Pas de musique c'est pas rigolo

6 messages   •   Page 1 sur 1
Chris54400
Nouveau Membre
Nouveau Membre
 
Messages: 9
Enregistré le: 21 Jan 2021, 14:01
Véhicule: Bmw (E39) 525 TDS
Code VIN:

Pas de musique c'est pas rigolo

par Chris54400 » 24 Jan 2021, 18:03

Bonjour à tous,

Je possède depuis très très peu de temps une 525 TDS E39 et lors de l'achat l'ancien proprio m'a dit qu'une cassette était bloquée dans le poste d'origine (rds business) et que donc il ne fonctionnait pas...

N'y connaissant rien au BMW et sachant que je ne garderais pas ce poste K7 dans le véhicule je ne me suis pas posé de question...

Seulement ce qui m'a paru bizarre c'est que même pas moyen de l'allumer... Il affiche uniquement l'heure donc trajet du retour sans musique pas même la radio ²5

Une fois le poste et le support de poste viré je me suis dis bon je branche l'adaptateur fiche bmw vers iso et hop je branche mon poste 2 DIN je vais au moins pouvoir avoir la radio en attendant mieux...

Et ben non... Rien, il ne s'allume même pas... Forcément, pas de jus...

J'ai vérifié le fusible dans le coffre (le 30A) et il est bon, seulement même là je n'ai pas de jus; enfin si j'ai 0.20 volt ???

J'ai également regardé côté gauche et je n'ai aucune trace du chargeur CD (qui devait y avoir d'origine puisque c'est écrit sur la trappe ??) ni même du fameux BM24/BM54 dont tout le monde parle...

Du coup je ne sais pas bien par où chercher... Le module BM est-il obligatoire et du coup c'est pour çà que je n'ai pas de jus au fusible 30A ou bien c'est un autre problème ?

Merci à vous **2

Chris54400
Nouveau Membre
Nouveau Membre
 
Messages: 9
Enregistré le: 21 Jan 2021, 14:01
Véhicule: Bmw (E39) 525 TDS
Code VIN:

Re: Pas de musique c'est pas rigolo

par Chris54400 » 26 Jan 2021, 22:28

Chris54400 a écrit:Bonjour à tous,

Je possède depuis très très peu de temps une 525 TDS E39 et lors de l'achat l'ancien proprio m'a dit qu'une cassette était bloquée dans le poste d'origine (rds business) et que donc il ne fonctionnait pas...

N'y connaissant rien au BMW et sachant que je ne garderais pas ce poste K7 dans le véhicule je ne me suis pas posé de question...

Seulement ce qui m'a paru bizarre c'est que même pas moyen de l'allumer... Il affiche uniquement l'heure donc trajet du retour sans musique pas même la radio ²5

Une fois le poste et le support de poste viré je me suis dis bon je branche l'adaptateur fiche bmw vers iso et hop je branche mon poste 2 DIN je vais au moins pouvoir avoir la radio en attendant mieux...

Et ben non... Rien, il ne s'allume même pas... Forcément, pas de jus...

J'ai vérifié le fusible dans le coffre (le 30A) et il est bon, seulement même là je n'ai pas de jus; enfin si j'ai 0.20 volt ???

J'ai également regardé côté gauche et je n'ai aucune trace du chargeur CD (qui devait y avoir d'origine puisque c'est écrit sur la trappe ??) ni même du fameux BM24/BM54 dont tout le monde parle...

Du coup je ne sais pas bien par où chercher... Le module BM est-il obligatoire et du coup c'est pour çà que je n'ai pas de jus au fusible 30A ou bien c'est un autre problème ?

Merci à vous **2


Problème résolu *25*

Avatar de l’utilisateur
Bougnax
Modérateur
Modérateur
 
Messages: 7863
Enregistré le: 11 Jan 2015, 19:07
Localisation: Est
Véhicule: BMW E60 530i LCI Sport 272 cv (BVM)
Code VIN:

Re: Pas de musique c'est pas rigolo

par Bougnax » 27 Jan 2021, 18:25

Et ? Comment ? ²2 46*

Chris54400
Nouveau Membre
Nouveau Membre
 
Messages: 9
Enregistré le: 21 Jan 2021, 14:01
Véhicule: Bmw (E39) 525 TDS
Code VIN:

Re: Pas de musique c'est pas rigolo

par Chris54400 » 27 Jan 2021, 21:24

Bougnax a écrit:Et ? Comment ? ²2 46*


En plus du fusible 30A dans le coffre il faut un 10A un cran plus loin... Qui n'était pas sur la voiture quand je l'ai achetée donc je ne le savais pas mais en lisant l'étiquette présente dans le coffre j'ai compris qu'il en manquait un...

Bigbzh
Membre Assidu
Membre Assidu
 
Messages: 681
Enregistré le: 04 Juil 2013, 21:30
Véhicule: E91 330XD 2007
Code VIN: KT87557

Re: Pas de musique c'est pas rigolo

par Bigbzh » 27 Jan 2021, 22:53

Salut,

Tant mieux pour toi si ça remarche !
Maintenant la question que je me poserais c'est pourquoi il manque un fusible ?

Espérons que ce n’était rien !?
A+

Avatar de l’utilisateur
Bougnax
Modérateur
Modérateur
 
Messages: 7863
Enregistré le: 11 Jan 2015, 19:07
Localisation: Est
Véhicule: BMW E60 530i LCI Sport 272 cv (BVM)
Code VIN:

Re: Pas de musique c'est pas rigolo

par Bougnax » 30 Jan 2021, 20:25

Merci pour ton retour. *98/
Effectivement, surveille la conso batterie. C'est une maladie chez BMW....

6 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités