parasite réception radio E46 coupé

5 messages   •   Page 1 sur 1
nerek42
 

parasite réception radio E46 coupé

par nerek42 » 19 Aoû 2013, 10:38

bonjour,

j'ai un petit soucis de réception radio sur mon 330cd 2003

je l'ai acheté avec un poste "car entertainement & navigation system S60" installé.(type DINAVIN mais chinois EBAY je crois)
moteur éteint je n'ai pas de problème de réception radio
moteur démarré la réception commence à diminuer au bout de 2 / 3 minutes pour se stabiliser à une réception médiocre...
en enlevant l'autoradio le cable de radio est un cable ISO femelle coudé qui passe par un "antiparasite ou ampli?" petit cylindre chromé avec un fil bleu (branché ou débranché ça ne change rien pour la réception) pour finir en "FAKRA" (http://www.adnauto.fr/adaptateur-pour-a ... 65780.html)

j'ai également démonté et ouvert le filtre/ampli qui se trouve derrière ma lumière passager ar gauche mais il a l'air nickel et tout est bien vissé/clipsé et les masse sont propres..

j'ai donc des parasites moteur démarré qui apparaissent au bout d'un certain nombre de minutes, (j'avais pensé à un composant qui chauffe de l'ampli arrière ou de l'autoradio mais lorsque je laisse l'autoradio tourner moteur éteint pendant 1/2h la réception est toujours bonne)

j'appelle donc à vos connaissances

merci d'avance !!!

stef77972
Membre Assidu
Membre Assidu
 
Messages: 513
Enregistré le: 01 Avr 2012, 19:42
Véhicule: bmw e46
Code VIN:

Re: parasite réception radio E46 coupé

par stef77972 » 19 Aoû 2013, 13:29

Dans nos BM, il y'a un ampli de reception FM d'origine. et à coup sur cet ampli ne fonctionne pas. Pour le faire fonctionner il y'a un fil d'alimentation à brancher pour alimenter cet ampli. Peut etre le fil bleu sur le lien que t'as envoyé. Il doit etre raccordé à la la pin 16 suivant ce lien http://www.bm-team.net/t1916-connectiqu ... de-couleur.

Malgré sa sur 3 autoradios différents installés (alpine, dynavin et no name), je n'ai jamais réussi à avoir une bonne réception FM mais pour certains ca fonctionne

Avatar de l’utilisateur
rambo_om
Membre actif
Membre actif
 
Messages: 122
Enregistré le: 16 Mar 2013, 20:10
Véhicule: BMW (E46) 318td pack M
Code VIN:

Re: parasite réception radio E46 coupé

par rambo_om » 19 Aoû 2013, 13:52

Une masse mal connectée ??

nerek42
 

Re: parasite réception radio E46 coupé

par nerek42 » 19 Aoû 2013, 14:02

je suppose que c'est le boitier à l'arrière gauche qui fait office à la fois d'ampli FM et accessoirement de dégivrage lunette ar....?

car sur le fil bleu de cet adaptateur est ecrit "ANT" et quand je le relie à mon fil bleu "ANT" de l'autoradio ça ne change rien...

le truc c'est que ça se dégrade au fil des minutes, et pas d'un coup et uniquement moteur allumé !!!comme si une pièce chauffait et que son fonctionnement s'en trouvait altéré...

nerek42
 

Re: parasite réception radio E46 coupé

par nerek42 » 20 Aoû 2013, 09:29

parallèlement, j 'ai remarqué que lorsque le son est moche, les paroles des chansons ont une particularité : j'ai des syllabes plus fortes que d'autres..

en langage forum ça donnerait ça (JJG : quand la MUsique est bonne, bonne bonne bonne, quand LA musique EST bone...etc ) c'est très variable...

dans la semaine j'essaye un autre autoradio...

5 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité