Panne moteur m57
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

23 messages   •   Page 2 sur 3   •   1, 2, 3
Cuicui
Nouveau Membre
Nouveau Membre
 
Messages: 31
Enregistré le: 05 Mai 2016, 09:36
Véhicule: bmw 330d e46 pack luxe
Code VIN:

Re: Panne moteur m57

par Cuicui » 11 Mai 2016, 18:19

oxysteph72 a écrit:bonsoir,

tu ne va pas chercher à l'aveugle, ça va te coûter un bras de tout changer à tâtons..

Fais un diag sur ta caisse, tu pourra avancer plus vite dans la réparation


Je compte en faire un demain tu as raison en effet , mais je demande ici au cas où quelqu'un aurait une idée sur la question

Cuicui
Nouveau Membre
Nouveau Membre
 
Messages: 31
Enregistré le: 05 Mai 2016, 09:36
Véhicule: bmw 330d e46 pack luxe
Code VIN:

Re: Panne moteur m57

par Cuicui » 13 Mai 2016, 21:42

Bonsoir à tous ,

j'ai enfin fais un diag et il en ressors :

Soupape de commande de pression de la rampe - permanent
Soupape de commande de debit de carburant - permanent
Capteur régime et position du vilebrequin - intermitent

la personne qui ma fait le diagnostique me dit que c'est le capteur de pression de rampe (250euros) et un autre concernant le debit de carburant, il semble sûr de son raisonnement car en effaçant les défauts et juste en mettant le contact sans démarrer ces mémés défauts re-apparaissent pour lui c'est un problème de capteur à coup sur, cela vous parait il logique comme raisonnement ?
si c'est bien ça la cause quelqu'un saurait où en acheter et surtout où il se trouve sur le moteur ? ( moteur m57n2)

Franck83
Membre actif
Membre actif
 
Messages: 50
Enregistré le: 30 Avr 2016, 17:26
Localisation: Var(83)
Véhicule: E46 330 XD PACK LUXE 2002
Code VIN: PF34237

Re: Panne moteur m57

par Franck83 » 18 Mai 2016, 16:12

Cuicui a écrit:Bonsoir à tous ,

j'ai enfin fais un diag et il en ressors :

Soupape de commande de pression de la rampe - permanent
Soupape de commande de debit de carburant - permanent
Capteur régime et position du vilebrequin - intermitent

la personne qui ma fait le diagnostique me dit que c'est le capteur de pression de rampe (250euros) et un autre concernant le debit de carburant, il semble sûr de son raisonnement car en effaçant les défauts et juste en mettant le contact sans démarrer ces mémés défauts re-apparaissent pour lui c'est un problème de capteur à coup sur, cela vous parait il logique comme raisonnement ?
si c'est bien ça la cause quelqu'un saurait où en acheter et surtout où il se trouve sur le moteur ? ( moteur m57n2)



Bonjour voici quelques references qui peuvent t'aider concernant le capteur de pression cordialement *98/

Franck83
Membre actif
Membre actif
 
Messages: 50
Enregistré le: 30 Avr 2016, 17:26
Localisation: Var(83)
Véhicule: E46 330 XD PACK LUXE 2002
Code VIN: PF34237

Re: Panne moteur m57

par Franck83 » 18 Mai 2016, 16:14


Cuicui
Nouveau Membre
Nouveau Membre
 
Messages: 31
Enregistré le: 05 Mai 2016, 09:36
Véhicule: bmw 330d e46 pack luxe
Code VIN:

Re: Panne moteur m57

par Cuicui » 22 Mai 2016, 13:21

Merci pour ta réponse , après avoir bien discuté avec mon garagiste nous pensons que c'est un problème electrique car le gasoil n'arrive même pas à la pompe HP donc c'est normal que ces défauts apparaissent vu que la rampe et la pompe sont vides , nous penchons donc sur un probleme electrique ... quelqu'un aurait une idée d'où pourrait venir le problème ?

Avatar de l’utilisateur
Rom8933
Membre Elite
Membre Elite
 
Messages: 2517
Enregistré le: 14 Mai 2015, 10:43
Localisation: Bordeaux
Véhicule: 330Cd pack M2 stage 2
Code VIN: PJ89622

Re: Panne moteur m57

par Rom8933 » 22 Mai 2016, 19:27

Il y a plusieurs possibilités. Il faut remonter la chaîne, vérifies jusqu'où ton gasoil arrive. Si ta pompe de gavage débite, donne t-elle un débit suffisant ? Ton filtre à gasoil qui se situe juste après n'est-il pas colmaté? Une durite peux fuir également.

Cuicui
Nouveau Membre
Nouveau Membre
 
Messages: 31
Enregistré le: 05 Mai 2016, 09:36
Véhicule: bmw 330d e46 pack luxe
Code VIN:

Re: Panne moteur m57

par Cuicui » 22 Mai 2016, 19:34

Rom8933 a écrit:Il y a plusieurs possibilités. Il faut remonter la chaîne, vérifies jusqu'où ton gasoil arrive. Si ta pompe de gavage débite, donne t-elle un débit suffisant ? Ton filtre à gasoil qui se situe juste après n'est-il pas colmaté? Une durite peux fuir également.


Merci pour ta réponse

Alors pour résumé voici qui a été changé :

- Relais pompe carburant
- Capteur PMH
- Pompe Gavage en dessous du siège conducteur

J'ai nettoyé le capteur AAC , le filtre à gasoil a 5000km et n'est pas colmaté , tout les fusibles ont été vérifiés ( moteurs + boite à gant ) , les 2 pompes dans le reservoir fonctionnent bien.

la pompe débite du gasoil à une bonne pression pendant une seconde à la mise du contact et s'arrête et ne se relance pas pendant la phase de demarrage du moteur , il faut fermer la voiture avec la clef et remettre le contact pour qu'elle debite pendant 1 seconde du gasoil , de plus pendant la phase de demarrage il n y a pas de courant qui arrive aux injecteurs

je ne sais pas d'où vient cette panne et je commence à secher ... ²²7

Avatar de l’utilisateur
Rom8933
Membre Elite
Membre Elite
 
Messages: 2517
Enregistré le: 14 Mai 2015, 10:43
Localisation: Bordeaux
Véhicule: 330Cd pack M2 stage 2
Code VIN: PJ89622

Re: Panne moteur m57

par Rom8933 » 23 Mai 2016, 08:00

La pompe de gavage devrait débitée pendant plus qu'une seconde!!! Donc c'est surement un problème électronique. Ton boitier DDE est sans doute en défaut. Tu devrais faire une réinitialisation de tes modules électroniques.

Cuicui
Nouveau Membre
Nouveau Membre
 
Messages: 31
Enregistré le: 05 Mai 2016, 09:36
Véhicule: bmw 330d e46 pack luxe
Code VIN:

Re: Panne moteur m57

par Cuicui » 23 Mai 2016, 20:30

Rom8933 a écrit:La pompe de gavage devrait débitée pendant plus qu'une seconde!!! Donc c'est surement un problème électronique. Ton boitier DDE est sans doute en défaut. Tu devrais faire une réinitialisation de tes modules électroniques.



Comment procéder ?

Avatar de l’utilisateur
Isidore
Membre Professionnel
Membre Professionnel
 
Messages: 1745
Enregistré le: 21 Oct 2015, 19:39
Localisation: Vincennes, région parisienne
Véhicule: E46 320i Berline Ph1 (1998) - M52TU
Code VIN: JM33028

Re: Panne moteur m57

par Isidore » 23 Mai 2016, 20:36

Débranche ta batterie, et mets les cosses en contact pendant 10 minutes.
Normalement ça réinitialise les modules.

  Précédente   Suivante
23 messages   •   Page 2 sur 3   •   1, 2, 3

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

Nous sommes le 24 Oct 2017, 05:08