panne centrale électrique x5 e70 3.0 6 cylindre
Postez ici tous vos sujets sur le X5 et ses variantes

104 messages   •   Page 9 sur 11   •   1 ... 6, 7, 8, 9, 10, 11
Avatar de l’utilisateur
brudu1327
Membre actif
Membre actif
 
Messages: 62
Enregistré le: 13 Avr 2019, 18:44
Véhicule: bmw X5 (e70)
Code VIN:

Re: panne centrale électrique x5 e70 3.0 6 cylindre

par brudu1327 » 22 Avr 2019, 05:36

[b]Diesel (M57 - DDE 6.26 - MT/AT)[/b]
Codes défaut Description
4A63 - Intervention EWS, code aléatoire incorrect -

4232 - Bougie de préchauffage, cylindre 3, activation - Permanent
4252 - Bougie de préchauffage, cylindre 5, activation - Permanent 4BF3 - Code de défaut inconnu
426E - Code de défaut inconnu
49A2 - Code de défaut inconnu
49A3 - Code de défaut inconnu
4C18 - Code de défaut inconnu
4993 - Code de défaut inconnu
4BF8 - Code de défaut inconnu
47F8 - Code de défaut inconnu
Boîte de vitesses (EGS (Transmission automatique) - Diagnostic)
CF25 - Message (raccordement de boucle de charge de siège) du siège satellite du conducteur, récepteur EGS, émetteurs ACSM/JBE/MRS5 /DME-DDE/KOMB

Antidémarrage (Immobilisateur - CAS (Système d'accès au véhicule)) Codes défaut Description

A0B3 - Moteur démarreur, borne 50 - Signal manquant ou défectueux - Intermittent
D904 - Code de défaut inconnu
D907 - Code de défaut inconnu
A0B1 - Entrée de sélecteur de vitesse - Signal manquant ou défectueux - Intermittent
A0B5 - Signal de vitesse du véhicule - Signal manquant ou défectueux - Intermittent
A118 - Vitesse du véhicule ; signal non plausible - Signal trop fort

Multifonction (Carrosserie, partie centrale - FRM (Module plancher))
Codes défaut Description

9CB5 - Batterie à plat - Court-circuit -
Permanent
9CAB - Borne 15, manquante - Circuit ouvert -
Intermittent
E596 - Message manquant, récepteur FRM, émetteur FLA
E594 - Message (angle de braquage) manquant, récepteur FRM, émetteurs SZL/LWS/JBE/DSC
E587 - Défaut de communication K-CAN

Multifonction (Carrosserie, partie centrale - FZD (Centre de fonctions de pavillon))
Codes défaut Description

A670 - Signal de ligne, capteur de condensation - Valeur non valide
DE87 - Code de défaut inconnu
9314 - Code de défaut inconnu

Multifonction (Carrosserie, partie centrale - JBE (Boîtier de raccordement))

Codes défaut Description

A6DF - Code de défaut inconnu
C907 - Code de défaut inconnu
A737 - Message (robinet d'eau, 0x2BF) absent, récepteurs : JBE, émetteurs : IHKA - ----- Intermittent
C919 - Code de défaut inconnu
C914 - Code de défaut inconnu

Multifonction (Carrosserie, partie centrale - SMFA (Module siège, conducteur))

Codes défaut Description

E444 - Code de défaut inconnu
E447 - Code de défaut inconnu


Bon encore un problème lol ,j'ai plus de batterie du coup j'ai branché les pince à mon autre voiture pour démarrer et la rien du tout ,le demarreur force pour tourner mais n'arrive pas et le tableau de bord s'eteint comme si je n'avais plus de batterie, ²8

du coup est ce que mon demarreur à rendu l'âme ou est-ce un mauvais + quelque part qui ferai que mon demarreur ai du mal à tourné
car ce matin en branchant les pince a la voiture le demarreur tourné bien mais la voiture ne démarrait pas

et aussi alors je ne comprend plus rien a ce reseau K-can *63*
ce matin j'avais
0.5V sur le low et 3.5V sur le high
Du coup j'ai cherché le coupable qui me baissait la tension,
je suis arrivé à la fiche sous le siege passager,je l'ai débranché et là
0.5V et 4.5V


et la quand j'ai réessayer de prendre mes mesures

le low faisait des pic a 1.5V et le high etait a 4.5V

du coup j'ai rebranché et toujours pareil.
alors j'ai cherché (encore un autre coupable)
je suis arrivé au PDC et en le débranchant

c'etait nickel
0.5V au Low et 4.5V au high

(tout en ayant la commande idrive débranché,sinon le reseau s'affole )

alors du coup en ayant simplement le PDC et la commande Idrive débranché quand je met le contact et que j'appuie sur start 3 seconde pour alimenté tout les modules

je n'ai plus le defaut central electronique allumé nin le abs et 4x4

Mais bon vu que je n'arrive plus à démarrer je ne peux rien voir sur les symptôme moteur en marche

Avatar de l’utilisateur
Greg_House
Membre actif
Membre actif
 
Messages: 274
Enregistré le: 04 Avr 2019, 21:37
Véhicule: Bmw I01
Code VIN:

Re: panne centrale électrique x5 e70 3.0 6 cylindre

par Greg_House » 22 Avr 2019, 07:38

Efface en laissant débranché le boitier PDC et le contrôleur Idrve

Peux tu synchroniser le boitier CAS et le DDE ?

Peux charger la batterie ??

Avatar de l’utilisateur
brudu1327
Membre actif
Membre actif
 
Messages: 62
Enregistré le: 13 Avr 2019, 18:44
Véhicule: bmw X5 (e70)
Code VIN:

Re: panne centrale électrique x5 e70 3.0 6 cylindre

par brudu1327 » 22 Avr 2019, 08:04

je vais voir pour me faire prêter un chargeur batterie,

puis je ne sais pas si autocom fais la synchro entre DDE et CAS,

je sais que je peux faire une réinitialisation du CAS mais je me souvient pas avoir vu pour la synchro,

je te tiens au courant

Avatar de l’utilisateur
Greg_House
Membre actif
Membre actif
 
Messages: 274
Enregistré le: 04 Avr 2019, 21:37
Véhicule: Bmw I01
Code VIN:

Re: panne centrale électrique x5 e70 3.0 6 cylindre

par Greg_House » 22 Avr 2019, 08:37

Regarde si il y a un menu calibrage dans le DDE

Avatar de l’utilisateur
Greg_House
Membre actif
Membre actif
 
Messages: 274
Enregistré le: 04 Avr 2019, 21:37
Véhicule: Bmw I01
Code VIN:

Re: panne centrale électrique x5 e70 3.0 6 cylindre

par Greg_House » 22 Avr 2019, 16:49

Peux tu aussi débrancher le capteur situé sur la masse
Tu as des défauts des bornes 15 ( + après contact )

Avatar de l’utilisateur
brudu1327
Membre actif
Membre actif
 
Messages: 62
Enregistré le: 13 Avr 2019, 18:44
Véhicule: bmw X5 (e70)
Code VIN:

Re: panne centrale électrique x5 e70 3.0 6 cylindre

par brudu1327 » 23 Avr 2019, 05:51

le défaut borne 15 c'est le capteur IBS alors

ok je peux faire ça mais par contre impossible de faire une synchro avec autocom,
et pour ne rien arrangé lors de mon déménagement en Polynésie j'ai oublié mon cable K+Dcan

je suis entrain de prendre Wow en espérant qu'il permet la synchro

Avatar de l’utilisateur
brudu1327
Membre actif
Membre actif
 
Messages: 62
Enregistré le: 13 Avr 2019, 18:44
Véhicule: bmw X5 (e70)
Code VIN:

Re: panne centrale électrique x5 e70 3.0 6 cylindre

par brudu1327 » 23 Avr 2019, 05:53

c'est frustrant car maintenant que je n'ai plus les défauts central et 4x4 qui s'allument,je ne peux plus démarrer

Avatar de l’utilisateur
Greg_House
Membre actif
Membre actif
 
Messages: 274
Enregistré le: 04 Avr 2019, 21:37
Véhicule: Bmw I01
Code VIN:

Re: panne centrale électrique x5 e70 3.0 6 cylindre

par Greg_House » 23 Avr 2019, 08:41

brudu1327 a écrit:le défaut borne 15 c'est le capteur IBS alors

ok je peux faire ça mais par contre impossible de faire une synchro avec autocom,
et pour ne rien arrangé lors de mon déménagement en Polynésie j'ai oublié mon cable K+Dcan

je suis entrain de prendre Wow en espérant qu'il permet la synchro



c'est une hypothèse
As tu des défauts de borne 15, présent ??

Avatar de l’utilisateur
brudu1327
Membre actif
Membre actif
 
Messages: 62
Enregistré le: 13 Avr 2019, 18:44
Véhicule: bmw X5 (e70)
Code VIN:

Re: panne centrale électrique x5 e70 3.0 6 cylindre

par brudu1327 » 23 Avr 2019, 09:59

juste celui que j'ai ecrit,

mais en effacant il n'est plus revenu,

par contre je me retrouve bloqué vu que même Wow ne peux pas faire la synchro sur ce modèle §1

Avatar de l’utilisateur
Greg_House
Membre actif
Membre actif
 
Messages: 274
Enregistré le: 04 Avr 2019, 21:37
Véhicule: Bmw I01
Code VIN:

Re: panne centrale électrique x5 e70 3.0 6 cylindre

par Greg_House » 23 Avr 2019, 10:29

Peux tu lire dans le dde si l'antidémarrage est déverrouillé ??

  Précédente   Suivante
104 messages   •   Page 9 sur 11   •   1 ... 6, 7, 8, 9, 10, 11

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 09 Déc 2019, 12:11