Ne démarre plus suite à débranchement batterie
Postez ici tous vos sujets sur la série 3 et ses variantes (coupé, 5 portes etc...)

45 messages   •   Page 3 sur 5   •   1, 2, 3, 4, 5
orphi
Nouveau Membre
Nouveau Membre
 
Messages: 20
Enregistré le: 09 Nov 2017, 08:48
Véhicule: 320d e91
Code VIN:

Re: Ne démarre plus suite à débranchement batterie

par orphi » 17 Nov 2017, 12:50

mm91 a écrit:Il faut brancher ou débrancher la cosse de masse sans hésitation (risque de petites étincelles = forts parasites).
Et le moins possible de consommateurs en marche.
Si problème, recommencer (en attendant 30 mn chaque fois)

Tu ne peux même pas t'imaginer combien de fois et de manières différentes j'ai essayé 46* *63* *29*

professor a écrit:....dans l’après midi j'ai fait une synchronisation DDE/CAS et un reset CAS avec IstaD aussi mais qui n'a pas résolu le problème, puis j'ai débrancher la batterie au soir et le lendemain en rebranchant impek elle démarrai.
..... mais franchement je pense que sa ressemble a un
problème d’antidémarrage désynchroniser(CAS).

Je crois aussi ...... enfin j'espère ! *29*

professor
Membre actif
Membre actif
 
Messages: 145
Enregistré le: 12 Juin 2016, 15:13
Véhicule: Bmw (E92) 335d
Code VIN: P074662

Re: Ne démarre plus suite à débranchement batterie

par professor » 17 Nov 2017, 18:00

Quand je disais d'attendre 30 min, c'est avant de débrancher la batterie,
lorsque tu as verrouillé tes portes et laisser ton coffre entrouvert tu attend 30 min.
La voiture sera normalement en veille totale, aucunes lumières ni voyants d'allumer (tous les calculateurs éteint donc).
Je sait que c'est un casse tète, j'ai passer un weekend a m’arracher les cheveux je te comprend.

mm91
Membre Assidu
Membre Assidu
 
Messages: 551
Enregistré le: 18 Nov 2010, 10:35
Véhicule: Bmw (E90) 325i 2009
Code VIN:

Re: Ne démarre plus suite à débranchement batterie

par mm91 » 18 Nov 2017, 08:25

professor a écrit:Quand je disais d'attendre 30 min, c'est avant de débrancher la batterie,
lorsque tu as verrouillé tes portes et laisser ton coffre entrouvert tu attend 30 min.
La voiture sera normalement en veille totale, aucunes lumières ni voyants d'allumer (tous les calculateurs éteint donc).
Je sait que c'est un casse tète, j'ai passer un weekend a m’arracher les cheveux je te comprend.


OK, les 30 mn avant de débrancher la batterie c'est pour attendre la temporisation et que le maximum de consommateurs soient arrêtés

Mais les 30 minutes (ça peut être moins, disons 5 minutes) avant de rebrancher la batterie c'est aussi très important pour que la RAZ se fasse bien.
Car après débranchement il y a des condensateurs qui conservent sous tension l'électronique / informatique.
Pour que la RAZ se fasse il faut laisser le temps à ces condensateurs de se décharger et que la tension (dans l'électronique) tombe bien à zéro.

professor
Membre actif
Membre actif
 
Messages: 145
Enregistré le: 12 Juin 2016, 15:13
Véhicule: Bmw (E92) 335d
Code VIN: P074662

Re: Ne démarre plus suite à débranchement batterie

par professor » 18 Nov 2017, 12:49

mm91 a écrit:
professor a écrit:Quand je disais d'attendre 30 min, c'est avant de débrancher la batterie,
lorsque tu as verrouillé tes portes et laisser ton coffre entrouvert tu attend 30 min.
La voiture sera normalement en veille totale, aucunes lumières ni voyants d'allumer (tous les calculateurs éteint donc).
Je sait que c'est un casse tète, j'ai passer un weekend a m’arracher les cheveux je te comprend.


OK, les 30 mn avant de débrancher la batterie c'est pour attendre la temporisation et que le maximum de consommateurs soient arrêtés

Mais les 30 minutes (ça peut être moins, disons 5 minutes) avant de rebrancher la batterie c'est aussi très important pour que la RAZ se fasse bien.
Car après débranchement il y a des condensateurs qui conservent sous tension l'électronique / informatique.
Pour que la RAZ se fasse il faut laisser le temps à ces condensateurs de se décharger et que la tension (dans l'électronique) tombe bien à zéro.


Oui exact, ne pas rebrancher toute de suite.
sinon pour les 30 minutes après verrouillage du véhicule, pour ceux qui sont équipées d'une boite auto, moi je regarde si le voyant est éteint.
Pour les 3 minutes, le bouton "START" est éteint donc DDE en veille (cela permet de commencer a travailler au niveau du moteur sans attendre 30 minutes).

orphi
Nouveau Membre
Nouveau Membre
 
Messages: 20
Enregistré le: 09 Nov 2017, 08:48
Véhicule: 320d e91
Code VIN:

Re: Ne démarre plus suite à débranchement batterie

par orphi » 20 Nov 2017, 10:23

Help, je n'arrive pas à trouver une version de Rheingold et bmw tools .... *63*
Quelqu'un a des liens en MP ?
Merci

orphi
Nouveau Membre
Nouveau Membre
 
Messages: 20
Enregistré le: 09 Nov 2017, 08:48
Véhicule: 320d e91
Code VIN:

Re: Ne démarre plus suite à débranchement batterie

par orphi » 26 Nov 2017, 15:52

Hello,
Problème résolu:
j'ai pas eu la patience de charger les softs et m'emmerder avec les config et j'ai un pote qui m'a donné une bonne adresse.
Une solution était de l'amener chez BM68 mais j'aurais du faire intervenir l'assurance 0 km pour trimballer la caisse jusque là bas (20 bornes).
L'autre, que j'ai choisi, c'était de faire intervenir la boite configcar qui s'est déplacé sur place et m'a réglé ça en 20 minutes.
Il a branché son ordi, reset et c'est reparti *br*
90 euros de prestation et 20 euros de déplacement. Je trouve que c'est correct.
Voilà voilà ....
@+

GP320
Membre actif
Membre actif
 
Messages: 75
Enregistré le: 03 Oct 2017, 09:11
Véhicule: BMW (E92) 320i pack sport
Code VIN: J000061

Re: Ne démarre plus suite à débranchement batterie

par GP320 » 27 Nov 2017, 08:57

Salut !

il faudrait investir dans un outil de diag alors :) perso je sais pas quoi prendre....
Mais ca permettrait d'éviter des soucis comme tu as eu *98/
Content pour toi que ce soit réglé !

Bedros
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 26 Nov 2017, 12:18
Véhicule: BMW (E92) 325ia pack luxe
Code VIN: PV98058

Re: Ne démarre plus suite à débranchement batterie

par Bedros » 27 Nov 2017, 17:47

Bonsoir amis BMiste,

J'ai lu attentivement tous vos messages, car comme vous aurez compris j'ai le même problème depuis 15 jours, avec ma petite 325ia E92 de 2009.
Un beau matin je vais pour prendre ma voiture et plus rien, la clé ne déverrouille plus les portes et plus du tout de batterie.
J'ai tenté de la démarrer avec mon autre BMW, mais rien. Un ami vient avec sa voiture (grosse batterie) et démarre. Je charge la batterie et reteste 2 jours plus tard, démarre et roule correctement. Arrivé de mon test routier ( à peine 1 kilomètre) une odeur d'acide brûlé dans l'habitacle. Je ne vous dis pas l'odeur dans l'habitacle et le coffre .... ça pue, ma batterie fume comme moi les jours de stresse.

Conclusion, batterie HS et le régulateur d'alternateur ne faisant plus le travail. J'ai changé la pièce et normalement elle aurai dû repartir comme une jeune fille :-) mais rien.
Après moultes, débranchement désordonnés de la batterie, la voiture ne démarre toujours pas *63* *63* *63* *63* - elle voudrait mais il semble que l'antidémarrage ne se désactive pas et du coup pas de démarrage et pas le doux son du 6 cylindre en ligne :-(

En cherchant partout, rien ne m'aide à trouver une solution à mon problème, est-ce qu'une âme charitable ou une personne ayant déjà eu ce problème pourrait m'apporter une solution.

Merci d'avance *62* *62* *62* *62*

GP320
Membre actif
Membre actif
 
Messages: 75
Enregistré le: 03 Oct 2017, 09:11
Véhicule: BMW (E92) 320i pack sport
Code VIN: J000061

Re: Ne démarre plus suite à débranchement batterie

par GP320 » 28 Nov 2017, 08:44

Salut !
il faut faire un reset dans le calculateur. Pour ce faire, tu as besoin d'un outil de diagnostic type Carly etc etc....
Bon courage *11*

mm91
Membre Assidu
Membre Assidu
 
Messages: 551
Enregistré le: 18 Nov 2010, 10:35
Véhicule: Bmw (E90) 325i 2009
Code VIN:

Re: Ne démarre plus suite à débranchement batterie

par mm91 » 28 Nov 2017, 09:51

Bonjour,

professor a écrit:………………………
Pour ne pas avoir de soucis d'antidémarrage, je verrouille mes portes a la télécommande en prenant soin avant
de laisser légèrement entrouvert le coffre et j'attend que le bouton start soit éteint (3min) avant de débrancher la batterie.
Si je le fait avec mes portes non verrouillées, il m'est impossible de redémarrer par la suite (le démarreur se lance mais pas d'injection).
Pour débloquer l'antidémarrage, il ma fallut redébrancher ma batterie tout simplement.



Bedros a écrit:.................................
mais il semble que l'antidémarrage ne se désactive pas et du coup pas de démarrage



De quel système d'antidémarrage parlez-vous ?
(il semble qu'il soit particulier à certaines bmw ?)

Comment savoir si j'ai le même système que le votre ?

  Précédente   Suivante
45 messages   •   Page 3 sur 5   •   1, 2, 3, 4, 5

Qui est en ligne

Utilisateurs parcourant ce forum : GP320 et 1 invité

Nous sommes le 24 Avr 2018, 07:16