Ne démarre plus suite à débranchement batterie
Postez ici tous vos sujets sur la série 3 et ses variantes (coupé, 5 portes etc...)

25 messages   •   Page 2 sur 3   •   1, 2, 3
orphi
Nouveau Membre
Nouveau Membre
 
Messages: 15
Enregistré le: 09 Nov 2017, 08:48
Véhicule: 320d e91
Code VIN:

Re: Ne démarre plus suite à débranchement batterie

par orphi » 14 Nov 2017, 22:03

Bon ben pas de bol: j'ai changé la pompe et son filtre sous le siège conducteur...et.... elle ne démarre toujours pas *63* *63* *63*
Le démarreur tourne mais elle ne part pas 46*

professor a écrit:Salut
Quand tu débranche ta batterie, est ce que tu ferme bien tes portes? appart le coffre bien entendu.
J'ai eu ce cas la dernière fois et impossible de démarrer même en réinitialisant le DDE/CAS avec IstaD.

Non porte était ouverte je crois...
Comment tu as fait pour régler ton PB ?

jimskid a écrit:Bonjour, a tout hasard tu n'aurais pas déclenché la sécurité carburant en cas de choc ?
Cdlt

Et c'est ou ça ? ça m'a l'air d'être une piste *62*

professor
Membre actif
Membre actif
 
Messages: 92
Enregistré le: 12 Juin 2016, 15:13
Véhicule: Bmw (E92) 335d
Code VIN: P074662

Re: Ne démarre plus suite à débranchement batterie

par professor » 15 Nov 2017, 05:43

orphi a écrit:Bon ben pas de bol: j'ai changé la pompe et son filtre sous le siège conducteur...et.... elle ne démarre toujours pas *63* *63* *63*
Le démarreur tourne mais elle ne part pas 46*

professor a écrit:Salut
Quand tu débranche ta batterie, est ce que tu ferme bien tes portes? appart le coffre bien entendu.
J'ai eu ce cas la dernière fois et impossible de démarrer même en réinitialisant le DDE/CAS avec IstaD.

Non porte était ouverte je crois...
Comment tu as fait pour régler ton PB ?


Pour ne pas avoir de soucis d'antidémarrage, je verrouille mes portes a la télécommande en prenant soin avant
de laisser légèrement entrouvert le coffre et j'attend que le bouton start soit éteint (3min) avant de débrancher la batterie.
Si je le fait avec mes portes non verrouillées, il m'est impossible de redémarrer par la suite (le démarreur se lance mais pas d'injection).
Pour débloquer l'antidémarrage, il ma fallut redébrancher ma batterie tout simplement.

GP320
Nouveau Membre
Nouveau Membre
 
Messages: 13
Enregistré le: 03 Oct 2017, 09:11
Véhicule: BMW (E92) 320i pack sport
Code VIN: J000061

Re: Ne démarre plus suite à débranchement batterie

par GP320 » 15 Nov 2017, 16:32

Salut !

je rebondis sur ta dernière remarque. Donc si je comprends bien, dans le cadre du changement de la batterie, il faut :
- ouvrir le coffre
- verrouiller la voiture porte fermée
- attendre que le voyant démarrer s'éteigne (3min)
- une fois le voyant étant, remplacer la batterie
- une fois la batterie remplacée, déverrouiller le véhicule et démarrer normalement

Ma question : si je verrouille la voiture avec le coffre ouvert, elle va bien se fermer 46* ?

professor
Membre actif
Membre actif
 
Messages: 92
Enregistré le: 12 Juin 2016, 15:13
Véhicule: Bmw (E92) 335d
Code VIN: P074662

Re: Ne démarre plus suite à débranchement batterie

par professor » 15 Nov 2017, 19:09

GP320 a écrit:Salut !

je rebondis sur ta dernière remarque. Donc si je comprends bien, dans le cadre du changement de la batterie, il faut :
- ouvrir le coffre
- verrouiller la voiture porte fermée
- attendre que le voyant démarrer s'éteigne (3min)
- une fois le voyant étant, remplacer la batterie
- une fois la batterie remplacée, déverrouiller le véhicule et démarrer normalement

Ma question : si je verrouille la voiture avec le coffre ouvert, elle va bien se fermer 46* ?


Salut
Oui elle va se verrouillé même avec le coffre entrouvert
et même les vitres ouvertes (si tu as besoin de toucher au volant par exemple batterie débrancher).
Lorsque la batterie est débrancher, tu peut ouvrir les portes avec la clé mais il faut tout refermer avant de rebrancher la batterie.

orphi
Nouveau Membre
Nouveau Membre
 
Messages: 15
Enregistré le: 09 Nov 2017, 08:48
Véhicule: 320d e91
Code VIN:

Re: Ne démarre plus suite à débranchement batterie

par orphi » 16 Nov 2017, 09:20

professor a écrit:
orphi a écrit:Bon ben pas de bol: j'ai changé la pompe et son filtre sous le siège conducteur...et.... elle ne démarre toujours pas *63* *63* *63*
Le démarreur tourne mais elle ne part pas 46*

professor a écrit:Salut
Quand tu débranche ta batterie, est ce que tu ferme bien tes portes? appart le coffre bien entendu.
J'ai eu ce cas la dernière fois et impossible de démarrer même en réinitialisant le DDE/CAS avec IstaD.

Non porte était ouverte je crois...
Comment tu as fait pour régler ton PB ?


Pour ne pas avoir de soucis d'antidémarrage, je verrouille mes portes a la télécommande en prenant soin avant
de laisser légèrement entrouvert le coffre et j'attend que le bouton start soit éteint (3min) avant de débrancher la batterie.
Si je le fait avec mes portes non verrouillées, il m'est impossible de redémarrer par la suite (le démarreur se lance mais pas d'injection).
Pour débloquer l'antidémarrage, il ma fallut redébrancher ma batterie tout simplement.


J'attends mon cable ODBII que j'ai commandé mardi pour diagnostiquer le truc mais ta piste m'a l'air interressante ... ²1

professor
Membre actif
Membre actif
 
Messages: 92
Enregistré le: 12 Juin 2016, 15:13
Véhicule: Bmw (E92) 335d
Code VIN: P074662

Re: Ne démarre plus suite à débranchement batterie

par professor » 16 Nov 2017, 19:08

Ok tu y verra plus clair avec le câble, tiens nous au courant.

orphi
Nouveau Membre
Nouveau Membre
 
Messages: 15
Enregistré le: 09 Nov 2017, 08:48
Véhicule: 320d e91
Code VIN:

Re: Ne démarre plus suite à débranchement batterie

par orphi » 16 Nov 2017, 22:15

Alors test numéro 2525 ²8
Je ferme la voiture avec la clé en laissant le coffre légèrement ouvert.
Je débranche la batterie le moins et les plus
Je mets le câble du moins avec le câble du plus : apparemment ça accélère la remise à zéro
J'attends deux minutes.
Je rebranche le tout et ......
Ben je n'arrive plus à ouvrir la voiture avec la télécommande 46*
Il me faut l'ouvrir avec la clé de secours physique (qui se trouve dans la télécommande).
Je mets le contact, remet l'heure à l'heure.
Essaie de démarrer .......... *63* *63* *63* *63* *63* le démarreur tourne mais la voiture ne démarre toujours pas.
Je sors la clé et je referme la voiture avec la télécommande et ça ça marche de nouveau 46*
Il doit vraiment y avoir un PB avec l'antidémarrage !

Bon j'ai eu mon câble , je vais charger les drivers et installé IPSA ou rhein... je sais pas quoi et on verra ça demain.
ça commence à me gaver ce truc ²8 ²8 ²8

Avatar de l’utilisateur
man teix
Membre Assidu
Membre Assidu
 
Messages: 442
Enregistré le: 08 Mar 2013, 20:43
Localisation: 78
Véhicule: BMW(e60)
Code VIN:

Re: Ne démarre plus suite à débranchement batterie

par man teix » 16 Nov 2017, 23:02

Installe tous et voit si ta des soucies contacte moi je regarde a distance si tu veux.

professor
Membre actif
Membre actif
 
Messages: 92
Enregistré le: 12 Juin 2016, 15:13
Véhicule: Bmw (E92) 335d
Code VIN: P074662

Re: Ne démarre plus suite à débranchement batterie

par professor » 17 Nov 2017, 00:35

orphi a écrit:Alors test numéro 2525 ²8
Je ferme la voiture avec la clé en laissant le coffre légèrement ouvert.
Je débranche la batterie le moins et les plus
Je mets le câble du moins avec le câble du plus : apparemment ça accélère la remise à zéro
J'attends deux minutes.
Je rebranche le tout et ......
Ben je n'arrive plus à ouvrir la voiture avec la télécommande 46*
Il me faut l'ouvrir avec la clé de secours physique (qui se trouve dans la télécommande).
Je mets le contact, remet l'heure à l'heure.
Essaie de démarrer .......... *63* *63* *63* *63* *63* le démarreur tourne mais la voiture ne démarre toujours pas.
Je sors la clé et je referme la voiture avec la télécommande et ça ça marche de nouveau 46*
Il doit vraiment y avoir un PB avec l'antidémarrage !

Bon j'ai eu mon câble , je vais charger les drivers et installé IPSA ou rhein... je sais pas quoi et on verra ça demain.
ça commence à me gaver ce truc ²8 ²8 ²8


Ah merde! installe IstaD et fait une lecture des défauts. Le plus chiant c'est de tout installer après sa reste simple d'utilisation.
Pour dire vrai, le weekend quand cela mais arrivé, dans l’après midi j'ai fait une synchronisation DDE/CAS et un reset CAS avec IstaD aussi mais qui n'a pas résolu le problème, puis j'ai débrancher la batterie au soir et le lendemain en rebranchant impek elle démarrai.
Après pour la batterie, tu peut essayer d'attendre 30 min, la voiture sera en veille totale mais franchement je pense que sa ressemble a un
problème d’antidémarrage désynchroniser(CAS).

mm91
Membre Assidu
Membre Assidu
 
Messages: 533
Enregistré le: 18 Nov 2010, 10:35
Véhicule: Bmw (E90) 325i 2009
Code VIN:

Re: Ne démarre plus suite à débranchement batterie

par mm91 » 17 Nov 2017, 10:55

Avant d'intervenir avec un logiciel, je conseille plutôt une RAZ simplement en débranchant la batterie (30 mn) comme le suggère "professor" ci-dessus.

J'ai fais souvent des débranchements (ou changements) de batterie; il y a juste la date et l'heure (et les mémoires de position siège, rétro s'il y en a) à refaire.
Ceci est confirmé par la Revue Technique Automobile N° B712 pages XXX et 158 – 160 et 185.

Je pense que ceux qui ont des problèmes suite à débranchement (ou changement) de batterie, ces problèmes peuvent être dues à des parasitage à la commutation.
Il faut brancher ou débrancher la cosse de masse sans hésitation (risque de petites étincelles = forts parasites).
Et le moins possible de consommateurs en marche.

Si problème, recommencer (en attendant 30 mn chaque fois)

et merci pour vos CR de manip.

  Précédente   Suivante
25 messages   •   Page 2 sur 3   •   1, 2, 3

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 23 Nov 2017, 04:22