NCS expert problème accès module rad1

3 messages   •   Page 1 sur 1
Garfimp
Nouveau Membre
Nouveau Membre
 
Messages: 23
Enregistré le: 21 Oct 2014, 08:53
Véhicule: BMW (E81) 118d
Code VIN:

NCS expert problème accès module rad1

par Garfimp » 19 Déc 2014, 11:27

Salut à tous,

Voilà j'ai une 118D de 2008, je n'avais pas le regul (elle est allemande) du coup j'ai chopé un commodo d'occasion avec regul, je l'ai monté, j'ai recodé en ajoutant 540 au vo, puis recalibrer sous DIS et tout est nickel, ça marche parfait !

Cependant, je n'ai plus de son du PDC arrière depuis...

Je ne sais pas si ça vient du coding, moi je pense que ça vient du moment ou la batterie était débranchée pour changer le commodo, le poste s'est réinitialisé et il ne "sait plus" que j'ai le pdc !

Bref je me dis "facile" je lance ncs et je vais choper le module rad1 pour le recoder !

Sauf que j'ai accès à tous les modules sauf à celui là apparemment...j'ai une erreur coapi 2020 : ecu doesn't answer !
Et c'est pas fini ( **1 ) malgré le fait que ça me mette se message et que le sg-codieren marque qu'il a pas pu se faire, j'ai le pdc qui revient quand même, dans le menu de la radio et ça marche ! Sauf que en revenant un peu après à la voiture il a à nouveau disparu...

Je précise j'ai un cable K+Dcan et j'ai un poste business cd donc je pense pas qu'il faille un icom puisque normalement il y a pas de boucle most..

Si quelqu'un a une idée d'une manip à suivre pour refoutre ce pdc je vous serai éternellement reconnaissant ! **1

Merci d'avance :)

Avatar de l’utilisateur
540i
Membre Assidu
Membre Assidu
 
Messages: 870
Enregistré le: 21 Fév 2010, 02:17
Localisation: Dublin/Irelande
Véhicule: (e39) 540i
Code VIN:

Re: NCS expert problème accès module rad1

par 540i » 19 Déc 2014, 18:12

Fait SG_RESET au lieu de SG_CODIEREN sur la radio

Garfimp
Nouveau Membre
Nouveau Membre
 
Messages: 23
Enregistré le: 21 Oct 2014, 08:53
Véhicule: BMW (E81) 118d
Code VIN:

Re: NCS expert problème accès module rad1

par Garfimp » 22 Déc 2014, 18:25

Salut, merci pour ton retour mais j'ai déjà tenté le sg-reset, effectivement là je n'ai pas d'erreur le codage du sg_reset passe, mais le pdc ne revient pas dans l'autoradio quand même...

3 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 16 Déc 2017, 08:26