Moteur ne démarre pas
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

17 messages   •   Page 2 sur 2   •   1, 2
Avatar de l’utilisateur
//micka
Membre Assidu
Membre Assidu
 
Messages: 304
Enregistré le: 03 Oct 2016, 11:19
Localisation: Rhône Alpes
Véhicule: bmw E46 320d / E39 530d
Code VIN:

Re: Moteur ne démarre pas

par //micka » 20 Mai 2020, 01:44

Une sonde je ne sais pas.

Mais avant de remplacé ton injecteur pilote, as tu testé les autres injecteurs ?

Ton souci actuel me fais penser à ce que j'avais sur e39 530d. Démarrage à froid sans problème, mais à chaud je devais insisté aussi. C'était un injecteur.

manu1009
Membre actif
Membre actif
 
Messages: 90
Enregistré le: 16 Jan 2018, 20:14
Véhicule: BMW (E46) 320d
Code VIN: KG35764

Re: Moteur ne démarre pas

par manu1009 » 20 Mai 2020, 07:42

Visiblement les autres injecteurs fonctionnent bien et elle tourne normalement sur ces 4 cylindres . Cest bizarre quand meme . Jai regarde les symptômes que ça pourrait avoir et beaucoup disent peut-être sonde température, capteur aac et capteur Pmh

mauro23
Membre Assidu
Membre Assidu
 
Messages: 971
Enregistré le: 19 Mar 2015, 23:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: Moteur ne démarre pas

par mauro23 » 21 Mai 2020, 07:20

manu1009 a écrit:Depuis ce matin , j'ai tout vérifié et même la pompe fonctionne. Par contre j'ai remarqué, qu'a froid elle démarrait très bien plusieurs fois mais par contre arrivé a température(aiguille au milieu) elle cale et ne redémarre pas. Elle va juste redémarrer en insistant pas mal de fois.
Au diag maxiecu je ne trouve aucun défaut .
Je penserais a une sonde qui déconne plus ou moins arrivé a chaud
Est ce possible?

Salut,

une sonde qui empêche le démarrage moteur et qui ne remonterait pas en erreur ? Peu probable, mais la seule sonde que je connaisse qui fasse ce genre de symptôme à froid tout va bien à chaud plus rien ne va, c'est le capteur de position de vilbrequin, une vraie merde à atteindre sur ce moteur d'ailleurs si je me souviens bien, il est en dessous du démarreur. Mais en principe quand elle ne va pas, ça remonte en erreur. L'autre possibilité, ta pompe HP, qui sur les 320d première génération est connue pour avoir la panne du transistor grillé (la VP44). Vérifie ta pression d'injection au moment du démarrage avec ton ordi, elle doit être d'au moins 300 bars si mes souvenirs sont bons sur ce moteur.

manu1009
Membre actif
Membre actif
 
Messages: 90
Enregistré le: 16 Jan 2018, 20:14
Véhicule: BMW (E46) 320d
Code VIN: KG35764

Re: Moteur ne démarre pas

par manu1009 » 27 Mai 2020, 12:33

je viens aux nouvelles. J'ai changé la sonde de température, et meme avec la neuve j'ai le même soucis, elle cale a chaud et démarre tres bien a froid plusieurs froid. Est il possible que ce soit le capteur du débitmetre qui déconne et qui me fasse caler?
Est ce que je peux tester en la débranchant?

Avatar de l’utilisateur
//micka
Membre Assidu
Membre Assidu
 
Messages: 304
Enregistré le: 03 Oct 2016, 11:19
Localisation: Rhône Alpes
Véhicule: bmw E46 320d / E39 530d
Code VIN:

Re: Moteur ne démarre pas

par //micka » 27 Mai 2020, 12:37

Peu probable que ca vienne du débitmètre.
Tu peux toujours essayer en débranchant le débitmètre, aucun souci.
Le mieux serait de la passer à la valise chez un pro.

manu1009
Membre actif
Membre actif
 
Messages: 90
Enregistré le: 16 Jan 2018, 20:14
Véhicule: BMW (E46) 320d
Code VIN: KG35764

Re: Moteur ne démarre pas

par manu1009 » 27 Mai 2020, 12:41

Daccord je vais tenter pour le debitmetre on sait jamais. Sinon a priori, capteur PMH, je fais par elimination, car probable aussi que ca vienne de la il parait

manu1009
Membre actif
Membre actif
 
Messages: 90
Enregistré le: 16 Jan 2018, 20:14
Véhicule: BMW (E46) 320d
Code VIN: KG35764

Re: Moteur ne démarre pas

par manu1009 » 28 Mai 2020, 17:11

suite à mon problème je vais changer le capteur PMH. Par contre sur la RTA c'est un peu confus et sur etk ils appellent ca , générateur d'impulsion compte tours, et positionné au meme endroit. Pour pas faire de betises j'aimerais savoir si c'est bien ca

  Précédente
17 messages   •   Page 2 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

Nous sommes le 18 Sep 2021, 19:53