Module préchauffage
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

21 messages   •   Page 2 sur 3   •   1, 2, 3
FredE61
Membre Assidu
Membre Assidu
 
Messages: 535
Enregistré le: 28 Fév 2012, 09:05
Véhicule: BMW (E61) 525D
Code VIN:

Re: Module préchauffage

par FredE61 » 27 Sep 2016, 10:00

Salut,

oui j'ai déjà fait les bougies il y a quelque temps avec démontage de l'admission,
et le module 2 fois sans démontage. La dernière fois c'était en mars 2016 … soit le module est de la m*** soit ce sont les bougies qui sont nazes.
C'est quoi la durée de vie des bougies ? (elles ont bientôt 4 ans et 113000km)
Ou alors problème de connectique du boitier?
Merci

Fred

FredE61
Membre Assidu
Membre Assidu
 
Messages: 535
Enregistré le: 28 Fév 2012, 09:05
Véhicule: BMW (E61) 525D
Code VIN:

Re: Module préchauffage

par FredE61 » 02 Oct 2016, 10:38

Salut,

j'ai cherché un peu, durée de vie des bougies de préchauffage: entre 80000 et 120000km.
Peut-être ça, les miennes approchent maintenant 115000km …
J'attend l'hiver et je verrai si le démarrage est difficile. Pour être tranquille je changerai les 6 + surement encore le module ..

Fred

FredE61
Membre Assidu
Membre Assidu
 
Messages: 535
Enregistré le: 28 Fév 2012, 09:05
Véhicule: BMW (E61) 525D
Code VIN:

Re: Module préchauffage

par FredE61 » 24 Jan 2017, 20:59

Salut,

j'ai du nouveau à propos de ce problème …
Démarrage très difficile en ce moment avec le froid, ça broute/secoue/fume pendant 10s et après ça tourne bien.
Toujours les 6 bougies en erreur, la 4 ayant un message un peu différent.

J'ai débranché le module et vérifié la connectique :

Image

La prise qui vient de l'alternateur a chauffé …
Et voici un de mes anciens modules … on voit à la base de la prise que le plastique est fondu:

Image

Donc j'ai l'impression que j'ai un problème électrique qui me fait griller les modules.
Une idée pour avancer dans la résolution de mon problème ?

Merci

Fred

Avatar de l’utilisateur
pascal78000
Membre Elite
Membre Elite
 
Messages: 2554
Enregistré le: 11 Sep 2013, 11:10
Localisation: Versailles (78)
Véhicule: E61 525dA touring LCI luxe 2007
Code VIN:

Re: Module préchauffage

par pascal78000 » 24 Jan 2017, 22:50

Merci pour le partage ! Moi aussi j'ai des démarrages un peu chaotiques.
Peut être une tension trop forte ?
As-tu fait du monitoring de la tension en roulant ?

FredE61
Membre Assidu
Membre Assidu
 
Messages: 535
Enregistré le: 28 Fév 2012, 09:05
Véhicule: BMW (E61) 525D
Code VIN:

Re: Module préchauffage

par FredE61 » 25 Jan 2017, 10:57

Salut,

oui, j'utilise Carly et la tension est de l'ordre de 14.8V en roulant.
Je peux vérifier ce soir.

Ou alors c'est le boitier qui grille et qui a grillé ma prise ?
J'ai du mal à comprendre ce qui pourrait être la cause.

Merci pour vos idées!

Fred

Shuken
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 27 Oct 2016, 10:08
Véhicule: BMW (E61) 530d
Code VIN:

Re: Module préchauffage

par Shuken » 25 Jan 2017, 14:23

Bonjour à tous,

Carly, que j'utilise également, me remonte le même défaut relatif au boîtier et/ou aux bougies. Voici l'extrait du compte-rendu :
<===========================>
0. Motor Control:
<--------------------------->
Engine / Motor:
- défaut : BSD message failure
- Code: 0042DE
- défaut : Glow plug cylinder 1
- Code: 004212
- défaut : Glow plug cylinder 2
- Code: 004222
- défaut : Glow plug cylinder 3
- Code: 004232
- défaut : Cylinder 4 glow plug control
- Code: 004242
- défaut : Glow plug cylinder 5
- Code: 004252
- défaut : Glow plug cylinder 6
- Code: 004262

Vous constaterez que pour la bougie n°4, j'ai, comme FredE61, un message différent des autres. Or, si on se réfère à la codification des erreurs (0042X2, où X est le n° de cylindre/bougie, sauf erreur de ma part), il s'agit du même code pour la 4 que pour les cinq autres. J'en conclue donc que c'est une erreur de saisie de l'éditeur, qui ne doit pas inquiéter/ induire en erreur les utilisateurs.

Si ça peut aider...

Bye, Shuken

P.S. : j'essaierai de trouver un moment pour leur envoyer un mail pour que ce soit corrigé.

haka47
Membre Assidu
Membre Assidu
 
Messages: 554
Enregistré le: 03 Avr 2014, 18:16
Véhicule: bmw e60 530d pack m
Code VIN:

Re: Module préchauffage

par haka47 » 25 Jan 2017, 18:08

salut,

pour la mienne,6 bougies de préchauffage en défaut
par contre;meme si je suis ds le "nord"aucun problème de démarrage ni de tremblement,meme par moins 5.....
j'ai tout changé parce que j'aime pas les messages d'erreurs.
j'ai donc un boitier de préchauffage a dispo.
c'est surement a cause d'un problème de connectiques sur ce boitier.

Avatar de l’utilisateur
biff
Membre Elite
Membre Elite
 
Messages: 2940
Enregistré le: 24 Sep 2010, 12:00
Véhicule: 530d E61
Code VIN:

Re: Module préchauffage

par biff » 25 Jan 2017, 19:03

Si la connection est lâche et que la cosse ne serre pas correctement il y a monté d'intensité et donc chauffe de la prise qui fond ....

FredE61
Membre Assidu
Membre Assidu
 
Messages: 535
Enregistré le: 28 Fév 2012, 09:05
Véhicule: BMW (E61) 525D
Code VIN:

Re: Module préchauffage

par FredE61 » 25 Jan 2017, 19:50

Salut,

merci pour les infos, je comprend maintenant.
En effet ça pourrait bien être ça … : je n'ai plus que 2 bougies en erreur contre 6 auparavant (déconnecté/reconnecté les 2 prises du module) :

Glow plug cylinder 1
Code: 004212

Glow plug cylinder 2
Code: 004222

Ce soir démarrage sans broutage alors qu'il faisait 1°C.
Normalement broutage si ça passe sous 3°C. Je verrai quand même par température plus froide, vers -3°C je verrai vraiment la différence...

Je laisse la prise fondue comme ça ou c'est mieux de changer ?
Et le fait que la base chauffe ça peut aussi griller le module ?

Et pour être complet sur les infos, tension de la batterie à l'arrêt: 12.5V, moteur tournant autour de 14.8V avec des points à 15.15V

Fred

Avatar de l’utilisateur
pascal78000
Membre Elite
Membre Elite
 
Messages: 2554
Enregistré le: 11 Sep 2013, 11:10
Localisation: Versailles (78)
Véhicule: E61 525dA touring LCI luxe 2007
Code VIN:

Re: Module préchauffage

par pascal78000 » 25 Jan 2017, 20:31

Tensions normales, l'explication de biff est sans doute la bonne ! ²1
(comme toujours)

  Précédente   Suivante
21 messages   •   Page 2 sur 3   •   1, 2, 3

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 26 Avr 2017, 08:59