Module bm24 consomme batterie

8 messages   •   Page 1 sur 1
Cosword
 

Module bm24 consomme batterie

par Cosword » 01 Avr 2013, 22:55

Bonsoir a tous.

Je vous explique rapidement mon problème, je n'avais plus du tout de son dans ma voiture , je decide donc de demonter mon bm 24 , je l'ouvre passe un coup de spray de contact je remonte le tout , le son fonctionne *65* .

Cependant un soir en eteignant ma voiture ( moteur coupé clé retirer) j entend du son sortir des haut parleur , c est a peine perceptible mais on l entend , je supose donc que mon problème vient encore du module.

Je precise qu avant de mettre du spray de contact sur le module j avais toujour ce probleme de consommateur de baterie, j avais isolé la panne en enlevant le fusibles de la sono ( le 41).

J aurais aimer savoir si quelqun avait eu le meme problème que moi et surtout si il a trouver une solution autre que de racheter un module...

Je voulais changer d autoradio mais ce problème me bloque completement :-x .

Merci et bonne fin de soirée a vous.

Cosword
 

Re: Module bm24 consomme baterie

par Cosword » 04 Avr 2013, 16:36

Bon, j'ai penser que le problème venait du module bm 24 mais en fait nan.

Âpres avoir passer le multimètre dans la boite a fusible il se trouve que le numéro 7 consomme en continue , très peu mais assez pour envoyer du jus a l'ampli.

Je décide donc de passer le multimètre dans la prise 17 broche qui se connecte au module 24 a l’arrière:

Image

Je relève la même consommation que j'avais sur mon fusible sur le fil numéro 16 (l'antenne).

Je pense que je vais regarder derrière le compartiment fusible ce week end voir ce qui envoi le courant.

Je suis toujours preneur de bon conseil.

Avatar de l’utilisateur
mickael02
Membre actif
Membre actif
 
Messages: 245
Enregistré le: 05 Oct 2011, 22:04
Localisation: saint-quentin 02100
Véhicule: e46 330d
Code VIN:

Re: Module bm24 consomme baterie

par mickael02 » 05 Avr 2013, 07:34

Tiens nous au courant car moi aussi se foutu modul24 me prend la tete !!! Des fois je suis une semaine sans son super quoi ! C'est meme difficile d'ecouter une musique entiere rien que pour ca ca me degoute de cette voiture . On peut dire que c'est pas une reussite leur inovation .

Cosword
 

Re: Module bm24 consomme baterie

par Cosword » 05 Avr 2013, 09:56

tout a fait d'accord avec toi, au tout début j'avais un problème de son , plus aucun son ne sortait , j'ai démonter l'ampli mi un bon coup de spray de contact dessus et depuis sa marche nikel , essaye sa pour commencer.

Je vais pas te mentir, après ce week-end si je trouve toujours pas de solution je vire tout la sono d'origine de la voiture et j'en réinstal une moi même.

Avatar de l’utilisateur
mickael02
Membre actif
Membre actif
 
Messages: 245
Enregistré le: 05 Oct 2011, 22:04
Localisation: saint-quentin 02100
Véhicule: e46 330d
Code VIN:

Re: Module bm24 consomme baterie

par mickael02 » 05 Avr 2013, 12:46

Ouai carrement moi je craque avec se module ! Justement j'ai acheter de la bombe contact je vais tester .
Mais tu en a mis dedans aussi ? En tout cas si il est bien mort je vire tout et je refait une instal a l'ancienne un poste double
Din je refais les cablage pour etre bien et voila ! Car racheter un modul c'est bien gentil mais ca coute un bras et c'est pas sur que ca recommance pas par la suite . Sinon merci pour ton aide

Cosword
 

Re: Module bm24 consomme baterie

par Cosword » 06 Avr 2013, 09:35

Oui demonte ton module et tu y met un coup de spray sur les circuit imprimé.

Avatar de l’utilisateur
mickael02
Membre actif
Membre actif
 
Messages: 245
Enregistré le: 05 Oct 2011, 22:04
Localisation: saint-quentin 02100
Véhicule: e46 330d
Code VIN:

Re: Module bm24 consomme baterie

par mickael02 » 06 Avr 2013, 12:18

ok merci je vais essayer des que j'ai le courage de demonter lol merci *15*

Avatar de l’utilisateur
mickael02
Membre actif
Membre actif
 
Messages: 245
Enregistré le: 05 Oct 2011, 22:04
Localisation: saint-quentin 02100
Véhicule: e46 330d
Code VIN:

Re: Module bm24 consomme baterie

par mickael02 » 22 Aoû 2013, 15:06

Cosword a écrit:Oui demonte ton module et tu y met un coup de spray sur les circuit imprimé.


bon j'ai trouver le courage de demonter a premiere vu pas de soudure bizard ou autre mais bon j'ai passer un coup de bombe contact pour circuit electronique .
a premiere vu il fonctionne mais j'attend de rouler et tout .
merci pour ton conseil *98/

8 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité