mode 4x4 incertain
Postez ici tous vos sujets sur le X5 et ses variantes

27 messages   •   Page 3 sur 3   •   1, 2, 3
Avatar de l’utilisateur
mABgirl
Membre Elite
Membre Elite
 
Messages: 4173
Enregistré le: 10 Juin 2012, 11:56
Véhicule: Bmw (e46) 320D, pack luxe
Code VIN:

Re: mode 4x4 incertain

par mABgirl » 30 Mar 2016, 21:26

Les pneus ? Tiens donc il me semble en avoir parlé ici..

Et la boîte de transfert aussi............

**2


Avatar de l’utilisateur
erwannbdx
Nouveau Membre
Nouveau Membre
 
Messages: 47
Enregistré le: 18 Mar 2014, 23:37
Localisation: BORDEAUX
Véhicule: X5 E53 3.0 d. 218cv
Code VIN: lv61184

Re: mode 4x4 incertain

par erwannbdx » 30 Mar 2016, 23:46

Au diag le dysfonctionnement boite de transfert, calibrage défectueux et usure de l'huile ne disparait pas avec une simple vidange, il faut effacer le défaut et re calibrer la BT si le garage qui te l'a vendu a fait la vidange de boite de transfert sans reset le défaut apparaitra toujours

Quand j'avais fait la mienne j'avais fait ca avec DIS de mémoire

magnum24
Membre actif
Membre actif
 
Messages: 55
Enregistré le: 24 Fév 2016, 18:12
Véhicule: bmw e53 3.0d 218cv pack sport
Code VIN:

Re: mode 4x4 incertain

par magnum24 » 31 Mar 2016, 07:26

et donc pour vous des pneus usés entrainent la perte de boite de transfert et rend inactif le bouton dsc? pour la boite de transfert ce la peut etre juste cette fameuse couronne dont tout le monde parle dans le moteur ?
Chez bmw ils disent de changer les pneus et que peut etre la boite de transfert n'est pas morte. Alors que sur ce meme forum il y a l'explication du systeme xdrive et il est dit que cette différence de pneu n'est pas du tout un problème.
Cette technologie semble atteindre les limites de ma compréhension ;-(

Avatar de l’utilisateur
jeeper
Membre Assidu
Membre Assidu
 
Messages: 301
Enregistré le: 18 Sep 2012, 20:25
Véhicule: E46-330d & E53-X5 & M6-cab
Code VIN:

Re: mode 4x4 incertain

par jeeper » 31 Mar 2016, 08:59

Une simple vidange de boite ne suffit pas. Il faut ensuite passer par le recalibrage des disques.
Avec RHEINGOLD, rien de plus simple :
Image
Image

L'opération une fois terminée, vous aurez ceci :
Image

Le déroulé de l'opération est à uploader ici http://depositfiles.com/files/qxir4atnu
*11*

magnum24
Membre actif
Membre actif
 
Messages: 55
Enregistré le: 24 Fév 2016, 18:12
Véhicule: bmw e53 3.0d 218cv pack sport
Code VIN:

Re: mode 4x4 incertain

par magnum24 » 31 Mar 2016, 15:04

Malheureusement je n'ai pas de logiciel pour connecter sur ma voiture.
Mais dans cette idee cela veut dire que ce qui apparaît au diag bmw n'est peut etre plus d'actualité et que le probleme de boite de transfert n'existe pas puisque pas de requalibrage des disques ?
Apres j'ai surement ce probleme quand meme puisque sur la neige je n'ai eu aucune reaction de mon train avant.

magnum24
Membre actif
Membre actif
 
Messages: 55
Enregistré le: 24 Fév 2016, 18:12
Véhicule: bmw e53 3.0d 218cv pack sport
Code VIN:

Re: mode 4x4 incertain

par magnum24 » 31 Mar 2016, 20:47

ca vous parait plausible que si je change mes pneus ma boite de transfert va refonctionner? et qu'en parallele le defaut concernant mon bouton dsc soit totalement autre chose comme par exemple le bouton en lui meme qui soit hs?
Ce qui m'inquiete en parallele c'est qu'aucun indicateur de perte du mode 4x4 ne s'affiche au tableau de bord, ce qui devrait etre le cas nomralement!!!

magnum24
Membre actif
Membre actif
 
Messages: 55
Enregistré le: 24 Fév 2016, 18:12
Véhicule: bmw e53 3.0d 218cv pack sport
Code VIN:

Re: mode 4x4 incertain

par magnum24 » 06 Nov 2016, 14:54

Bonjour, apres changement des pneus et remise de la bonne taille , la hauteur de flanc n'etais pas la bonne cela n'a rien changé. je m'en doutais fortement et je continue à penser que changer les 4 pneus à chaque fois est une hérésie. Par contre apres avoir changer la couronne plastique du moteur actuateur de la boite il semble que tout refonctionne normalement. Mise à part qu'un cardan avant semble faire du bruit sur forte acceleration. Je dis bien il semble car je n'ai pas ete faire de tout terrain et comme mes 3 logos sur le milieu du tableau de bord ont l'air d'avoir ete chinté je ne peux en etre sur en condition normale d'utilisation. Je pense que cela refonctionne car j'entends la transmission se faire sur l'avant. De plus cette fameuse couronne etait completement bouffé....

  Précédente
27 messages   •   Page 3 sur 3   •   1, 2, 3

Qui est en ligne

Utilisateurs parcourant ce forum : Googlebot et 3 invités

Nous sommes le 25 Nov 2017, 01:07