Mise à jour GPS MK3 qui plante!... :(
Postez ici tous vos sujets sur la série 5 (E39) et ses variantes (coupé, berline, touring etc...)

19 messages   •   Page 2 sur 2   •   1, 2
Juju530d
 

Re: Mise à jour GPS MK3 qui plante!... :(

par Juju530d » 25 Sep 2013, 10:20

Bonjour à tous!
Tout d'abord excusez mon silence à vos réponses, mais je ne fais que de rentrer! (je suis militaire!)
Alors oui, j'ai tout essayé en termes de versions antérieures, de la v18 en passant par la v19.exe, etc, rien n'y fait! Il ne démarre aucune m.a.j.
Donc démontage du lecteur, nettoyage lentille, re-éssai de toutes les versions: nada!...
Est-ce que c'est du au fait que j'utilise Néro? (Alcohol120 ne m'a apporté que des ennuis sur mon pc!)
Que doit on graver de ces versions? La totalité des fichiers extraits? Un en particulier?
Est-ce que BMWNAV_SW_v24_1.iso pourrait me sauver? ou pas?..
Encore merci de vôtre aide!

Avatar de l’utilisateur
le-brother
Membre actif
Membre actif
 
Messages: 255
Enregistré le: 03 Déc 2007, 17:28
Localisation: ORLEANS
Véhicule: 330d E93 cabrio
Code VIN:

Re: Mise à jour GPS MK3 qui plante!... :(

par le-brother » 25 Sep 2013, 17:21

oui à graver sur un cd
et le cd Key aussi, au cas ou

si a l'introduction du cd il ne se passe rien, alors il faudra chercher un lecteur dans les petites annonces

Juju530d
 

Re: Mise à jour GPS MK3 qui plante!... :(

par Juju530d » 25 Sep 2013, 17:30

Merci!
Quand tu dis "oui, à graver", tu parles de la version BMWNAV_SW_v24_1.iso?

Juju530d
 

Re: Mise à jour GPS MK3 qui plante!... :(

par Juju530d » 16 Nov 2013, 13:37

Bonjour Messieurs!

Me voilà à nouveau rentré, et je suis désolé de ne vous répondre que si tard, mais je suis militaire, et je viens de passer un mois et demi "dehors"!... ;)
Donc, pour en revenir à ce problème, j'ai réglé ça en achetant un MK4, avec une carto de 2003!
Je débranche et retire l'ancien, je mets le nouveau, le temps d'aller au poste de conduite, je mets le contact, et...
Et là, pendant une seconde, après le logo BMW (ça fait plaisir de le revoir, ha ha ha!..), l'affichage normal plein écran, puis ça passe automatiquement à un affichage genre "4/3" sur une télé 16/9ème, voyez?...
Je re-débranche, j'attends, je rebranche, etc, etc,... mais toujours ce "mini" affichage, qui prends bien l'écran sur la hauteur, mais me laisse deux bandes noires à gauche et à droite!!!
Les manips "écrant split/full" n'y changent rien!...
Bon, au moins, tout fonctionne, j'ai récupéré les fonctions gps, mon répertoire téléphone, enfin tout, mais comment puis-je retrouver un "vrai" affichage en 16/9 ème?...
De plus, l'option "éclairage nuit" a disparu!?.. Quand même bien pratique pour les infos GPS!
Précision: le lecteur tourne avec la version SW 4-1/00, qui me semble être la dernière en date.
Merci encore de vos réponses, et encore désolé de ne pas être plus présent sur le forum, mais c'est comme ça!.. ;)
A bientôt, hâte de vous lire!

Avatar de l’utilisateur
jordan67
Membre Premium
Membre Premium
 
Messages: 8034
Enregistré le: 17 Aoû 2010, 16:38
Véhicule: BMW (E39)530DA Pack M
Code VIN:

Re: Mise à jour GPS MK3 qui plante!... :(

par jordan67 » 16 Nov 2013, 14:25

Salut et bienvenu sur la base *44* cher militaire.
Bonne chose de réglée alors si tout fonctionne parfaitement. *98/
Que tu es maintenant un écran de 4/3 à la place du 16/9 ça peut être normal. Tu as sans doute pas la bonne version en ce qui concernent la mise à jour. Comme tu l'indiques, tes derniers numéros de la version se finie par 00 alors que la dernière en date est 63. Je t'invite alors à suivre ce tuto pour mettre ça en ordre.

http://www.forum-bmw.fr/mise-a-jour-de-votre-gps-mkiii-mkiv-t44325.html

N'hésite pas si tu as des questions.

Juju530d
 

Re: Mise à jour GPS MK3 qui plante!... :(

par Juju530d » 25 Nov 2013, 09:52

Salut tout le monde!

Alors, apparemment, j'aurais bien la dernière V32, donc je n'ai pas touché à la mise à jour!
J'ai pu voir sur d'autres fofos que c'était (parfois...) l'affichage télé en 4/3 qui forçait l'affichage tout court, donc je suis allé voir ça dans le coffre, et effectivement: lorsque je débranche totalement ce module (fiches bleue et blanche), puis que je le reconnecte, une fois revenu dans l'habitacle et contact mis, l'affichage est bien repassé en 16/9ème!
Malheureusement, cela ne dure ou bien que qques secondes, ou jusqu'à ce que je coupe le contact, et là: paf: 4/3!...
Est-ce que ce ne serait pas dû à une mauvaise mise en place du nouveau lecteur?.. Genre dans l'ordre contact, porte ouverte, branchements, etc, et attendre un certain temps sans bouger la voiture pour que tout s'initialise correctement?...

Merci de vos éclaircissements!
Je ne repars pas avant Janvier, donc je pense bien être réactif à vos réponses! ;)
Merci d'avance, Ciao!

Juju530d
 

Re: Mise à jour GPS MK3 qui plante!... :(

par Juju530d » 09 Déc 2013, 10:25

Un petit up, car je suis toujours bloqué!... :D
Merci d'avance, bye!

Juju530d
 

Re: Mise à jour GPS MK3 qui plante!... :(

par Juju530d » 09 Déc 2013, 11:37

Bien!
Alors, je me suis ré-énervé sur le problème, je suis repassé sur mon MK3 qui déconnait (avant de l'emmener à la déchetterie!), et là: Magie! :)
J'ai téléchargé Magic Iso, fait une image de la version 22.2, et tenté de réinstaller tout ça! Là, ça a fonctionné! Je n'ai pas eu de barre de défilement, tout s'est fait en 2 minutes! On m'a simplement demandé de valider les langues en appuyant sur OK, et le CD s'est éjecté tout seul!
Réinsertion de la cartographie, et tout fonctionne!.. A peu près! :D
En effet, j'ai tout récupéré, le logo BMW, le bon affichage (version 63), etc, sauf que c'est encore en 4/3!!!!!!
D'ou vient ce pu***n d'affichage en 4/3?....
C'est là dessus que je sèche! Si quelqu'un a une idée pour repasser en 16/9ème, merci d'avance!
:D

Juju530d
 

Re: Mise à jour GPS MK3 qui plante!... :(

par Juju530d » 24 Déc 2013, 07:28

Bon!... Toujours pas de solutions?... :(

  Précédente
19 messages   •   Page 2 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 14 Déc 2017, 09:22