Messages erreur ODB
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

11 messages   •   Page 1 sur 2   •   1, 2
Avatar de l’utilisateur
bmwé
Membre Assidu
Membre Assidu
 
Messages: 347
Enregistré le: 20 Juin 2012, 19:00
Véhicule: BMW 535D
Code VIN:

Messages erreur ODB

par bmwé » 24 Juil 2012, 16:36

j'ai deux messages un en orange 'autre en rouge sur le système de retenue conducteur

j'ai déja fais enlevé ces messages mais ils reviennent après une quinzaine de jours qui saurait pourquoi

j'ai également un message "batterie fortement déchargé" qui s'affiche de temps en temps, j'ai fais testé la batterie et RAS , la charge est bonne, elle tiens la charge , qui a déja solutionné ces problèmes

Avatar de l’utilisateur
benoit
Membre Premium
Membre Premium
 
Messages: 2164
Enregistré le: 18 Oct 2009, 16:55
Localisation: Belgique,près du 08
Véhicule: Golf 6 tdi et E30.316
Code VIN: 1470056

Re: Messages erreur ODB

par benoit » 24 Juil 2012, 17:13

salut
Quelle est l'année de ta batterie ?

Avatar de l’utilisateur
bmwé
Membre Assidu
Membre Assidu
 
Messages: 347
Enregistré le: 20 Juin 2012, 19:00
Véhicule: BMW 535D
Code VIN:

Re: Messages erreur ODB

par bmwé » 24 Juil 2012, 17:17

elle est de 2010 mais je l'ai fais tester sous tous "les angles" si je peux dire

anonyme1
 

Re: Messages erreur ODB

par anonyme1 » 24 Juil 2012, 18:45

Problème connu sur les E60 et E61 , la batterie de base est pas assez puissante et le capteur intelligent dis qu elle est décharger fortement car elle perd trop pour lui .

Quand j ai fais changer la mienne je l'ai remplacer par une plus grosse et refait calibrer le capteur et depuis plus aucun souci , à la base une 90 Ah dans une E61 full deux ans après la batterie donnais des faiblesses alors remplacer par une 110 Ah et depuis rien et bientôt 4 ans .

Avatar de l’utilisateur
bmwé
Membre Assidu
Membre Assidu
 
Messages: 347
Enregistré le: 20 Juin 2012, 19:00
Véhicule: BMW 535D
Code VIN:

Re: Messages erreur ODB

par bmwé » 24 Juil 2012, 21:11

une 110 A que tu a acheté ou ?

et comment à tu fais le recalibrage pour l'odb ?

Avatar de l’utilisateur
titef91
Membre Assidu
Membre Assidu
 
Messages: 750
Enregistré le: 01 Mar 2011, 12:12
Localisation: essonne
Véhicule: 530D pack m e60
Code VIN:

Re: Messages erreur ODB

par titef91 » 24 Juil 2012, 21:27

bmwé a écrit:une 110 A que tu a acheté ou ?

et comment à tu fais le recalibrage pour l'odb ?



pour la batterie il faut l enregistrer via la valise bmw de méme pour le capteur ibs

anonyme
 

Re: Messages erreur ODB

par anonyme » 10 Sep 2012, 20:25

Bonsoir ,

Ou se trouve la batterie sur une 530d e60 annee 2004 , car je ne la trouve passous le capot

Merci

Avatar de l’utilisateur
titef91
Membre Assidu
Membre Assidu
 
Messages: 750
Enregistré le: 01 Mar 2011, 12:12
Localisation: essonne
Véhicule: 530D pack m e60
Code VIN:

Re: Messages erreur ODB

par titef91 » 10 Sep 2012, 20:34

lolo7602 a écrit:Bonsoir ,

Ou se trouve la batterie sur une 530d e60 annee 2004 , car je ne la trouve passous le capot

Merci



Dans le coffre côté droit

anonyme
 

Re: Messages erreur ODB

par anonyme » 11 Sep 2012, 16:31

Merci cool

Avatar de l’utilisateur
Five Hundred
Membre actif
Membre actif
 
Messages: 292
Enregistré le: 13 Sep 2011, 22:18
Localisation: Entre tomates et pruneaux
Véhicule: BMW (E60) 520 dA Excellis
Code VIN:

Re: Messages erreur ODB

par Five Hundred » 11 Sep 2012, 21:41

patrick-525xi a écrit:Problème connu sur les E60 et E61 , la batterie de base est pas assez puissante et le capteur intelligent dis qu elle est décharger fortement car elle perd trop pour lui .

Quand j ai fais changer la mienne je l'ai remplacer par une plus grosse et refait calibrer le capteur et depuis plus aucun souci , à la base une 90 Ah dans une E61 full deux ans après la batterie donnais des faiblesses alors remplacer par une 110 Ah et depuis rien et bientôt 4 ans .


Je ne comprends pas bien: si l'IBS est "sous-calibré" pour une batterie de 90Ah, mais plutôt calibré pour une 110 Ah (à priori), ... pourquoi le re-calibrer si on met alors une batterie de 110Ah pour laquelle il est censé être réglé ? 46*

Il y a quelques temps, j'ai eu le même soucis, j'ai remplacé ma 90Ah HS par une neuve de 110Ah et sans re-calibrage de l'IBS (aucun message d'erreur).
Tout fonctionne à merveille désormais *008 .

  Suivante
11 messages   •   Page 1 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 13 Déc 2017, 12:09