mauvaise reception radio E60 (520D)
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

13 messages   •   Page 2 sur 2   •   1, 2
Avatar de l’utilisateur
jl318d
Nouveau Membre
Nouveau Membre
 
Messages: 11
Enregistré le: 21 Juil 2016, 20:49
Véhicule: bmw (E60) 520d premiere
Code VIN: c176152

Re: mauvaise reception radio E60 (520D)

par jl318d » 22 Juil 2016, 18:22

Ok, jessaie de ce pas en sortie d'ampli. Ça eliminera un éventuel probleme d'antenne.

Bon essais effectués.
J'avais une seule radio qui fonctionnait, hit fm, ne me demandez pas pourquoi.....
1/ J'ai débranché un cable d'antenne qui relie l'amplificateur diversity (côté 3eme feu stop) à une vis située a proximatif sous l'aileron de requin. (Sans vraiment savoir a quoi elle est reliée)
Et là , PLUS RIEN DU TOUT.
2/ j'ai mis un cintre en metal contre le petit bout de cuivre qui se trouve au centre de ce cable et là, magie de l'incroyable, j'ai récupéré toutes les radios fm du coin. J'en conclue donc que c'est l'ampli diversity qui deconne, voir l'antenne. J'enlève mon cintre et forcément je n'ai plus de radio, normal ! SAUF QUE ........
3/ je rebranche le fil d'antenne en question sur l'ampli diversity et j'ai a nouveau toutes les radios. Donc je pense que ce n'est qu'un probleme de connectique..... (une petite prise vissée au bout du câble qui vient se connecter à l'ampli d'antenne et bloquée par un petit morceau de plastique violet....
A suivre donc
Merci Riri

riri7707
Membre Assidu
Membre Assidu
 
Messages: 440
Enregistré le: 17 Fév 2016, 13:12
Véhicule: Bmw X5 (E53)/Bmw X1(N47)
Code VIN:

Re: mauvaise reception radio E60 (520D)

par riri7707 » 22 Juil 2016, 19:52

Donc, un petit coup de KF contact en spray ou équivalent et c'est reparti;
Coup de l'opération : 0 €
Le problème des vieilles voitures, ben les contacts et connections s'oxydent, dont faut du produit actif pour rétablir les connections foireuses.
C'est ça l'entraide **2 **2 **2

Avatar de l’utilisateur
jl318d
Nouveau Membre
Nouveau Membre
 
Messages: 11
Enregistré le: 21 Juil 2016, 20:49
Véhicule: bmw (E60) 520d premiere
Code VIN: c176152

Re: mauvaise reception radio E60 (520D)

par jl318d » 22 Juil 2016, 20:01

Donc, un petit coup de KF contact en spray ou équivalent et c'est reparti;
Coup de l'opération : 0 €
Le problème des vieilles voitures, ben les contacts et connections s'oxydent, dont faut du produit actif pour rétablir les connections foireuses.
C'est ça l'entraide


-----------------------
Je pense que j'aurais quand même un câble ou un truc comme ça a racheter mais ça ne me coûtera certainement pas les 300 ou 400 euros que m'aurait demandé BMW surement.

Pour info, BMW m'a changé la boîte (sous garantie) suite problème de "broutage" du véhicule a vitesse stabilisée (entre 80 et 120 environ)
Et jai du changer les silent bloc des rotules suite vibration du volant au freinage.
Si ca intéresse quelqu'un d'en savoir plus, il n'a qu'à m'envoyer un message.
Bye

  Précédente
13 messages   •   Page 2 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

Nous sommes le 24 Oct 2017, 01:15