[E46 323 CI 99] Manque de couple à bas régime : Vanos
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

20 messages   •   Page 1 sur 2   •   1, 2
Paulo_les_Gazs
Membre actif
Membre actif
 
Messages: 111
Enregistré le: 12 Mai 2016, 10:11
Véhicule: Bmw 323i coupé E36 et 323CI E46
Code VIN: EZ67093

[E46 323 CI 99] Manque de couple à bas régime : Vanos

par Paulo_les_Gazs » 13 Sep 2016, 08:41

Bonjour à tous,

Possesseur d'une 323 CI E46 depuis quelques semaines, elle est (si vous suivez bien tous les messages) pleine de pas mal de défauts plus ou moins importants...

Ayant en ma possession depuis bientôt 10 ans une 323i coupé E36, je connais bien le moteur M52 et son comportement, à bas comme à haut régime.

Sur ma nouvelle acquisition, le manque de couple est flagrant, la voiture est à la peine jusqu'à 3500 tours environ (mais vraiment...), avant de récupérer toute sa puissance jusqu'en zone rouge.

J'ai tout de suite pensé au Vanos, à un problème de capteur AAC (déjà changé sur l'autre) mais...

Suite à un passage au diag (BMW Scanner), voici les erreurs remontées :
- 67/B8 - Control VANOS, end-pos. fault, inlet camshaft (p1519)
- 68/B8 - Control VANOS, end-pos. fault, exhaust camshaft (p1520)

La voiture à 191000 km, et d'après les factures dont je dispose, le VANOS a été changé à environ 145000 km.

J'envisage plusieurs pistes :
- Capteur(s) AAC en défaut ?
- Solénoïdes VANOS hs ?
- Joint de VANOS usés ?
- Calage distribution ?

Mais je ne sais pas par où commencer...
Par expérience, il me semble qu'un capteur AAC en défaut déclenche une erreur.

Pour les solénoïdes, comment les tester ?

Pour les joints, je peux me lancer dans la réfection du VANOS (kit Beisan) mais avant de tout commander et de tout ouvrir, j'aimerai bien en être sûr...

Pour le calage de la distri, sans ouvrir impossible à vérifier...

Est-ce qu'un diag spécifique VANOS avec un autre outil (DIS, ISTA, ...) serait plus précis dans le problème ?

Bref, si quelqu'un à des tuyaux je suis preneur !

Merci d'avance.

A+

Paulo_les_Gazs
Membre actif
Membre actif
 
Messages: 111
Enregistré le: 12 Mai 2016, 10:11
Véhicule: Bmw 323i coupé E36 et 323CI E46
Code VIN: EZ67093

Re: [E46 323 CI 99] Manque de couple à bas régime : Vanos

par Paulo_les_Gazs » 15 Sep 2016, 09:14

Personne n'a une petite idée sur la question ?

Problème à priori très courant sur les M52/M54, les joints de vanos peuvent-ils êtres en cause ?
Ou simplement un mauvais calage du Vanos... (solution privilégiée par Beisan que j'ai contacté d'ailleurs...).

Paulo_les_Gazs
Membre actif
Membre actif
 
Messages: 111
Enregistré le: 12 Mai 2016, 10:11
Véhicule: Bmw 323i coupé E36 et 323CI E46
Code VIN: EZ67093

Re: [E46 323 CI 99] Manque de couple à bas régime : Vanos

par Paulo_les_Gazs » 26 Sep 2016, 10:54

Salut à tous,

Suite à un diag avec ISTA/INPA, voici quelques infos supplémentaires :

ISTA m'indique avec un test VANOS que l'unité est défectueuse et doit être remplacée.
En live sur INPA, voici ce que j'obtiens pour le VANOS :

- Actual position intake : 120
- Target position intake : 120
- Ref position intake : 135.38

- Actual position exhaust : -105
- Target position exhaust : -105
- Ref position exhaust : -116.25

Si j'accélère jusqu'a 3 ou 4000 tr/min, rien ne change, ni la position du vanos ni même la consigne (target).
Il semble donc que mon VANOS ne bouge pas, et que le DME ne lui demande pas de bouger.

Est-ce un problème de calage ?
Ou de solénoides ou autres...

Si quelqu'un à une piste je suis preneur...

Merci d'avance...

Paulo_les_Gazs
Membre actif
Membre actif
 
Messages: 111
Enregistré le: 12 Mai 2016, 10:11
Véhicule: Bmw 323i coupé E36 et 323CI E46
Code VIN: EZ67093

Re: [E46 323 CI 99] Manque de couple à bas régime : Vanos

par Paulo_les_Gazs » 04 Oct 2016, 12:15

Décidément cela ne vous inspire pas...

Je continue à faire des tests pour essayer de comprendre le problème...

J'ai lu un message sur un autre forum qui parle d'un problème de capteur PMH (vilebrequin), qui ne déclenche pas d'erreur à la valise mais qui envoie des erreurs erronées aux autres capteurs et engendre un gros manque de puissance...

Il me semblait qu'avec ce capteur, c'est problème de démarrage assuré...(ce que je n'ai pas bien évidemment...)

Cela vous parle ?

Avatar de l’utilisateur
Rom8933
Membre Assidu
Membre Assidu
 
Messages: 813
Enregistré le: 14 Mai 2015, 10:43
Localisation: Bordeaux
Véhicule: 330Cd pack M2 stage 2
Code VIN: PJ89622

Re: [E46 323 CI 99] Manque de couple à bas régime : Vanos

par Rom8933 » 04 Oct 2016, 16:46

Paulo_les_Gazs a écrit:Décidément cela ne vous inspire pas...

Je continue à faire des tests pour essayer de comprendre le problème...

J'ai lu un message sur un autre forum qui parle d'un problème de capteur PMH (vilebrequin), qui ne déclenche pas d'erreur à la valise mais qui envoie des erreurs erronées aux autres capteurs et engendre un gros manque de puissance...

Il me semblait qu'avec ce capteur, c'est problème de démarrage assuré...(ce que je n'ai pas bien évidemment...)

Cela vous parle ?


Oui, un capteur PMH HS tu ne démarre pas.

Paulo_les_Gazs
Membre actif
Membre actif
 
Messages: 111
Enregistré le: 12 Mai 2016, 10:11
Véhicule: Bmw 323i coupé E36 et 323CI E46
Code VIN: EZ67093

Re: [E46 323 CI 99] Manque de couple à bas régime : Vanos

par Paulo_les_Gazs » 06 Oct 2016, 09:56

Merci pour la confirmation !

J'ai ptet trouvé des capteurs pour tester avant d'en commander des neufs, je vous tiens au courant si cela à résolu le problème !

@+

Paulo_les_Gazs
Membre actif
Membre actif
 
Messages: 111
Enregistré le: 12 Mai 2016, 10:11
Véhicule: Bmw 323i coupé E36 et 323CI E46
Code VIN: EZ67093

Re: [E46 323 CI 99] Manque de couple à bas régime : Vanos

par Paulo_les_Gazs » 17 Oct 2016, 08:39

Salut,

Quelques nouvelles de mon problème...

Changement ce week end des 2 capteurs AAC (admission et échappement, origine BMW), aucun changement dans le comportement ou dans la gestion du Vanos, toujours en position par défaut. Pas de code défaut en plus ou en moins, cela ne vient donc pas de là...

J'ai également un capteur PMH BMW en stock, prochaine étape à suivre....

@+

BreizhBM
Membre actif
Membre actif
 
Messages: 167
Enregistré le: 30 Nov 2015, 22:33
Véhicule: 320i (E46) Pack confort
Code VIN:

Re: [E46 323 CI 99] Manque de couple à bas régime : Vanos

par BreizhBM » 17 Oct 2016, 11:25

Continu moi ça m’intéresse ²1

Paulo_les_Gazs
Membre actif
Membre actif
 
Messages: 111
Enregistré le: 12 Mai 2016, 10:11
Véhicule: Bmw 323i coupé E36 et 323CI E46
Code VIN: EZ67093

Re: [E46 323 CI 99] Manque de couple à bas régime : Vanos

par Paulo_les_Gazs » 18 Oct 2016, 08:43

BreizhBM a écrit:Continu moi ça m’intéresse ²1


Pour quelles raisons ? **1
Les mêmes problèmes/symptomes ?

Moi je commence à demander si je vais trouver un jour la cause, ou si je vais finir par faire comme les précédents proprios qui ont vendu la voiture comme ça... (faute d'investissement déjà trop conséquents...)

@+

BreizhBM
Membre actif
Membre actif
 
Messages: 167
Enregistré le: 30 Nov 2015, 22:33
Véhicule: 320i (E46) Pack confort
Code VIN:

Re: [E46 323 CI 99] Manque de couple à bas régime : Vanos

par BreizhBM » 18 Oct 2016, 09:31

Ba enfaîte c'est ma toute première BMW, je possède un 320i de 1998 (M52) et je trouve également qu'elle manque de reprise avant les 3500 tpm mais je n'est aucune certitude pour savoir si c'est normal ou pas car comme dit juste avant je n'ai jamais eu d'autre BM avant ...

  Suivante
20 messages   •   Page 1 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Ibmw et 3 invités

Nous sommes le 06 Déc 2016, 15:08