[E46 323 CI 99] Manque de couple à bas régime : Vanos
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

35 messages   •   Page 3 sur 4   •   1, 2, 3, 4
Paulo_les_Gazs
Membre actif
Membre actif
 
Messages: 292
Enregistré le: 12 Mai 2016, 11:11
Véhicule: Bmw 323i coupé E36 et 323CI E46
Code VIN: EZ67093

Re: [E46 323 CI 99] Manque de couple à bas régime : Vanos

par Paulo_les_Gazs » 23 Jan 2017, 14:47

Salut à tous,

Après de longues semaines, me voici de retour pour faire le point sur mon problème !

La bonne nouvelle ? Il est enfin résolu !

Enfin décidé à démonter le cache culbuteur et l'unité vanos et vérifier (et recaler le cas échéant) ma distribution/vanos, je me suis d'abord mis en quête d'un garagiste compétent qui voudrait bien me faire cette intervention.
Peine perdue, les 3 ou 4 mécanos (que je connais !) et que j'ai consulté ont tous refusé de mettre les mains là dedans...

Je me suis donc mis en quête de l'outillage adéquat, pas forcément bon marché mais bon, je n'avais pas le choix, commande passé en Allemagne, pour pas trop cher (c'est relatif...).

Voici en photos les outils en question :
Image
et
Image

Commande des différents joints (cache culbuteur, douilles, joint métallique du carter de Vanos, 2 boulons de vanos (vis torx à pas inversé) commandées chez BMW (car réputées fragiles...), et commande des joints de Vanos en Angleterre chez I6Automotive (http://www.ebay.fr/itm/BMW-Twin-Double- ... 0803109377)

Commande également d'une clé dynamométrique 4/24 Nm, car la mienne est au delà (28-200) des couples de serrage de tous ces petits boulons...

Une fois tout le matériel reçu, nous avons donc démonté tout cela le week end dernier.

La première bonne surprise, le moteur est plutôt propre, pas de dépôt d'huile dans tous les coins, les intervalles de vidange ont l'air d'avoir été respectés...
Par contre pour le vanos, mes soupçons sont confirmés...
Le vanos (et donc la distribution) est mal réglé (et d'après les factures de la voiture, cela fait 10 ans et 50 000km qu'il est comme ça !)

Un mécano peu scrupuleux, suite à un changement des poussoirs hydrauliques à mal remonté tout ça...
Conséquences, le vanos est "hors côtes" de fonctionnement et ne se déclenche pas... (et les x garages qui ont eu la voiture en main depuis le temps n'ont rien trouvé, rien fait, sauf un qui a changé l'unité vanos complète pour la modique somme de 500€ (juste la pièce) pour rien...

Deux petites photos pour illustrer cela : les parties entourées en rouge (les repères sur les arbres à cames) doivent être parallèles au plan de la culasse lorsque le moteur est calé au PMH...
On voit très bien ici que ce n'est pas du tout le cas pour l'arbre d'admission...

Image

Image

Il va donc falloir recaler tout ça, ça tombe bien on à les outils qu'il faut !

J'ai suivi différentes procédures (dont celle du TIS) et autres vidéos sur internet pour réaliser l'opération, qui se fait en environ 10 minutes chrono et sans réelles difficultés, il suffit juste d'être rigoureux et je ne vois pas comment on peut se tromper...

Quelques sueurs froides entre temps à force de vouloir être "trop pressé de remonter", nous on un peu retardé mais au final rien de grave !

Pendant que le bloc vanos était sur l'établi, nous avons donc démonté les pistons afin de changer les joints.
Ils deviennent effectivement dur et cassant avec le temps, même si je pense qu'ils avaient encore un peu de vie, mais tant qu'à y être, on repart sur une base saine...

Remontage du bloc vanos, du cache culbuteur, de tous les périphériques, on refait les niveaux, et remise en route (avec un peu de craintes au premier tour de clé).

Tout fonctionne, le moteur tourne rond, et les quelques légers bruits (les fameux bruits de grelot du vanos que je n'avais jamais pu entendre vu qu'il ne marchait pas...) me font regretter de ne pas avoir également changé les bagues, mais je ne pouvais le savoir...
On verra pour la prochaine fois !

Passage à la valise (BMW Scanner), les codes d'erreur P1519 et P1520 ont disparu et ne réapparaissent plus.
Passage avec INPA, les positions de référence de mes AAC ont changé (admission 135,38 -> 121.50, échappement -116.25 -> -104.25). Et on voit bien le vanos changer de position en temps réel lorsque l'ont sollicite l'accélérateur.

Essai routier dans la foulée, cela se confirme !
Le moteur à retrouvé couple et puissance dès 1500 tous, un vrai régal !

J'attends maintenant le verdict à la pompe, mais l'ordinateur de bord m'indique déjà une autonomie accrue...

Voila donc un problème résolu, parmi tant d'autres, mais qui était certainement le plus important !

Affaire à suivre pour le reste ;)

Merci à tous ceux qui m'ont aidé ou aiguillé pour trouver ce problème et à le résoudre, qui l'ont documenté, et particulièrement à Rajaie de Beisan Systems qui a été le premier à m'indiquer que la cause du manque de puissance et des codes d'erreur était vraisemblablement le calage du vanos, et rien d'autre !

@+

Avatar de l’utilisateur
Isidore
Membre Professionnel
Membre Professionnel
 
Messages: 2369
Enregistré le: 21 Oct 2015, 20:39
Localisation: Vincennes, région parisienne
Véhicule: BMW F20 LCI 116i Sport
Code VIN: 5D61807

Re: [E46 323 CI 99] Manque de couple à bas régime : Vanos

par Isidore » 23 Jan 2017, 15:43

Super.
Un grand merci pour le partage. *98/

6ko
Nouveau Membre
Nouveau Membre
 
Messages: 14
Enregistré le: 07 Jan 2017, 22:44
Véhicule: 325i E46
Code VIN: KL36583

Re: [E46 323 CI 99] Manque de couple à bas régime : Vanos

par 6ko » 24 Jan 2017, 19:07

Salut Paulo,

Merci pour ton retour d'infos. Ca va en aider pas mal d'entre nous dont moi.
Je viens de m'acheter une 325i e46 et j'ai le même problème de couple à bas régime. http://www.forum-bmw.fr/pb-ralenti-instable-et-pas-de-couple-a-bas-regime-t104176.html

Par contre, j'ai parcouru les factures de l'ancien proprio et rien au sujet du VANOS. Il serait donc d'origine. Donc à priori pas de décalage mais peut-être des joints à refaire (vu les 229k km).

Tu parlais de procédure TIS, ou les as tu trouvé stp ? Il y aurait moyen que tu me les envoient si c'est en numérique £17/

Paulo_les_Gazs
Membre actif
Membre actif
 
Messages: 292
Enregistré le: 12 Mai 2016, 11:11
Véhicule: Bmw 323i coupé E36 et 323CI E46
Code VIN: EZ67093

Re: [E46 323 CI 99] Manque de couple à bas régime : Vanos

par Paulo_les_Gazs » 25 Jan 2017, 11:45

Salut,

Je vais aller voir ton sujet pour que ce soit plus précis et cohérent avec ton problème.

Pour le TIS, tu peux le trouver en ligne, je dois avoir un lien quelque part qui traine.

Par contre, étant un outil "BMW", le TIS ne mentionne que des interventions que BMW effectue ou a effectué.
Le démontage du Vanos (du groupe entier), le calage des arbres, etc, y sont bien expliqués, mais il n'y a rien pour le changement des joints de Vanos...
En revanche cette procédure est bien expliqué sur plusieurs sites :
Beisan systems ici : http://www.beisansystems.com/procedures ... cedure.htm (en anglais)
Et sur ce site en français, très bien expliqué et qui m'a beaucoup servi : http://www.bmw.xn--le-fanfou-j4a.net/03 ... 325ci.html

@+

Avatar de l’utilisateur
Rom8933
Membre Elite
Membre Elite
 
Messages: 3732
Enregistré le: 14 Mai 2015, 11:43
Localisation: Bordeaux
Véhicule: 330Cd pack M2 stage 2
Code VIN: PJ89622

Re: [E46 323 CI 99] Manque de couple à bas régime : Vanos

par Rom8933 » 25 Jan 2017, 11:54


Rudy325
Membre actif
Membre actif
 
Messages: 169
Enregistré le: 04 Oct 2016, 14:33
Localisation: 77
Véhicule: E46 (1) 325ia pack luxe M54B25
Code VIN: FV86912

Re: [E46 323 CI 99] Manque de couple à bas régime : Vanos

par Rudy325 » 26 Jan 2017, 10:30

Intéressant le sujet je me pose dessus.
On a tous je pense eu des sueurs froides durant cette opération.

Paulo_les_Gazs
Membre actif
Membre actif
 
Messages: 292
Enregistré le: 12 Mai 2016, 11:11
Véhicule: Bmw 323i coupé E36 et 323CI E46
Code VIN: EZ67093

Re: [E46 323 CI 99] Manque de couple à bas régime : Vanos

par Paulo_les_Gazs » 26 Jan 2017, 12:09

Rudy325 a écrit:Intéressant le sujet je me pose dessus.
On a tous je pense eu des sueurs froides durant cette opération.


Certes :)

Je me suis fait une belle frayeur une fois le calage du vanos et des AAC terminé...
La procédure BMW mentionne de faire tourner le moteur à vide (sans le bloc vanos) et de revenir au PMH pour vérifier que le calage est toujours bon... (les repères sur les AAC)

Dans la précipitation nous avons enlevé tous les outils de calages (pige sur le volant moteur et calages des arbres à cames) y compris l'outil de réglage du vanos (alors qu'il fallait le laisser en place), et en faisant tourner le moteur les cloches du vanos sont sorties...
Et à ce moment là, la chaine secondaire, ainsi que l'arbre d'admission ne tournent plus en même temps que l'échappement et le moteur....

Aucun dégat car on s'est arrêté tout de suite, mais une grosse frayeur car à ce moment là, nous ne sommes plus au PMH (aucun repère de calage donc), et mes arbres ne sont plus synchronisés entre eux...

Si je continue à tourner -> contact pistons/soupapes côté admission imminent...
Nous avons donc dû démonter l'AAC d'admission (l'échappement est calé sur la distribution "primaire", donc aucun risque de ce côté là), pour pouvoir tourner jusqu'au PMH et recommencer le calage à zéro...

Et pour finir, quelques soucis sur un des goujons de l'arbre à came au remontage (s'eut été trop simple sinon...).

Donc en cas de calage du vanos, la règle n°1 : c'est de prendre son temps !

²²4

Rudy325
Membre actif
Membre actif
 
Messages: 169
Enregistré le: 04 Oct 2016, 14:33
Localisation: 77
Véhicule: E46 (1) 325ia pack luxe M54B25
Code VIN: FV86912

Re: [E46 323 CI 99] Manque de couple à bas régime : Vanos

par Rudy325 » 26 Jan 2017, 15:22

OMG !
Après cette expérience je me suis rendu compte que je ne m'étais pas assez préparé...En fait je pense qu'on n'est jamais assez préparé.
La répercussion est en fonction des choses omises.
Heureusement pour nous sans gravité.

Paulo_les_Gazs
Membre actif
Membre actif
 
Messages: 292
Enregistré le: 12 Mai 2016, 11:11
Véhicule: Bmw 323i coupé E36 et 323CI E46
Code VIN: EZ67093

Re: [E46 323 CI 99] Manque de couple à bas régime : Vanos

par Paulo_les_Gazs » 26 Jan 2017, 17:31

Il faut relativiser la difficulté de l'intervention, dans mon cas, je devais recaler le vanos et les arbres à cames, c'est un cas à mon avis assez rare !

Lors d'une intervention uniquement sur le vanos (changement des joints ou des bagues), on ne touche pas à ça !
Pas besoin d'outils spécifiques, pas de risques de décalages, etc...
C'est beaucoup plus simple et moins risqué !

6ko
Nouveau Membre
Nouveau Membre
 
Messages: 14
Enregistré le: 07 Jan 2017, 22:44
Véhicule: 325i E46
Code VIN: KL36583

Re: [E46 323 CI 99] Manque de couple à bas régime : Vanos

par 6ko » 30 Jan 2017, 23:43

Merci Rom8933 pour le lien. Il y a certaine phrase qui sont un peu dure à comprendre avec le traducteur mais c'est déjà très bien.

  Précédente   Suivante
35 messages   •   Page 3 sur 4   •   1, 2, 3, 4

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

Nous sommes le 18 Sep 2021, 18:14