Ma E61 520D LCI 2009
Poster ici la présentation de vos véhicules

49 messages   •   Page 2 sur 5   •   1, 2, 3, 4, 5
Avatar de l’utilisateur
geoffv
Membre Assidu
Membre Assidu
 
Messages: 444
Enregistré le: 26 Mar 2012, 12:42
Véhicule: BMW 520D e61
Code VIN:

Re: Ma E61 520D LCI 2009

par geoffv » 29 Nov 2013, 19:18

salut ,

tu peux le faire avec ca : http://www.performance-store.com/fr/60-deblocage-lecture-dvd-i-drive.html

ou en codant via obd mais ça je connais pas la procédure 46*
(c'est illégale en Belgique d'avoir un écran avec un film a vue :) même si pour les gosses c'est pas mal :D )

bonne soirée :)

Hitm4n
Membre actif
Membre actif
 
Messages: 167
Enregistré le: 11 Juin 2012, 16:11
Localisation: Belgique
Véhicule: E61 520D LCI
Code VIN:

Re: Ma E61 520D LCI 2009

par Hitm4n » 05 Déc 2013, 21:58

Merci pour le lien ! c'est déja une bonne piste.
Le prix ma refroidi par contre... *29*

Je vais peut être me laisser tenter par une reprog d'ici peu ... promo -100euro chez Shift**** pour le moment *008

Hitm4n
Membre actif
Membre actif
 
Messages: 167
Enregistré le: 11 Juin 2012, 16:11
Localisation: Belgique
Véhicule: E61 520D LCI
Code VIN:

Re: Ma E61 520D LCI 2009

par Hitm4n » 05 Déc 2013, 23:48

avec un peu de patience... j'ai trouvé le produit affiché à 349e de chez bmw performance store pour 99euro ... *98/

pas évident à dénicher, je l'avoue

:mrgreen: :mrgreen: :mrgreen:

Avatar de l’utilisateur
geoffv
Membre Assidu
Membre Assidu
 
Messages: 444
Enregistré le: 26 Mar 2012, 12:42
Véhicule: BMW 520D e61
Code VIN:

Re: Ma E61 520D LCI 2009

par geoffv » 06 Déc 2013, 17:24

c'est clair que c'est pas donné 46*
pour schiftech j'en suis très satisfait :trinque: j'avais reçu la tva :)

Avatar de l’utilisateur
pascal78000
Membre Elite
Membre Elite
 
Messages: 3952
Enregistré le: 11 Sep 2013, 12:10
Localisation: Versailles (78)
Véhicule: F11 530i
Code VIN:

Re: Ma E61 520D LCI 2009

par pascal78000 » 09 Déc 2013, 23:12

Bonjour,
Voici une belle E61 (pleonasme) !
Tu en prends tres soin, ca me motive.
Je suis interesse par une mise a jour de la navigation, mais a Boulogne, on m'a dit que ce n'est pas possible.
Il y a une subtilite de version de idrive ?
Faut-il forcement debourser des centaines d'Euros chez BMW ?

Hitm4n
Membre actif
Membre actif
 
Messages: 167
Enregistré le: 11 Juin 2012, 16:11
Localisation: Belgique
Véhicule: E61 520D LCI
Code VIN:

Re: Ma E61 520D LCI 2009

par Hitm4n » 10 Déc 2013, 23:56

pascal78000 a écrit:Bonjour,
Voici une belle E61 (pleonasme) !
Tu en prends tres soin, ca me motive.
Je suis interesse par une mise a jour de la navigation, mais a Boulogne, on m'a dit que ce n'est pas possible.
Il y a une subtilite de version de idrive ?
Faut-il forcement debourser des centaines d'Euros chez BMW ?


Merci pour ton commentaire pascal,

effectivement la version d'idrive (1/2) et la version (pro ou standard) change la donne.

C'est étonnant qu'il t'ont dis que ce n'est pas possible... ça me parait pourtant courant et ce même pour l'idrive 1.

Hitm4n
Membre actif
Membre actif
 
Messages: 167
Enregistré le: 11 Juin 2012, 16:11
Localisation: Belgique
Véhicule: E61 520D LCI
Code VIN:

Re: Ma E61 520D LCI 2009

par Hitm4n » 24 Mar 2014, 14:51

Salut à tous,

Dernièrement un pti jeunz m'est rentré dedans avec son scooter, résultat des courses : pc avant repeint et une nouvelle porte **//6

Le par shock a bien mangé, .... on voit aussi l'écart présent entre le phare et le pc.

Image

un coup de profondeur moyenne dans la porte:

Image

voiture de remplacement durant qq jours, une toute nouvelle série 1 18d, ça pousse très bien... :

Image


Le tout a été réparé rapidement et proprement...toujours chez bmw vandenperre, je regrette juste que maintenant en regardant de près la différence capot / pc avant est plutôt flagrante.... je ne voit plus que ça même...

Sinon prévu cet semaine :
-contacter un pro du detailing pour m’arranger ça ( coup de gravillons et teintes des différentes surfaces)
-faire le traitement cuir colourlock ( retrouvé mes produits)

je me tâte à changer la grille avant en noir mais je suis indécis sur la teinte :

matte, gloss ou black chrome ( je vais faire un poll)

quel-couleur-grille-avant-e61-sapphire-black-t75655.html

Hitm4n
Membre actif
Membre actif
 
Messages: 167
Enregistré le: 11 Juin 2012, 16:11
Localisation: Belgique
Véhicule: E61 520D LCI
Code VIN:

Re: Ma E61 520D LCI 2009

par Hitm4n » 13 Avr 2014, 13:37

J'ai fait un peu de tuning sur ma voiture :

J'ai gonflé les pneus **//5


Je n'avais, depuis l’achat pas vérifier ceci... c'était clairement sous gonflé : 2.0 a l'avant et 2.4 a l’arrière.

J'ai mis la pression max pour mes 17" => 2.7 / 3.2 , .... la conso instantanée semble directement moins agressive, et ceci et confirmé par le reset de la conso qui passe de 7.4 en moyenne à moins de 7 l/100 en ville ... résultat à vérifier d'ici qq pleins...

Par contre le machin idrive pour faire le reset de la pression des pneus reste sur "initialisation machin ... " et ne donne aucune confirmation.... bug ?


Aussi j'ai dégusté le bug de la lunette arrière qui s'ouvre toute seule, réparé grâce au superbe tuto ici : post872655.html#p872655

h.

Avatar de l’utilisateur
geoffv
Membre Assidu
Membre Assidu
 
Messages: 444
Enregistré le: 26 Mar 2012, 12:42
Véhicule: BMW 520D e61
Code VIN:

Re: Ma E61 520D LCI 2009

par geoffv » 13 Avr 2014, 19:18

sympa tout ca :)

Pour ce qui est du check des pneus une fois que tu as remis à zéro il faut rouler pour qu'il enregistre car il ne calcule pas la pression
mais la circonférence de la roue mais logiquement au bout d'une centaine de mètre c'est ok il me semble :)

Hitm4n
Membre actif
Membre actif
 
Messages: 167
Enregistré le: 11 Juin 2012, 16:11
Localisation: Belgique
Véhicule: E61 520D LCI
Code VIN:

Re: Ma E61 520D LCI 2009

par Hitm4n » 22 Avr 2014, 18:47

Pour le check de pression il semble être content, .. c'est en vert et pas de message particuliers... *29*


J'ai lancé l'ordi de voyage pour vérifier un peu la conso sur un trajet autoroute de 130km ou j'étais +- a 136km/h au régul + qq pointes (vitesse moyenne 110km/h +- me rappel plus exactement) avec 1 arrêt d'autoroute , bilan 6l/100, je suis plutôt satisfait.

J'ai vérifier au passage la température de fonctionnement via le petit menu caché, qui semble être correct ? de 89° à 91°

Sinon j'ai acheté un câble k-dcan aussi, pompé tout les logiciels du mois d'avril, INPA, Reinhgold etc.
Aussi j'ai choppé une fiche ELM237 en bluetooth afin de tester le Bmwhat qui semble très pratique pour vérifier l'état du véhicule... erreurs dans l'odb, état du FAP etc...

Donc étape 1 : diagnostiquer le véhicule et corriger les problèmes trouvés + grand entretien + changer la courroie d’accessoires

étape 2: coder la fonction dvd en roulant, activer le bmw live si mon combox le permet, etc...

  Précédente   Suivante
49 messages   •   Page 2 sur 5   •   1, 2, 3, 4, 5

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 29 Nov 2022, 05:54