Ma E46 150 CV SUR CALES
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

20 messages   •   Page 2 sur 2   •   1, 2
nadcompact
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 07 Mai 2017, 13:57
Localisation: sud 65
Véhicule: BMW 320d compact pack M
Code VIN:

Re: Ma E46 150 CV SUR CALES

par nadcompact » 23 Juil 2018, 20:13

Salut
C’est une panne très courantes sur les 320d effectivement les clapets d’admi Lache et passe dans le moteur *63*
Visiblement c’est bien ton cas. Il existe des (bouchons) pour supprimer les clapets admi.

T’es soupapes on du chargé
Bon courage

sytra
Nouveau Membre
Nouveau Membre
 
Messages: 15
Enregistré le: 16 Juin 2018, 13:55
Véhicule: bmw (e46)
Code VIN:

Re: Ma E46 150 CV SUR CALES

par sytra » 06 Mai 2019, 14:37

Hello les ami.e.s

J'ai remis les mains dans l'E46, marre de rouler en espace 2 (330000 kms) increvable, mais qui ch....de partout, et puis faut bien le dire, pour emballer, c'est pas le pied. Bref, moteur acheté dans la région Parisienne, super bien emballé, livraison au poil. Je viens de m'y coller. Embrayage et damper, neufs, pompe à eau à ailettes en métal, clapets changés, Damper démontée au pétard poids lourds.

Je recherche la petite durite d'huile sous le turbo et le joint du support de filtre à huile, Une idée???

Quelques images de mon combat titanesque

sytra
Nouveau Membre
Nouveau Membre
 
Messages: 15
Enregistré le: 16 Juin 2018, 13:55
Véhicule: bmw (e46)
Code VIN:

Re: Ma E46 150 CV SUR CALES

par sytra » 30 Juil 2019, 13:56

sytra a écrit:Hello les ami.e.s

J'ai remis les mains dans l'E46, marre de rouler en espace 2 (330000 kms) increvable, mais qui ch....de partout, et puis faut bien le dire, pour emballer, c'est pas le pied. Bref, moteur acheté dans la région Parisienne, super bien emballé, livraison au poil. Je viens de m'y coller. Embrayage et damper, neufs, pompe à eau à ailettes en métal, clapets changés, Damper démontée au pétard poids lourds.

Je recherche la petite durite d'huile sous le turbo et le joint du support de filtre à huile, Une idée???

Quelques images de mon combat titanesque


Les images ne sont pas passées apparemment.
Bon’ voiture remise en route, pas mal de soucis de stabilité, de codes défaut et de mode dégradé. Le plus récurrent en ce moment le P0237, qui correspond à l’EV de l’EGR qui commande aussi l’information pour l’actuateur de turbo, du coup plus de turbo. J’ai nettoyé l’EGR, finalement isolée, changé tous mes tuyaux de dépression, sachant que le turbo n’en a plus sur ce modèle, effacé plusieurs fois les codes, mais celui là est revenu. Il n’y a pas d’autres capteur sur l’admission sur ce modèle, et en effaçant le code en débranchant l’EV, le code est revenu, je vais donc tenter d’en trouver un d’occas, sinon neuf. La voiture est loin d’etre Stable à froid au ralenti, j’ai regardé les valeurs des injecteurs, qui malgré un écart sur le 4, (qui n’est pas pilote), restent dans les valeurs, j’ai testé le retour avec des bouteilles aussi. Bon, si vous n’etes Pas en vacances et que le sujet intéresse..... */7

sytra
Nouveau Membre
Nouveau Membre
 
Messages: 15
Enregistré le: 16 Juin 2018, 13:55
Véhicule: bmw (e46)
Code VIN:

Re: Ma E46 150 CV SUR CALES

par sytra » 04 Sep 2019, 21:30

Hello les amis, pas tellement de feed-back sur ce forum,

De mon côté, je répare mes c.......ies. J’ai donc finalement retrouver le capteur d’admission et surtout’ je l’ai rebranché. L’info vient désormais au turbo. Ouf, reste l’instabilite. j’ai Un peu roulé avec la belle, bah c’est pas ça la combustion. Elle boîte toujours, mais elle marche un peu mieux. J’ai remis un GO premier, fais une centaine de km en deux jours, mais elle fume, un coup, marron, un coup noir, bref, 50 nuances de gris, vaut mieux pas être derrière. Instable au démarrage et à bas régime, Les deux voyants oranges font le yoyo si je mets le pied dedans. Je les efface, ils reviennent, pas toujours avec un code défaut d’ailleurs. Dernier en date le P3003, électrovanne de commande de pression de la rampe de distribution, commande du débit, pression trop haute. Bon, un peu ras le bol, j’ai démonté les 4 injecteurs ce soir’ pour les faire contrôler, changer les joints, et repartir sur une base saine avec eux, vu qu’il y avait un décalage dans les pressions de l’un d’entre eux. Je les dépose demain, les récupère demain soir. On verra à suivre... Si vous avez des cas similaires...des idées, je suis preneur...

mauro23
Membre Assidu
Membre Assidu
 
Messages: 895
Enregistré le: 19 Mar 2015, 23:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: Ma E46 150 CV SUR CALES

par mauro23 » 05 Sep 2019, 12:29

sytra a écrit:Hello les amis, pas tellement de feed-back sur ce forum,

De mon côté, je répare mes c.......ies. J’ai donc finalement retrouver le capteur d’admission et surtout’ je l’ai rebranché. L’info vient désormais au turbo. Ouf, reste l’instabilite. j’ai Un peu roulé avec la belle, bah c’est pas ça la combustion. Elle boîte toujours, mais elle marche un peu mieux. J’ai remis un GO premier, fais une centaine de km en deux jours, mais elle fume, un coup, marron, un coup noir, bref, 50 nuances de gris, vaut mieux pas être derrière. Instable au démarrage et à bas régime, Les deux voyants oranges font le yoyo si je mets le pied dedans. Je les efface, ils reviennent, pas toujours avec un code défaut d’ailleurs. Dernier en date le P3003, électrovanne de commande de pression de la rampe de distribution, commande du débit, pression trop haute. Bon, un peu ras le bol, j’ai démonté les 4 injecteurs ce soir’ pour les faire contrôler, changer les joints, et repartir sur une base saine avec eux, vu qu’il y avait un décalage dans les pressions de l’un d’entre eux. Je les dépose demain, les récupère demain soir. On verra à suivre... Si vous avez des cas similaires...des idées, je suis preneur...


Salut,

tant qu'à faire de tester les injecteurs, tu aurais du faire tester le régulateur de pression de la pompe à injection, elle peut aussi provoquer l'erreur de pression trop importante.
Juste pour m’ôter d'un doute, ton swap moteur, tu as garder ta centrale DDE ou tu as mis celle qui allait avec le moteur ?

sytra
Nouveau Membre
Nouveau Membre
 
Messages: 15
Enregistré le: 16 Juin 2018, 13:55
Véhicule: bmw (e46)
Code VIN:

Re: Ma E46 150 CV SUR CALES

par sytra » 09 Sep 2019, 19:22

mauro23 a écrit:
sytra a écrit:Hello les amis, pas tellement de feed-back sur ce forum,

De mon côté, je répare mes c.......ies. J’ai donc finalement retrouver le capteur d’admission et surtout’ je l’ai rebranché. L’info vient désormais au turbo. Ouf, reste l’instabilite. j’ai Un peu roulé avec la belle, bah c’est pas ça la combustion. Elle boîte toujours, mais elle marche un peu mieux. J’ai remis un GO premier, fais une centaine de km en deux jours, mais elle fume, un coup, marron, un coup noir, bref, 50 nuances de gris, vaut mieux pas être derrière. Instable au démarrage et à bas régime, Les deux voyants oranges font le yoyo si je mets le pied dedans. Je les efface, ils reviennent, pas toujours avec un code défaut d’ailleurs. Dernier en date le P3003, électrovanne de commande de pression de la rampe de distribution, commande du débit, pression trop haute. Bon, un peu ras le bol, j’ai démonté les 4 injecteurs ce soir’ pour les faire contrôler, changer les joints, et repartir sur une base saine avec eux, vu qu’il y avait un décalage dans les pressions de l’un d’entre eux. Je les dépose demain, les récupère demain soir. On verra à suivre... Si vous avez des cas similaires...des idées, je suis preneur...


Salut,

tant qu'à faire de tester les injecteurs, tu aurais du faire tester le régulateur de pression de la pompe à injection, elle peut aussi provoquer l'erreur de pression trop importante.
Juste pour m’ôter d'un doute, ton swap moteur, tu as garder ta centrale DDE ou tu as mis celle qui allait avec le moteur ?


Salut, merci de ton feed-back, bon les injecteurs étaient corrects, juste une petite fuite sur un joint. Au moins de ce côté, c’est clair. j’ai monté un moteur nu et repris l’ensemble de mes accessoires. Sauf un que je viens de changer et qui était resté sur l'ancien Cache culbu : le capteur d’ac. le faisceau et la rampe d’injection sont ceux d’origine et le DDE aussi. je viens de changer le capteur d’Ac,´il était D’une référence de 2002 qd le mien est de 2004. Du coup la voiture a retrouvé un ralenti presque normal à froid et j’arrive à repartir en deux ou troisième sur les « cèder le passage » alors qu’avant,il me fallait repasser en première. Elle fume encore, je trouve qu’elle « claque » en charge, et le voyant DDE s’est rallumé. Y’a encore un truc à trouver, mais c’est mieux...

sytra
Nouveau Membre
Nouveau Membre
 
Messages: 15
Enregistré le: 16 Juin 2018, 13:55
Véhicule: bmw (e46)
Code VIN:

Re: Ma E46 150 CV SUR CALES

par sytra » 16 Sep 2019, 22:12

sytra a écrit:
mauro23 a écrit:
sytra a écrit:Hello les amis, pas tellement de feed-back sur ce forum,

De mon côté, je répare mes c.......ies. J’ai donc finalement retrouver le capteur d’admission et surtout’ je l’ai rebranché. L’info vient désormais au turbo. Ouf, reste l’instabilite. j’ai Un peu roulé avec la belle, bah c’est pas ça la combustion. Elle boîte toujours, mais elle marche un peu mieux. J’ai remis un GO premier, fais une centaine de km en deux jours, mais elle fume, un coup, marron, un coup noir, bref, 50 nuances de gris, vaut mieux pas être derrière. Instable au démarrage et à bas régime, Les deux voyants oranges font le yoyo si je mets le pied dedans. Je les efface, ils reviennent, pas toujours avec un code défaut d’ailleurs. Dernier en date le P3003, électrovanne de commande de pression de la rampe de distribution, commande du débit, pression trop haute. Bon, un peu ras le bol, j’ai démonté les 4 injecteurs ce soir’ pour les faire contrôler, changer les joints, et repartir sur une base saine avec eux, vu qu’il y avait un décalage dans les pressions de l’un d’entre eux. Je les dépose demain, les récupère demain soir. On verra à suivre... Si vous avez des cas similaires...des idées, je suis preneur...


Hello, bon,
Nouveau passage à la valise, effacement des codes défaut, en permanent, la valise donne 4 bougies HS, je les ai testé ce sont en fait 3/4. J’ai contrôlé le boîtier, il donne Bien et se coupe, on le voit au voltmètre et on l’entend. J’ai donc redéposé la pipe d’admission. Pb une bougie de grippée, je l’avais Déjà travaillé un peu au dégripant et à l’huile, mais elle ne bouge pas.

Bon, je ne suis pas convaincu que les bougies soient à l’origine de mon instabilité moteur. Quelqu’un m’affirme qu’elles sont resollicitées en marche et que c’est ce qui peut m’amener le mode dégradé. J'ai un Peu du mal a y croire, vu que j’ai contrôlé les anciennes et que trois d’entre elles étaient nazes, ce qui ne m'empêchait Ni de démarrer, ni au moteur de bien tourner, jusqu’a Ce qu’il avale ses p... de clapets. Un avis?

Salut,

tant qu'à faire de tester les injecteurs, tu aurais du faire tester le régulateur de pression de la pompe à injection, elle peut aussi provoquer l'erreur de pression trop importante.
Juste pour m’ôter d'un doute, ton swap moteur, tu as garder ta centrale DDE ou tu as mis celle qui allait avec le moteur ?


Salut, merci de ton feed-back, bon les injecteurs étaient corrects, juste une petite fuite sur un joint. Au moins de ce côté, c’est clair. j’ai monté un moteur nu et repris l’ensemble de mes accessoires. Sauf un que je viens de changer et qui était resté sur l'ancien Cache culbu : le capteur d’ac. le faisceau et la rampe d’injection sont ceux d’origine et le DDE aussi. je viens de changer le capteur d’Ac,´il était D’une référence de 2002 qd le mien est de 2004. Du coup la voiture a retrouvé un ralenti presque normal à froid et j’arrive à repartir en deux ou troisième sur les « cèder le passage » alors qu’avant,il me fallait repasser en première. Elle fume encore, je trouve qu’elle « claque » en charge, et le voyant DDE s’est rallumé. Y’a encore un truc à trouver, mais c’est mieux...

sytra
Nouveau Membre
Nouveau Membre
 
Messages: 15
Enregistré le: 16 Juin 2018, 13:55
Véhicule: bmw (e46)
Code VIN:

Re: Ma E46 150 CV SUR CALES

par sytra » 29 Sep 2019, 12:57

Qbonjour, bon, j’ai un peu l’impression de m'écrire A moi même sur ce forum, mais au cas où vous auriez une illumination, n’hesitez pas.
bon hier, j’ai remis les mains dedans, démonté le démarreur et changé sans trop de pb mon capteur PMH.. c'était Exactement le même que l’ancien. Mais au moins, j’ai une levée de doute de ce côté. J’ai changé, trois bougies sur 4, au motif que celles de mon ancien moteur avec le même boîtier de préchauffage qui délivre du 12 volts, fonctionnaient. Je n’ai pas réussi à dégripper la 4ème. Je vais refaire un passage à la valise, pour voir si elle détecte une ou encore les 4 de « cramées ». J’ai remis en route. Idem, j’ai l’impression D’une sorte de déséquilibre des masses, à l’échappement elle saccade, elle démarre sur un retard, le voyant DDE, s’allume dès que je mets un peu le pied dedans, elle claque...bref, c’est loin d'être La joie.. si vous avez une idée, sachant que les codes défaut ont été effacés et qu’il ne restait que les bougies de préchauffage. ²3

sytra
Nouveau Membre
Nouveau Membre
 
Messages: 15
Enregistré le: 16 Juin 2018, 13:55
Véhicule: bmw (e46)
Code VIN:

Re: Ma E46 150 CV SUR CALES

par sytra » 30 Sep 2019, 21:58

Bon, je m'écrit Donc un message,peut être que quelqu’un trouvera un jour la bouteille.

Bon alors du nouveau après passage à la valise, j'ai revérifier l'affectation des cyl et des injecteurs, j'avais 7 codes défauts, dont 4 intermittents correspondant aux bougies de préchauffage, 2 inconnus dont un 4580 et un 4191 et un intermittent "vraisemblance pression rampe de carburant".
Nous avons tout effacé, jeté un coup d'oeil à certaines valeurs, j'ai remis un coup de gaz, elle s'est mise en rupture, deuxième scan rapide, qui cette fois redonne les mêmes codes et le 4580 qui se nomme finalement :"la plausibilité de la pression de la rampe d'injection contrôlée à la livraison" le 4191 restant inconnu.
Je suis repartit avec sa, elle est un tout petit peu plus souple, mais c'est pas encore ça.
Reste donc la connectique sur le capteur de pression de la rampe en façade moteur, faut il faire celui côté habitable et comment s'y prendre?

sytra
Nouveau Membre
Nouveau Membre
 
Messages: 15
Enregistré le: 16 Juin 2018, 13:55
Véhicule: bmw (e46)
Code VIN:

Re: Ma E46 150 CV SUR CALES

par sytra » 16 Déc 2019, 10:22

@mauro23, Hello les amis, bon, j’ai fait un pas. Novembre et décembre pluvieux, n’invitent pas à bosser dehors. Ce qui ne m’empêche Pas de gamberger, d’ou ce message un peu long pour les fêtes. D’aucuns m’ont invité à contrôler ma pompe de gavage, ce que j’ai finit par faire en novembre, sans résultat, elle débite bien, ça au moins c’est fait.
Autre point, je me suis interrogé, sur ce qui n’était Pas du moteur d’origine et que j’avais laissé en place, comme précédemment, le capteur d’Aac. J’en suis venu à changer le capteur sur la pompe HP Bosch (phase 2 commonrail) livrée avec le moteur et là plus de mise en sécurité, la voiture délivre ses tours, jusqu’a 4000 tours avant de plafonner, ce qui fait en vitesse de pointe 170/180, pied au plancher, quand elle tapait 210 sans pb. Par contre, toujours l’instabilité en reprise de seconde où en redémarrage aux stops, elle fume noir et démarre comme si elle avait du retard à l’allumage.@mauro23 tu évoquais que le dme de l’ancien moteur aurait du être remonté avec, j’ai fait quelques recherches et les avis sont partagés. Certains le disent d’autres, qu’avec le commonrail ce n’est pas la peine, juste les injecteurs à remettre.
Du coup, la seule pièce qui reste encore associée à ce moteur d’occaz Et qui n’est pas d’origine, c’est la pompe HP. Pb, je suis infoutu de voir la référence, celle de l'ancien Moteur étant une bosch 04450100 45. Y’a t’il eu des montes différentes entre les phases 1/2 en 150 CV, la mienne étant une phase 2 boîte 6. Y’a t’il une différence entre Le moteur M47TUE1 qui équipait la belle et le M47dTUe reçu? Merci de vos avis.. belle journée à tous.

  Précédente
20 messages   •   Page 2 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités

Nous sommes le 18 Avr 2021, 05:47