Ma 530D manque de pêche
Postez ici tous vos sujets sur la série 5 (E39) et ses variantes (coupé, berline, touring etc...)

106 messages   •   Page 1 sur 11   •   1, 2, 3, 4, 5 ... 11
Avatar de l’utilisateur
Utoi
Membre Premium
Membre Premium
 
Messages: 5097
Enregistré le: 15 Juin 2011, 11:12
Localisation: Malakoff (92) / Campagne (24) / Phichit
Véhicule: 728i E38 M52B28 / 735i E65 N62B36
Code VIN:

Ma 530D manque de pêche

par Utoi » 08 Aoû 2013, 08:40

Commençons par le début!
En février dernier j'achète une 530D touring, le vendeur me dit que le débit-mètre est hs et que du coup elle tourne avec ce dernier débranché. Pas de souci, je le change! Mais quand je le branche elle est molle comme j'ai rarement connut. Mais une fois débranché, elle tourne bien mais fume noir épais quand j'accélère...
Le capteur de pression admission apparaissant en défaut, je le change mais rien de nouveau...
Du coup on me fait remarquer qu'il faut recoder le nouveau débit-mètre...chose faite mais toujours rien de mieux (ou à-peine).
Là je viens de changer toutes les durits de dépression qui en avait bien besoin:
Image
Bien-sûr je n'avais pas vu toutes les durits à changer au début et le diag me sortais toujours une erreur de pression turbo.

Maintenant je n'ai plus d'erreur de pression de sural (déjà un grand bien!) mais la voiture s'étouffe. Au diag, je n'ai plus qu'une erreur aux alentour des 700tr/min: 13573 Glow Device Error - glow plug - glow relay.
Apparemment ça serait lié aux bougies de préchauffage...mais pourquoi j'aurais toujours un manque de pêche? Je précise qu'elle démarre très bien et qu'elle ne ratatouille pas du tout.

Merci par avance

Avatar de l’utilisateur
romaster
Membre Elite
Membre Elite
 
Messages: 4182
Enregistré le: 29 Juin 2012, 16:56
Localisation: Pas de Calais 62 IZI
Véhicule: 323cia cab E46
Code VIN:

Re: Ma 530D manque de pêche

par romaster » 08 Aoû 2013, 10:57

Salut, les bougies sont sollicitées lorsque tu atteins une certaines température, -7 si je ne me trompe; tu peux vérifier un truc, je reviens d'Espagne, et mon père a eu pratiquement le même soucis sauf que j'avais pas mon GT1 pour diag, la BM n'avançait pas du tout, elle avait des ratées dans les tours, et ça fumait un peu noir, on a viré le vanne EGR, et nickel, car la tige dans la vanne était cassée, elle allait dans tous les sens, si ça peut aider :)

Avatar de l’utilisateur
Utoi
Membre Premium
Membre Premium
 
Messages: 5097
Enregistré le: 15 Juin 2011, 11:12
Localisation: Malakoff (92) / Campagne (24) / Phichit
Véhicule: 728i E38 M52B28 / 735i E65 N62B36
Code VIN:

Re: Ma 530D manque de pêche

par Utoi » 08 Aoû 2013, 12:07

Je vais voir ça, pourtant pas de raté mais plus un manque de watts comme s'il n'y avait pas de turbo.

Avatar de l’utilisateur
romaster
Membre Elite
Membre Elite
 
Messages: 4182
Enregistré le: 29 Juin 2012, 16:56
Localisation: Pas de Calais 62 IZI
Véhicule: 323cia cab E46
Code VIN:

Re: Ma 530D manque de pêche

par romaster » 08 Aoû 2013, 12:09

Tu peux toujours essayer, ça ne peut que lui faire du bien, tu bouches le tuyau noir avec un liseret bleu, tu fais quelques bornes histoire d'être sûre, mais comme dit, la BM de mon père n'avançait plus avec cette vanne HS, comme s'il n'y avait plus de turbo.

Avatar de l’utilisateur
Utoi
Membre Premium
Membre Premium
 
Messages: 5097
Enregistré le: 15 Juin 2011, 11:12
Localisation: Malakoff (92) / Campagne (24) / Phichit
Véhicule: 728i E38 M52B28 / 735i E65 N62B36
Code VIN:

Re: Ma 530D manque de pêche

par Utoi » 08 Aoû 2013, 12:16

Ah ok! Il suffit de boucher le tuyau noir et bleu et l'egr est condamné?

Avatar de l’utilisateur
romaster
Membre Elite
Membre Elite
 
Messages: 4182
Enregistré le: 29 Juin 2012, 16:56
Localisation: Pas de Calais 62 IZI
Véhicule: 323cia cab E46
Code VIN:

Re: Ma 530D manque de pêche

par romaster » 08 Aoû 2013, 12:30

Oui voilà :)

Edit : pour le boucher, met simplement une vis dedans.

Avatar de l’utilisateur
Utoi
Membre Premium
Membre Premium
 
Messages: 5097
Enregistré le: 15 Juin 2011, 11:12
Localisation: Malakoff (92) / Campagne (24) / Phichit
Véhicule: 728i E38 M52B28 / 735i E65 N62B36
Code VIN:

Re: Ma 530D manque de pêche

par Utoi » 08 Aoû 2013, 14:41

Yes, c'est ce que je comptais faire. Voilà donc l'opération réalisée, on verra ce soir si elle est plus réactive et dans ce cas il me faudra nettoyer l'egr alors.

Je l'ai repassé au DIS et l'erreur "glow plug" est apparue à 2500tr/min...et suite à un démarrage je l'ai du encore à 749tr/min sur INPA.

Avatar de l’utilisateur
romaster
Membre Elite
Membre Elite
 
Messages: 4182
Enregistré le: 29 Juin 2012, 16:56
Localisation: Pas de Calais 62 IZI
Véhicule: 323cia cab E46
Code VIN:

Re: Ma 530D manque de pêche

par romaster » 08 Aoû 2013, 19:18

Ok tiens moi au jus :)

Avatar de l’utilisateur
Utoi
Membre Premium
Membre Premium
 
Messages: 5097
Enregistré le: 15 Juin 2011, 11:12
Localisation: Malakoff (92) / Campagne (24) / Phichit
Véhicule: 728i E38 M52B28 / 735i E65 N62B36
Code VIN:

Re: Ma 530D manque de pêche

par Utoi » 08 Aoû 2013, 19:53

Alors sur le retour il y a du mieux mais sous 2000tr/min ça reste mou *51*

Avatar de l’utilisateur
romaster
Membre Elite
Membre Elite
 
Messages: 4182
Enregistré le: 29 Juin 2012, 16:56
Localisation: Pas de Calais 62 IZI
Véhicule: 323cia cab E46
Code VIN:

Re: Ma 530D manque de pêche

par romaster » 08 Aoû 2013, 19:55

Bon y'a déjà du mieux, maintenant reste plus qu'à chercher ce qu'est ton code erreur, car lorsqu'on cherche, on tombe sur les bougies.

  Suivante
106 messages   •   Page 1 sur 11   •   1, 2, 3, 4, 5 ... 11

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 15 Déc 2017, 13:09