Rheingold 3.47.10 et bmw standard tools 2.12, voir p.1

1337 messages   •   Page 132 sur 134   •   1 ... 129, 130, 131, 132, 133, 134
El_Chupa
Nouveau Membre
Nouveau Membre
 
Messages: 14
Enregistré le: 14 Fév 2018, 23:41
Véhicule: BMW (E46) 320i ph1 pack luxe
Code VIN: CA04534

Re: Rheingold 3.47.10 et bmw standard tools 2.12, voir p.1

par El_Chupa » 27 Mar 2019, 23:38

Merci Ludo132,

Je vais essayer l'inverse demain puisque le pc était sur batterie.
On est bien d'accord qu'il faut juste mettre la clé sur la position II et ne pas démarrer la voiture? (j'ai lu que certains la démarrait ailleurs)

Avatar de l’utilisateur
ludo132
Membre Professionnel
Membre Professionnel
 
Messages: 1370
Enregistré le: 18 Aoû 2017, 21:32
Localisation: 69
Véhicule: E91 330d xdrive
Code VIN: A201615

Re: Rheingold 3.47.10 et bmw standard tools 2.12, voir p.1

par ludo132 » 28 Mar 2019, 08:43

Pour lire les défaut tu dois mettre contacte ou moteur en route pas d importance

El_Chupa
Nouveau Membre
Nouveau Membre
 
Messages: 14
Enregistré le: 14 Fév 2018, 23:41
Véhicule: BMW (E46) 320i ph1 pack luxe
Code VIN: CA04534

Re: Rheingold 3.47.10 et bmw standard tools 2.12, voir p.1

par El_Chupa » 28 Mar 2019, 21:40

Rien à faire, elle ne veut rien entendre.
J'ai trouvé un fichier odb.ini sur le net et l'ai paramétré.
J'ai une petite icône qui est apparue mais qui abouti au même message d'erreur.
Image

Avatar de l’utilisateur
ludo132
Membre Professionnel
Membre Professionnel
 
Messages: 1370
Enregistré le: 18 Aoû 2017, 21:32
Localisation: 69
Véhicule: E91 330d xdrive
Code VIN: A201615

Re: Rheingold 3.47.10 et bmw standard tools 2.12, voir p.1

par ludo132 » 28 Mar 2019, 21:54

Peut ton câble défectueux ? C est un D-can ou K-can , ou tu as câble avec un switch ?

Avatar de l’utilisateur
sarti
Membre actif
Membre actif
 
Messages: 287
Enregistré le: 24 Mai 2018, 22:31
Localisation: Bordeaux
Véhicule: BMW (E85) Z4 3.0siA
Code VIN: LK40001

Re: Rheingold 3.47.10 et bmw standard tools 2.12, voir p.1

par sarti » 28 Mar 2019, 21:59

@El_Chupa

As-tu bien modifié le fichier obd contenu dans BMW/Rheingold ?

El_Chupa
Nouveau Membre
Nouveau Membre
 
Messages: 14
Enregistré le: 14 Fév 2018, 23:41
Véhicule: BMW (E46) 320i ph1 pack luxe
Code VIN: CA04534

Re: Rheingold 3.47.10 et bmw standard tools 2.12, voir p.1

par El_Chupa » 28 Mar 2019, 22:32

Oui, avec Port=Com9

Le câble est tout neuf... reçu mardi.
https://www.amazon.fr/gp/product/B00TOL ... UTF8&psc=1

Avatar de l’utilisateur
FatalErick
Membre Assidu
Membre Assidu
 
Messages: 592
Enregistré le: 14 Aoû 2016, 21:21
Localisation: 6000 Charleroi / BE
Véhicule: E46 330D 204cv
Code VIN: AD84088

Re: Rheingold 3.47.10 et bmw standard tools 2.12, voir p.1

par FatalErick » 29 Mar 2019, 01:32

El_Chupa a écrit:Le câble est tout neuf... reçu mardi.
https://www.amazon.fr/gp/product/B00TOL ... UTF8&psc=1


slt,

pas très fut fut cette annonce ²²5 donc gros doute sur ton câble *008

moi a ta place j'aurais pris sur celle ci;

K+DCAN

https://www.amazon.fr/EXZA-Inpa-Interfa ... 99ATA98BM4

sur un autre site,

https://fr.aliexpress.com/item/INPA-KDC ... ea8c8cc2-1

Avatar de l’utilisateur
sarti
Membre actif
Membre actif
 
Messages: 287
Enregistré le: 24 Mai 2018, 22:31
Localisation: Bordeaux
Véhicule: BMW (E85) Z4 3.0siA
Code VIN: LK40001

Re: Rheingold 3.47.10 et bmw standard tools 2.12, voir p.1

par sarti » 29 Mar 2019, 01:41

C'est moi-même qui avait conseillé ce câble à El_Chupa.
Je l'utilise pour mon E85 (2006) et mon E46 (2003), aucun soucis avec.

Chez moi tout est paramétré sur le Com 1.
As-tu installé le bon driver ? Fait attention à ton pare-feu ? Modifié les paramètres du câble depuis le gestionnaire des périphériques (latence, numéro de port com) ? Bien précisé à ISTA dans les paramètres de se baser sur obd.ini ?

El_Chupa
Nouveau Membre
Nouveau Membre
 
Messages: 14
Enregistré le: 14 Fév 2018, 23:41
Véhicule: BMW (E46) 320i ph1 pack luxe
Code VIN: CA04534

Re: Rheingold 3.47.10 et bmw standard tools 2.12, voir p.1

par El_Chupa » 29 Mar 2019, 07:47

@sarti

Le pdf que j'ai m'indique com9 (je vais changer).
Le driver ne s'installe pas "plug & play"? J'ai branché le câble et le pc à installé lui même un driver.
Il apparaît bien et j'ai modifié le port (com9 du coup) et latence = 1

Je n'ai pas d'antivirus ni de pare feu sur le pc.
Oui première case
Image

Et dans ediabas.ini changé le port par 6801

Jai peut-être un mauvais fichier de configuration.

Avatar de l’utilisateur
FatalErick
Membre Assidu
Membre Assidu
 
Messages: 592
Enregistré le: 14 Aoû 2016, 21:21
Localisation: 6000 Charleroi / BE
Véhicule: E46 330D 204cv
Code VIN: AD84088

Re: Rheingold 3.47.10 et bmw standard tools 2.12, voir p.1

par FatalErick » 29 Mar 2019, 10:36

sarti a écrit:C'est moi-même qui avait conseillé ce câble à El_Chupa.
Je l'utilise pour mon E85 (2006) et mon E46 (2003), aucun soucis avec.


slt,

impec alors *98/

El_Chupa a écrit:Je n'ai pas d'antivirus ni de pare feu sur le pc.


slt,

SmartScreen est il desactivé ²²7

  Précédente   Suivante
1337 messages   •   Page 132 sur 134   •   1 ... 129, 130, 131, 132, 133, 134

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 17 Sep 2019, 22:20