La clim zarbie
Postez ici tous vos sujets sur la série 5 (E39) et ses variantes (coupé, berline, touring etc...)

8 messages   •   Page 1 sur 1
Pamdam
Membre Assidu
Membre Assidu
 
Messages: 309
Enregistré le: 16 Mar 2014, 10:37
Localisation: Montluel
Véhicule: BMW 330xd
Code VIN:

La clim zarbie

par Pamdam » 20 Juin 2015, 12:36

Bonjour

E39 530D 2002

Un petit soucis de clim:
Elle ne démarre que si la température extérieure est au dessus de 20°C.
Au dessus, elle fonctionne parfaitement.
En dessous, rien.
Enfin, rien, si!
Tout fonctionne: soufflerie, volets, régulation....
Mais le compresseur ne démarre pas.
Même si je demande le dégivrage du pare-brise.
Ça fait que s'il fait un peu chaud dedans et qu'il pleut dehors, en dessous de 20°C, on est obligé de rouler avec les fenêtres ouvertes. Par exemple...
Et sans dégivrage, ça ne va pas le faire.
La sonde de température extérieure, celle qui affiche la valeur au tableau de bord, est bonne.
Donc je me demande s'il n'y aurait pas une autre sonde spécifique à la clim.
Ou alors un seuil de démarrage programmé trop haut dans le module.

Votre avis?

Merci
Damien

Avatar de l’utilisateur
E39525d
Nouveau Membre
Nouveau Membre
 
Messages: 2
Enregistré le: 20 Juin 2015, 14:36
Localisation: 77 seine et marne
Véhicule: BMW E39 D VIN GW66235 05/2002
Code VIN:

Re: La clim zarbie

par E39525d » 20 Juin 2015, 15:02

bonjour
regarde ta sonde sous le passage de roue av droit tu as peut etre toucher un trottoire et elle est enlever ou cassee !!

Pamdam
Membre Assidu
Membre Assidu
 
Messages: 309
Enregistré le: 16 Mar 2014, 10:37
Localisation: Montluel
Véhicule: BMW 330xd
Code VIN:

Re: La clim zarbie

par Pamdam » 20 Juin 2015, 16:23

Ok, je viens de regarder.
La sonde est bien là, et le câble est branché.
À l'écran, j'ai 22°c.
La clim tourne.
Tout en laissant tourner le moteur, et la clim, j'ai chauffé légèrement la sonde avec un briquet.
L'écran affiche toujours 22°c... Aucune élévation.

Deux solutions:
-Il y a une autre sonde quelque part, qui donne une valeur pour l'écran.
-La sonde est HS et la valeur par défaut est 22°c. Mais j'ai déjà vu d'autres valeurs affichées.

En tout cas, le 22°c affiché est faux, il fait plutôt 25/27°c que 22°c.
Il fait plutôt chaud, donc la clim tourne sans problème, comme d'hab.
Il faudra que je vois ça demain matin à la fraîche.

Je vois venir la prise de tête!

Damien

Pamdam
Membre Assidu
Membre Assidu
 
Messages: 309
Enregistré le: 16 Mar 2014, 10:37
Localisation: Montluel
Véhicule: BMW 330xd
Code VIN:

Re: La clim zarbie

par Pamdam » 21 Juin 2015, 19:44

Bonjour

Pas assez frais ce matin.
Enfin, à l'heure à laquelle je me suis levé...
Alors j'ai branché Bmwscanner et j'ai trouvé ma clim en mode économique.
Ne me demandez pas ce que c'est ni d'où ça vient.
Si bien que j'ai réinitialisé le module A\C.
On verra ça demain, s'il fait frais, donc.

Oui, je sais, ça n'explique pas cette histoire de sonde.
Peut être que la sonde ne mesure que de temps en temps pour ne pas encombrer son Bus.

Damien

Pamdam
Membre Assidu
Membre Assidu
 
Messages: 309
Enregistré le: 16 Mar 2014, 10:37
Localisation: Montluel
Véhicule: BMW 330xd
Code VIN:

Re: La clim zarbie

par Pamdam » 22 Juin 2015, 13:16

salut
hier, j’ai branché mon scannerbmw et j'ai constaté que ma clim était en mode économique.
pourquoi, comment, je ne sais pas.
le seul moyen que j'ai trouvé pour annuler ce mode, a été de faire une réinitialisation du module...
et je n'ai trouvé aucun défaut de sonde ou autre anomalie.
j'ai fait un test ce matin à la fraiche: rien de changer.
il faisait 20°c et la clim n'a pas démarré.

j'y retourne.
----
bon, ben pas si simple!
l'afficheur annonce 15°c alors qu'il fait plutôt 27°c.
la clim tourne bien, mais je l'ai encore retrouvée en mode eco.
c'est une erreur jaune qui peut être effacée.

donc, je considère que je ne peux rien y faire moi même...
et ça, c'est C..!

damien

Avatar de l’utilisateur
Dcx
Administrateur du site
Administrateur du site
 
Messages: 8100
Enregistré le: 15 Juil 2007, 11:49
Localisation: RP
Véhicule: Bmw (E90) 330d pack sport M
Code VIN:

Re: La clim zarbie

par Dcx » 22 Juin 2015, 16:10

Ton problème pourrait également venir d'une batterie a bout de souffle mais également régulateur de tension d'alternateur ou même du capteur IBS défaillant ... Dans les deux cas, la clim et la ventilation passe en mode dégradé ...
C'est une piste a ne pas négliger .... **2

Pamdam
Membre Assidu
Membre Assidu
 
Messages: 309
Enregistré le: 16 Mar 2014, 10:37
Localisation: Montluel
Véhicule: BMW 330xd
Code VIN:

Re: La clim zarbie

par Pamdam » 22 Juin 2015, 18:11

voila un tuyau intéressant, merci beaucoup.

je résume:
ouno: -batterie, je sais ce que c'est. *008

duzio: -régulateur? celui qui est monté sur l'alternateur, c'est bien ça?
si oui, je sais aussi ce que c'est.

trimo: -capteur IBS. ça, jamais entendu parler...
c'est quoi, c'est où? à quoi ça sert?

(il y a tellement de bidules sur ces bagnoles, que je me demande si tout sert... ²²9 )

je m'en vais mettre un coup de Métrix à la grosse.

merci
Damien

----

me re-voila:

12,2V à l'arrêt
14,2V au ralenti
ça me parait correcte.
l'afficheur donne à nouveau une valeur correcte, soit 25,5°c.
mon thermomètre pro me donne 25.

question subsidiaire: si j'avais un problème de tension, n'y aurait il pas d'autres symptômes, et des défauts enregistrés?
je n'ai rien de constaté de tel, notamment dans le scannerbmw.

merci
damien

Pamdam
Membre Assidu
Membre Assidu
 
Messages: 309
Enregistré le: 16 Mar 2014, 10:37
Localisation: Montluel
Véhicule: BMW 330xd
Code VIN:

Re: La clim zarbie

par Pamdam » 27 Juin 2015, 21:49

Bonjour

Du nouveau.
Il y a deux jours, il faisait plutôt 23°c et le compresseur ne voulait pas tourner.
J'ai arrêter la bagnole et coupé le contact.
Puis j'ai redémarré.
Je n'ai réussi à faire tourner le compresseur qu'après avoir joué un bon moment avec le pupitre de clim de l'habitacle.

Donc je me demande si ce pupitre ne serait pas défectueux.
Ou s'il n'y aurait pas un relais quelque part qui m'amuse.

Je n'ai aucun schéma. Il y en a un quelque part par ici?

Damien

8 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 16 Déc 2017, 19:57