Installation audio E46

16 messages   •   Page 2 sur 2   •   1, 2
Ketje
 

Re: Installation audio E46

par Ketje » 16 Oct 2012, 19:44

Oui, mais justement, j'ai des cable qui sortent du Dynavin, et qui sont raccordé a un boitier, qui doit être le boitier d'origine. Du moins, la majorité des fils qui sorten du Dynavin sont relié a ce boitier. Y'en a que trois qui ne le sont pas : Con amp, Reverse et Parking.
Si j'ai un 17 ou un 40 ?
Je dirais un 40...
(oui, j'en suis pas sur)

Ben non, c'est le 17, mais ça marche toujours pas, je rearderais ça de plus prés demain...

Ketje
 

Re: Installation audio E46

par Ketje » 18 Oct 2012, 21:10

Maintenant ça marche, tout été connecté correctement, j'ai juste bien poncé la carrosserie pour la masse en dessous du crick.
Je vais quand même regarder pour changer les baffles de l'abitacle, parceque ça ne suit pas...
Merci pour ton aide ricric11 **2

Avatar de l’utilisateur
ricric11
Membre Premium
Membre Premium
 
Messages: 6166
Enregistré le: 15 Oct 2009, 08:18
Localisation: champagne Ardenne
Véhicule: (E92) 325IA
Code VIN:

Re: Installation audio E46

par ricric11 » 19 Oct 2012, 05:39

Ketje a écrit:Maintenant ça marche, tout été connecté correctement, j'ai juste bien poncé la carrosserie pour la masse en dessous du crick.
Je vais quand même regarder pour changer les baffles de l'abitacle, parceque ça ne suit pas...
Merci pour ton aide ricric11 **2

c'est normal que ça ne suive pas, le dynavin ne possède pas de sortie sub...
alors quand tu agmente la basse pour entendre mieux le sub ça augmente aussi dans les enceintes...
ce que tu peux faire c'est mettre la basse a 0 sur l'autoradio et augmenter le gain sur l'ampli pour avoir un meilleurs résultat

Ketje
 

Re: Installation audio E46

par Ketje » 22 Oct 2012, 11:07

Si, le Dynavin a une sortie sub.
"sub out"...un truc du genre...Donc normallement, ça doit être ça.
Moi, j'ai branché mon amplis avec des RCA classiques, mais je ne pense pas que le probléme vienne de là.
J'ai fait quelque réglages, et j'ai beau augmenter le gain de mon amplis, le rendu à l'interrieur et décevant. Faut dire que mon instal ne fait que 400 w RMS. Dans une voiture a hayon, c'est plus qu'assez ( a fond, c'est beaucoup trop puissant ), mais dans un coupé, le coffre est bien insonorisé, dans l'habitacle, on ressent presque rien.
Je me demande si retirer la trappe qui se trouve derrière l'acoudoir changerais quelque chose 46*
Cette manip a pas l'air aussi simple, on dirait que la trappe en metal (trappe a ski) et comme soudée... d'autre on évoqué ce problème sur un autre topic, et la solution serait d'attaquer ça au marteau et au burin... J'hésite !

Pour le réglage, c'est ce que j'ai fait :
=> pas de loud, pas de basse je pousse le son jusqu'a ce qu'un baffle craque, et ensuite, je vais régler le gain de lamplis.

Quand je dit que les ballfes d'origine ne suivent pas, c'est que le son qui sort de ces baffles d'origine, est d'une qualité assez médiocre... :-(

Avatar de l’utilisateur
ricric11
Membre Premium
Membre Premium
 
Messages: 6166
Enregistré le: 15 Oct 2009, 08:18
Localisation: champagne Ardenne
Véhicule: (E92) 325IA
Code VIN:

Re: Installation audio E46

par ricric11 » 23 Oct 2012, 06:05

Ketje a écrit:Si, le Dynavin a une sortie sub.
"sub out"...un truc du genre...Donc normallement, ça doit être ça.

ils ont mis une sortie sub mais qui est pontées sur les sortie rca....cherche dans tes réglages de l'autoradio, tu ne devrais pas trouver de réglage pour le sub...
et si tu met le loudness ou que tu augmente les graves sur tes HP tu te rendra compte que ça joue sur le sub aussi....

Ketje
 

Re: Installation audio E46

par Ketje » 23 Oct 2012, 10:37

Oui, mais vaut mieux pas mettre de basses et de loud pour les HP d'origine...
Je régle ça avec le caisson, mais le coffre est trop bine insonorisé **1

  Précédente
16 messages   •   Page 2 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités