[E46] install. kit haut-parleurs/tweeters MB QUART problème

16 messages   •   Page 1 sur 2   •   1, 2
needo95
 

[E46] install. kit haut-parleurs/tweeters MB QUART problème

par needo95 » 09 Sep 2014, 10:56

Bonjour,

J'ai acquis un kit Plug&Play de deux hauts-parleurs avant avec les 2 tweeters pour ma BMW 330D (MB QUART QM165). C'est censé être compatible, juste à visser/dévisser... les deux hauts-parleurs j'ai réussi sans problème par contre les 2 tweeter impossible car ils ne sont pas compatibles donc apparemment il faut faire avec les moyens du bord 46*

Alors je me demande commencer bien les fixer? car j'ai contacté le service SAV qui se trouve en Allemagne et j'ai obtenu une réponse me disant que sur la Sedan (Berline) le seul moyen apparemment c'est de coller les tweeters avec de la "colle chaude" (car les tweeters ne rentrent pas dans le cache d'origine qui était sur place, les tweeters sont trop grands....) :?:

Donc comment je pourrais fixer ces deux tweeters à l'avant? quelqu'un à t-il une astuce? une colle spéciale?


En vous remerciant béhémistes *11*


Image

Image

Image

Image

Image

Avatar de l’utilisateur
Bobi
Membre Assidu
Membre Assidu
 
Messages: 562
Enregistré le: 23 Avr 2014, 17:51
Localisation: Ille-et-Vilaine [35]
Véhicule: Audi A3 8P 1.9TDI
Code VIN:

Re: [E46] install. kit haut-parleurs/tweeters MB QUART probl

par Bobi » 09 Sep 2014, 12:29

C'est derrière au niveau de l'aimant que ça passe pas ? Peut être une idée, j'attends ta réponse *11*

Avatar de l’utilisateur
nakamiki
Membre Elite
Membre Elite
 
Messages: 3883
Enregistré le: 18 Mar 2012, 09:46
Véhicule: M5 E39 +318ti MK Turbo
Code VIN: patator

Re: [E46] install. kit haut-parleurs/tweeters MB QUART probl

par nakamiki » 09 Sep 2014, 14:11

qd je faisais du caraudio je rachetai un cache rétro et je découpais et moulais le support de tweet dedans direct.

tout le reste c'est bricolage tres visible.

exemple sur coupé E36:

Image

Bigbzh
Membre Assidu
Membre Assidu
 
Messages: 435
Enregistré le: 04 Juil 2013, 20:30
Véhicule: Bmw (E46) 330D - 2004
Code VIN: PH93309

Re: [E46] install. kit haut-parleurs/tweeters MB QUART probl

par Bigbzh » 09 Sep 2014, 22:00

Salut
Lorsque j'ai changé mes hp avant pour un kit eclaté DLS, j'ai fait un petit support de tweeters.
J'ai découpé un petit morceaux de plaque polycarbonate que j'avais chez moi mais tu peux aussi bien le faire avec du contre-plaqué ou du bois brut. (pour info la plaque faisait 6mm d’épaisseur). Ensuite j'ai fixé la "demi coquille" arrière du hp avec des petites vis en l’orientant a peu près comme celui qui était en place. Et j'ai refermé le support du tweeter. Et voilà...
Je mets les photos.
Image

Image

Image

En espérant que ça puisse t'aider.

A+

needo95
 

Re: [E46] install. kit haut-parleurs/tweeters MB QUART probl

par needo95 » 10 Sep 2014, 16:00

Bobi a écrit:C'est derrière au niveau de l'aimant que ça passe pas ? Peut être une idée, j'attends ta réponse *11*

le truc c'est que tout la partie avec l'aimant est carrément fondu dans le cache rond en plastique comme on peut le voir sur la première photo.... les concepteurs n'ont pas laissé beaucoup de choix 46*

nakamiki a écrit:qd je faisais du caraudio je rachetai un cache rétro et je découpais et moulais le support de tweet dedans direct.

tout le reste c'est bricolage tres visible.

exemple sur coupé E36:

Image


bon là je dois avouer le niveau de professionnalisme... faire fondre avec une telle pureté et dans le proportions exactes en gardant le design... je dis tout de suite c'est pas à ma portée tout ça *008 par contre j'avoue que c'est hyper bien réussi *98/

needo95
 

Re: [E46] install. kit haut-parleurs/tweeters MB QUART probl

par needo95 » 10 Sep 2014, 16:02

Bigbzh a écrit:Salut
Lorsque j'ai changé mes hp avant pour un kit eclaté DLS, j'ai fait un petit support de tweeters.
J'ai découpé un petit morceaux de plaque polycarbonate que j'avais chez moi mais tu peux aussi bien le faire avec du contre-plaqué ou du bois brut. (pour info la plaque faisait 6mm d’épaisseur). Ensuite j'ai fixé la "demi coquille" arrière du hp avec des petites vis en l’orientant a peu près comme celui qui était en place. Et j'ai refermé le support du tweeter. Et voilà...
Je mets les photos.
Image

Image

Image

En espérant que ça puisse t'aider.

A+


bon, je crois on va être amis nous deux *11* c'est une bonne idée qui est à ma portée! je crois je vais essayer cette méthode.

je vous tiendrai au courant les amis *62* **//5

Avatar de l’utilisateur
nakamiki
Membre Elite
Membre Elite
 
Messages: 3883
Enregistré le: 18 Mar 2012, 09:46
Véhicule: M5 E39 +318ti MK Turbo
Code VIN: patator

Re: [E46] install. kit haut-parleurs/tweeters MB QUART probl

par nakamiki » 10 Sep 2014, 16:11

non pas fondu !!

tu prend le cache de base.
tu perce pour passer les cables
tu colle le support HP au pistolet à colle
tu prend un vieux T-shirt
tu le passe par dessus le tout, tu tends bien le tissus
tu colle par derriere à la cyano, tu colle le pourtour du logement de tweeter
tu prend de la résine epoxy + catalyseur ( 2% pour 20°C exter...si plus chaud 1.5%...si moins de 10°C oublie !)
tu enduit le tissus de resine
tu laisse secher
tu ponce
finition au sinto
reponce
appret
peinture

basta...

1 après-midi pour 2 trucs.

needo95
 

Re: [E46] install. kit haut-parleurs/tweeters MB QUART probl

par needo95 » 22 Sep 2014, 01:51

nakamiki a écrit:non pas fondu !!

tu prend le cache de base.
tu perce pour passer les cables
tu colle le support HP au pistolet à colle
tu prend un vieux T-shirt
tu le passe par dessus le tout, tu tends bien le tissus
tu colle par derriere à la cyano, tu colle le pourtour du logement de tweeter
tu prend de la résine epoxy + catalyseur ( 2% pour 20°C exter...si plus chaud 1.5%...si moins de 10°C oublie !)
tu enduit le tissus de resine
tu laisse secher
tu ponce
finition au sinto
reponce
appret
peinture

basta...

1 après-midi pour 2 trucs.

bon ça faisait plein de choses pour la réalisation (apprêt, peinture, pistolet a colle, etc) donc j'ai préféré la méthode simple comme conseillé par Bigbzh: j'ai pris du bois, je l'ai taillé comme le cache d'origine (x2) ou j'ai logé les deux tweeters avec de la colle LOCTITE SUPER GLUE, ça tient très bien et pas de problème. *62*

ceci étant réglé, fallait bien qu'un autre problème apparaisse (c'est évident) *008 *008

le son est limpide, de bonne qualité tout le contraire des HPs d'origine mais.... y a un mais.... le son est TRÈS BAS!!!!! omg, j'hallucine quoi, j'ai perdu au moins 50% du volume (sonorité) par rapport au HPs d'origine!! C'est vrai que les HPs d'origine saturaient, a plein volume c'était pas propre, là avec ces nouveaux à plein volume c'est très propre, on sent même que les HPs sont pas exploité à fond, disons à 30% grand max...

du coup avec mon BUSSINESS CD le niveau sonore est merdique... j'ai entendu un membre dire dans ce forum que le poste BUSSINESS CD d'origine n'envoyait que 4x15W, est-ce vrai?

D'ou vient mon problème d'un niveau sonore aussi bas avec ces haut parleurs?? 46* *66* je ne suis pas doué du tout dans ces systèmes de sono, merci de votre aide.

Avatar de l’utilisateur
nakamiki
Membre Elite
Membre Elite
 
Messages: 3883
Enregistré le: 18 Mar 2012, 09:46
Véhicule: M5 E39 +318ti MK Turbo
Code VIN: patator

Re: [E46] install. kit haut-parleurs/tweeters MB QUART probl

par nakamiki » 22 Sep 2014, 08:03

rien aà voir avec la puissance.
j'avais des ampli classe A de moins de 75W et pourtant mon ancienne install sortait un son de qualité hifi avec la possibilité de passer les 130db.

c'est un pb de damping factor, en gros la capacité de l'electronique à propulser la membrane en avant et de la freiner.
les postes format 1din ont tous un damping factor de clodo, seul les amplis passent dans la catégorie au dessus.

en montant ce type de HP on gagne en propreté, définition, mais pas en niveau sonore. pas de solution à court terme pour toi...

needo95
 

Re: [E46] install. kit haut-parleurs/tweeters MB QUART probl

par needo95 » 22 Sep 2014, 10:42

nakamiki a écrit:rien aà voir avec la puissance.
j'avais des ampli classe A de moins de 75W et pourtant mon ancienne install sortait un son de qualité hifi avec la possibilité de passer les 130db.

c'est un pb de damping factor, en gros la capacité de l'electronique à propulser la membrane en avant et de la freiner.
les postes format 1din ont tous un damping factor de clodo, seul les amplis passent dans la catégorie au dessus.

en montant ce type de HP on gagne en propreté, définition, mais pas en niveau sonore. pas de solution à court terme pour toi...

Donc t'es en train de me dire que mon poste d'origine n'envoie pas assez lourd (électroniquement) pour faire bouger/marcher les nouveaux haut parleurs (membranes et compagnie), c'est bien ça? donc c'est bien le poste qu'il faut changer maintenant pour retrouver un peu de volume non?


SOIT: j'ai un poste de base dans ma BMW E46, et des hauts parleurs que je viens d'installer de marque MB QUART (2 à l'avant de 90W RMS chacuns, et 2 à l'arrière de 100W RMS chacuns).

QUE FAUT-IL QUE JE FASSE POUR QUE CET ENSEMBLE MARCHE CORRECTEMENT? je veux dire par la retrouver un son digne des haut parleurs que je viens d'installer (mettre 260€ dedans et me retrouver avec un son encore moins perceptible que l'ancien... quand même fallait le faire *29* *29* *29* )...

changement de poste? ajout d'un amplificateur? *008

  Suivante
16 messages   •   Page 1 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité