indicateur de temperature éteint.
Postez ici tous vos sujets sur la série 5 (E39) et ses variantes (coupé, berline, touring etc...)

4 messages   •   Page 1 sur 1
alcinoos24
 

indicateur de temperature éteint.

par alcinoos24 » 21 Sep 2012, 10:03

Salut, je suis l'heureux possesseur d'une 530 da de 99 et il m'arrive un truc étrange: l'indication de température extérieure, conso moyenne, etc au tableau de bord est éteinte et ne s'est allumé que récemment lorsque la température est descendue sous les 3°, ça s'est allumé avec un petit bruit normal à cause du risque de gel. Mais voilà, quand la température est plus haute, ça reste éteint, et tout le reste fonctionne, les kilomètres au dessus, pas de souci.
J'ai controlé les fusibles, ils sont ok donc c'est un peu mystérieux pour moi.
Si quelqu'un a une explication je suis preneur.
Merci d'avance.

Avatar de l’utilisateur
SPOOKY74
Membre Professionnel
Membre Professionnel
 
Messages: 1417
Enregistré le: 30 Sep 2011, 22:02
Localisation: Haute-Savoie
Véhicule: BMW (E46) 330xd TOURING 204cv
Code VIN:

Re: indicateur de temperature éteint.

par SPOOKY74 » 21 Sep 2012, 14:58

Tu peux démonter ton compteur et voir si toutes les connexions sont OK.
Un petit exemple :
http://www.6enligne.net/forum/index.php?/topic/121086-reparation-pixel-compteur-e39/

Avatar de l’utilisateur
jordan67
Membre Premium
Membre Premium
 
Messages: 8034
Enregistré le: 17 Aoû 2010, 16:38
Véhicule: BMW (E39)530DA Pack M
Code VIN:

Re: indicateur de temperature éteint.

par jordan67 » 21 Sep 2012, 20:14

Je recommanderai de suivre les instructions de SPOOKY74.
Il se peut juste que ta sonde température soit HS. Bon en général si c'est le cas, elle indique toujours -40°. C'est 40 euros chez BMW et il se situe du coté de l'anti-brouillard droit (coté passager).

alcinoos24
 

Re: indicateur de temperature éteint.

par alcinoos24 » 22 Sep 2012, 07:06

Le truc c'est que lorsque la température est proche du gel, l'indication au tableau de bord est juste, elle varie normalement et aucun pixel n'est mort. Par contre je n'ai pas essayé de zapper les infos avec le bouton BC. Si le commodo est HS, ça peut influer sur l'affichage?

En tout cas merci du tuyau.

4 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 18 Déc 2017, 17:24