impossible de démarrer suite à DIAG
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

13 messages   •   Page 1 sur 2   •   1, 2
jag53
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 17 Avr 2019, 20:17
Véhicule: BMW E46 320i
Code VIN:

impossible de démarrer suite à DIAG

par jag53 » 17 Avr 2019, 20:37

Bonsoir à tous!
voilà, je sollicite la team afin de résoudre un problème qui vient d'apparaître sur une BMW E46 de 1998.

Initialement, j'ai un voyant airbag allumé depuis un moment.
Voulant passer le CT je branche donc un outils de diag delphi DS150e en obd 16 pins

J'effectue donc une lecture, qui m'indique un code erreur "raté cyl6" et un problème sur la prise obd
Bref, j'efface les défauts et effectue une nouvelle lecture.

Rien ne revient, en revanche le voyant airbag est toujours allumé...

Un autre voyant se met à s'allumer, je tente de démarrer, le moteur tourne mais ne démarre pas. Je coupe le contact le remets et démarre, ca démarre. Je coupe.

Peu après je parcoure les menus dans le programme et ne touche à rien.

J'essaie ensuite de redemarrer et là c'est le drame, contact mis les voyants sont allumés mais le démarreur ne se lance pas, uniquement un "clac"clac" similaire à un relais, pas vraiment un démarreur qui colle pas...

Catastrophe donc, je pense à la batterie mais l'éclairage intérieur marche très bien, pas de faiblesse avant, ni lorsque j'essaie de démarrer (le clac est toujours pareil). La centralisé fonctionne très bien et les phares aussi...

Je débranche la batterie 5 min, mets des coup de démarreur pour vider le circuit, essaie à nouveau et rien ne change....

je trouve beaucoup de solutions proposées sur le forum mais je ne pense pas qu'elle soient bonnes pour mon problème

J'ai testé la seconde clé, idem.

Selon vous:

Batterie?
Le système s'est mis en protection antidémarrage? (si oui comment le réinitialiser?)
Le diag à cramé quelque chose?

J'ai laissé la batterie débranchée pour tester demain en rebranchant et éventuellement avec des pinces...

Merci à vous d 'avance!

Avatar de l’utilisateur
Greg_House
Membre actif
Membre actif
 
Messages: 274
Enregistré le: 04 Avr 2019, 21:37
Véhicule: Bmw I01
Code VIN:

Re: impossible de démarrer suite à DIAG

par Greg_House » 17 Avr 2019, 20:41

Salut

Est tu sur que tu n'as une faiblesse de la batterie ??

jag53
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 17 Avr 2019, 20:17
Véhicule: BMW E46 320i
Code VIN:

Re: impossible de démarrer suite à DIAG

par jag53 » 17 Avr 2019, 20:50

Et bien ça m'étonnerait car elle n'a montré aucun signe de faiblesse et les voyant les feux la centralisation tout fonctionne sans baisse d'intensité.
Le clac clac ne diminue pas non plus d'intensité et la voiture ne tournait même pas donc je ne penses pas à la batterie
Je testerais demain les pinces ou la poussette.
Sinon est-ce possible que le boitier se soit réinitialisé et qu'il faille reprogramme les clés? ou pire, avoir cramé l'ECU?

Avatar de l’utilisateur
Greg_House
Membre actif
Membre actif
 
Messages: 274
Enregistré le: 04 Avr 2019, 21:37
Véhicule: Bmw I01
Code VIN:

Re: impossible de démarrer suite à DIAG

par Greg_House » 17 Avr 2019, 20:55

Peux tu effectuer une lecture de défauts des boîtiers EWS et DME

jag53
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 17 Avr 2019, 20:17
Véhicule: BMW E46 320i
Code VIN:

Re: impossible de démarrer suite à DIAG

par jag53 » 17 Avr 2019, 20:58

Oui, je n'avais rien.
Celà dis, je pense que cet outil de diag n'est pas trop adapté car il n'arrivait pas à communiquer avec les freins, instruments accessoires etc.

Avatar de l’utilisateur
Greg_House
Membre actif
Membre actif
 
Messages: 274
Enregistré le: 04 Avr 2019, 21:37
Véhicule: Bmw I01
Code VIN:

Re: impossible de démarrer suite à DIAG

par Greg_House » 17 Avr 2019, 21:03

OK peux tu lire en interrogation d’état si le boitier moteur ou anti démarrage sont déverrouilles ??

jag53
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 17 Avr 2019, 20:17
Véhicule: BMW E46 320i
Code VIN:

Re: impossible de démarrer suite à DIAG

par jag53 » 17 Avr 2019, 21:08

Il faut que je regarde demain mais je ne crois pas...

Avatar de l’utilisateur
Greg_House
Membre actif
Membre actif
 
Messages: 274
Enregistré le: 04 Avr 2019, 21:37
Véhicule: Bmw I01
Code VIN:

Re: impossible de démarrer suite à DIAG

par Greg_House » 17 Avr 2019, 21:12

Si tu n’arrive pas à voir
Tente de la démarrer en la poussant

jag53
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 17 Avr 2019, 20:17
Véhicule: BMW E46 320i
Code VIN:

Re: impossible de démarrer suite à DIAG

par jag53 » 17 Avr 2019, 21:30

Je test demain.
Donc pour vous en tout cas plutôt batterie alors qu'un problème d'anti démarrage (mais dans ce cas d'ailleurs le moteur tourne mais ne démarre pas il me semble pour les bm) ou qu'un souci lié à l'utilisation de la VCI (qui aurait réinitialisé quelque chose)?

Avatar de l’utilisateur
Greg_House
Membre actif
Membre actif
 
Messages: 274
Enregistré le: 04 Avr 2019, 21:37
Véhicule: Bmw I01
Code VIN:

Re: impossible de démarrer suite à DIAG

par Greg_House » 17 Avr 2019, 21:39

Si le démarre tourne c'est différent , j’avais mal compris.
Pince avec tes doigts fermement la durite 11 ( flèche rouge ) et demande à quelqu'un de démarrer
Elle doit durcir sous l'effet de la pression ( c'est facilement décelable )
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

  Suivante
13 messages   •   Page 1 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 28 Sep 2020, 05:44