gros problèmes ( résolu )
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

7 messages   •   Page 1 sur 1
rudy4479
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 30 Sep 2020, 08:40
Véhicule: BMW (e71) x6 40D xdrive
Code VIN:

gros problèmes ( résolu )

par rudy4479 » 30 Sep 2020, 08:57

bonjour à tous, et merci d'avance pour votre aide.
voila mon problème :
Il y a une semaine en repartant du supermarché le témoin orange avec le volant et le point d'exclamation s'affiche et je m'aperçoit que mon volant est de travers malgré les roues droites. j'éteins et je rallume mon auto mais pareil. Le soir , en repartant de chez nos amis, plus de batterie mais plus rien même en chaintant. Je retourne le lendemain avec une batterie costaud pour chainter et ca repars mais toujours avec ce voyant orange d'allumer et le volant de travers.
Je passe ma voiture à la valise. code défaut 4447.
je fais la manipulation pour l'étalonnage de la direction ( braquer le volant d'un coté, de l'autre plusieurs fois ) mais rien.
J'ai donc investi dans une nouvelle valise : icarsoft V2 BMM ( pour BMW et Mini ) mais je ne comprends rien puisque c'est en anglais!!!
Avez vous déjà eu ce problème? De même, impossible d enlever le voyant vidange ( qui a été faite) alors que d'habitude aucun soucis.
Est ce un problème de batterie ( qui a une charge correct depuis), un problème du capteur intelligent, de la colonne de direction ????

Merci beaucoup pour votre aide éventuelle.
Modifié en dernier par rudy4479 le 05 Oct 2020, 19:22, modifié 1 fois.

bibiforum
Membre Assidu
Membre Assidu
 
Messages: 424
Enregistré le: 09 Mar 2013, 13:56
Véhicule: (F11) LCI 530XD M Sport
Code VIN: G585516

Re: gros problèmes

par bibiforum » 30 Sep 2020, 09:50

Bonjour
Ce problème peut être effectivement lié à une batterie en fin de vie (la E60 est très sensible au défaut de batterie !)
Si ta batterie à plus de 5 ou 6 ans, change là. (il faut indiquer le changement avec la valise).

Par contre, ça peut aussi être liè à un vrai problème sur la direction active .
tu dis que tu as fait la manipulation pour l'étalonnage de la direction...mais l'as tu fait avec la valise ?

Etape 1: As tu vérifier le niveau de liquide de direction et une éventuelle fuite
Etape 2: il te faut recalibrer les capteurs d'angles de direction via la valise..., mais je ne sais pas te dire si IcarSoft peut le faire, je ne connais pas.
Par contre avec la valise BM (INPA ou DIS ou ISTA-D) tu pourras le faire.
Etape 3: as tu un toit ouvrant (car il arrive que le module AFS prenne l'eau parce que les goutieres du toit ouvrant sont bouchés).

Il est possible que tu es à changer ce module si il est HS...

Commence par la batterie (quel voltage voiture arreté et voiture démarrée ?).

rudy4479
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 30 Sep 2020, 08:40
Véhicule: BMW (e71) x6 40D xdrive
Code VIN:

Re: gros problèmes

par rudy4479 » 01 Oct 2020, 21:15

bibiforum a écrit:Bonjour
Ce problème peut être effectivement lié à une batterie en fin de vie (la E60 est très sensible au défaut de batterie !)
Si ta batterie à plus de 5 ou 6 ans, change là. (il faut indiquer le changement avec la valise).

Par contre, ça peut aussi être liè à un vrai problème sur la direction active .
tu dis que tu as fait la manipulation pour l'étalonnage de la direction...mais l'as tu fait avec la valise ?

Etape 1: As tu vérifier le niveau de liquide de direction et une éventuelle fuite
Etape 2: il te faut recalibrer les capteurs d'angles de direction via la valise..., mais je ne sais pas te dire si IcarSoft peut le faire, je ne connais pas.
Par contre avec la valise BM (INPA ou DIS ou ISTA-D) tu pourras le faire.
Etape 3: as tu un toit ouvrant (car il arrive que le module AFS prenne l'eau parce que les goutieres du toit ouvrant sont bouchés).

Il est possible que tu es à changer ce module si il est HS...

Commence par la batterie (quel voltage voiture arreté et voiture démarrée ?).





Bonsoir,
Du coup j'ai vérifier le niveau de liquide de direction , il est nickel, pas de fuite non plus.
J'ai tenter le recalibrage mais impossible.
Ayant un doute sur ma batterie ( qui pourtant n'était pas HS ), je l'ai changé et pareil. voici le voltage voiture arrêtée : 12,50 et voiture démarrée 14,30.
Je n 'ai pas de toit ouvrant!
Je ne sais pas du tout de quoi cela peut venir.
Savez vous comment tester l'IBS ( capteur intelligent de batterie)? est ce que cela peut venir de lui ?
En plus impossible de faire la remise à zéro de la vidange malgré toutes les manipulations. Et à force d'essayer la direction assistée est complètement inactive ( volant tout dur).
J'ai vraiment besoins de vos conseils, de votre aide là!
Merci beaucoup à ceux qui pourraient m'éclairer.

bibiforum
Membre Assidu
Membre Assidu
 
Messages: 424
Enregistré le: 09 Mar 2013, 13:56
Véhicule: (F11) LCI 530XD M Sport
Code VIN: G585516

Re: gros problèmes

par bibiforum » 02 Oct 2020, 11:20

Merci pour ton retour
Si l'IBS ne sort pas en défaut, alors c'est qu'il fonctionne. PAr contre attention en le manipulant lors du changement de batterie, car il est fragile.

Pour en revenir à ton problème, il est,sous toute réserve, lié à ta direction active (Active steering module) (en tout cas, le code défaut 4447 me le fait dire. Peux tu renseigner le VIN (les 7 derniers caractères) de ton E60 dans ton profil ? car l'active Steering est une option.
Faudrait être sûr que tu en disposes (meme si je n'ai pas de doute, compte tenu de la position de ton volant :) )

Sache que si tu débranches ta batterie, cela désactive ta direction active, et il faut donc la recalibrer.
Ton calibrage de direction tu l'as fait comment / Avec quoi ?
Tu peux le faire comme suit: demarre la voiture, tourne le volant à gauche à fond et maintien la position 2 ou 3 secondes puis à droite à fond, idem 2 à 3 secondes, retourne à fond à gauche, puis à fond à droite,enfin revient au centre et coupe le moteur, puis redémarre, le voyant doit disparaitre...
si ça perdure, tu peux réessayer la procèdure...
Pour le diag, Il faut utiliser une valise BM, car en plus de te lire les défauts correctement, elle va t'orientier dans le diagnostique et proposer de faire des tests.
Ici, on ne sait pas si le module est encore en vie (réponds t'il lors de l'interrogation de la valide) ou bien est il HS.
SI il ne réponds pas, il faudra le changer, car HS (il faudra tenter de trouver pourquoi), Le module est du coté passager, sous les pieds du passager ...S'assurer qu'il n'a pas pris l'eau par exemple
ça peut être aussi la partie mécanique, à savoir la colonne de direction
ou encore les capteurs d'angle qui sont en défauts... voir ici pour les nettoyer
https://www.youcanic.com/guide/bmw-szl- ... r-problems

Pour finir, avec ta valise, tu dois pouvoir lire les codes défauts, les effacer et faire quelques contrôles sur ta direction

rudy4479
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 30 Sep 2020, 08:40
Véhicule: BMW (e71) x6 40D xdrive
Code VIN:

Re: gros problèmes

par rudy4479 » 05 Oct 2020, 17:01

bonjour, désolé de ne pas avoir répondu avant. Après avoir changé la batterie, la direction est revenue normale!!! enfin je désespérait!
Merci pour votre aide en tout ca!
j'ai un autre soucis mais je vais faire un autre post!
entre merci **2 ²6

bibiforum
Membre Assidu
Membre Assidu
 
Messages: 424
Enregistré le: 09 Mar 2013, 13:56
Véhicule: (F11) LCI 530XD M Sport
Code VIN: G585516

Re: gros problèmes

par bibiforum » 05 Oct 2020, 19:02

Salut
Bonne nouvelle
Pourtant jeudi, tu avais indiqué avoir changé la batterie mais que ça n'avait rien changé au problème...
du coup tu as fait quoi de plus ?

En tous les cas, j'avais vu juste ! pb de batterie
PS: Penses à enregistrer cette nouvelle batterie (via la valise) pour que ton IBS la pilote correctement

ENFIN, Peux tu modifier le titre de ton sujet et ajouter [RESOLU] devant . Merci

Avatar de l’utilisateur
Bougnax
Modérateur
Modérateur
 
Messages: 7734
Enregistré le: 11 Jan 2015, 19:07
Localisation: Est
Véhicule: BMW E60 530i LCI Sport 272 cv (BVM)
Code VIN:

Re: gros problèmes ( résolu )

par Bougnax » 07 Oct 2020, 16:27

Oui, je confirme. Une E60 est très sensible à la tension de bord.
Déclaration obligatoire.
tu as changé deux fois la batterie ? ²2

7 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : gaston et 1 invité

Nous sommes le 18 Sep 2021, 19:21