[ x5 e70 idrive 1] Gps qui me croit en Bulgarie

17 messages   •   Page 2 sur 2   •   1, 2
Avatar de l’utilisateur
manulap92
Membre Assidu
Membre Assidu
 
Messages: 311
Enregistré le: 10 Sep 2010, 12:36
Localisation: Chatillon (92)
Véhicule: BMW (F30) 318dA Luxury
Code VIN:

Re: [ x5 e70 idrive 1] Gps qui me croit en Bulgarie

par manulap92 » 10 Oct 2013, 21:41

remitoul a écrit:Merci pour vos pistes **2
Pour le reset, c'est un appui long sur le bouton du volume, c'est ça ? J'ai déjà testé, sans résultat :-(
Si qqun du coin a un original et 3min de son temps a me consacrer, je suis preneur ! Je ferai un saut chez bmw pour voir ce qu'ils en pensent.


Ah non désolé, je n'habite pas la Bulgarie *41*
Dans quel coin es tu ? Ca n'apparait pas dans ton profil.

Pour le reset, c'est en même temps Bouton volume, bouton avancer et bouton reculer pendant 2 s (jusqu'à ce que l'écran devienne noir)

remitoul
 

Re: [ x5 e70 idrive 1] Gps qui me croit en Bulgarie

par remitoul » 11 Oct 2013, 06:50

Oui, le reset c'est fait :-(
J'habite à côté de Toulon

remitoul
 

Re: [ x5 e70 idrive 1] Gps qui me croit en Bulgarie

par remitoul » 13 Oct 2013, 18:52

Le week end aidant, j'ai eu un peu de temps pour trifouiller.
Alors, j'ai regardé entre le ciel de toit et le toit par la fin du toit ouvrant pano, j'ai remarqué qu'un connecteur violet semble ne pas être connectée, à la base de l'antenne ( l'aileron de requin sert bien au GPS ? )
Je suis rentré dans le menu caché de l'idrive:
Image

Est ce que cela signifie qu'il ne capte aucun GPS ?

Avatar de l’utilisateur
romaster
Membre Elite
Membre Elite
 
Messages: 4182
Enregistré le: 29 Juin 2012, 16:56
Localisation: Pas de Calais 62 IZI
Véhicule: 323cia cab E46
Code VIN:

Re: [ x5 e70 idrive 1] Gps qui me croit en Bulgarie

par romaster » 13 Oct 2013, 19:02

Pour moi l'antenne n'est pas détectée, car si on lit la valeur "visible=0", donc soit c'est codé comme ça, c'est fait pour ne pas voir l'ID, soit c'est changeant, auquel cas ça expliquerait que tu n'as pas d'ID juste en dessous, cependant je ne fait qu'analyser ce que je peux voir tous les jours dans un fichier de configuration, donc demande à quelqu'un possède un Idrive de faire le même test que toi, et s'il a un ID ou d'autres choses qui apparaissent, tu sauras.

remitoul
 

Re: [ x5 e70 idrive 1] Gps qui me croit en Bulgarie

par remitoul » 17 Oct 2013, 14:19

Des news!!
Après un passage chez bmw qui me dit qu'il faut suivre le faisceau, je me suis décidé a explorer les entrailles de la bête !
En démontant le ciel de toit, je me suis aperçu que les deux fiches de l'antenne GPS étaient débranchées... Aucune idée de comment cela a pu arriver ( ouverture ou changement du toit pano ?), mais en les rebranchant, et après un nouveau reset, j'ai vu notre belle carte de France !!
Je vais enfin pouvoir aller me ballader san risquer de me perdre ;-)
Merci à tous ;-)

Avatar de l’utilisateur
janlo29
Membre Premium
Membre Premium
 
Messages: 6108
Enregistré le: 26 Aoû 2012, 10:33
Localisation: Sud Loire (44)
Véhicule: (E46) 330ci Cab
Code VIN:

Re: [ x5 e70 idrive 1] Gps qui me croit en Bulgarie

par janlo29 » 17 Oct 2013, 15:49

Bonne nouvelle ça, bienvenue en France *98/
*14*

Avatar de l’utilisateur
civodul
Membre actif
Membre actif
 
Messages: 268
Enregistré le: 30 Déc 2012, 22:14
Localisation: yvelines
Véhicule: BMW e70 pack luxe
Code VIN:

Re: [ x5 e70 idrive 1] Gps qui me croit en Bulgarie

par civodul » 17 Oct 2013, 18:39

un truc de fou, comment cela a t'il pu se débrancher 46* .

  Précédente
17 messages   •   Page 2 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités