Garage qui ne trouve pas la panne!
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

7 messages   •   Page 1 sur 1
ChrisCorse
Nouveau Membre
Nouveau Membre
 
Messages: 3
Enregistré le: 07 Déc 2015, 19:07
Véhicule: Bmw (e46) 316ti
Code VIN:

Garage qui ne trouve pas la panne!

par ChrisCorse » 07 Déc 2015, 19:22

Bonjour a tous.

Moi c'est Christophe habitant le 91.
Fan de ma BMW depuis des années mais aujourd'hui je suis à bout..

Véhicule: BMW e46 316ti Compact pack décembre 2002.

Alors voici le fameuse egnime:
Je précise que l alternateur et la batterie ont 1an et le problème était la avant le changement.
Il s'agit du circuit de charge et plus précisément le fait que mon alternateur ne charge pas ma batterie.
En gros ca fait des années (3ans)
Que chaque hiver j ai ce problème.
En été mon alternateur s allume immédiatement.
En hiver par contre il ne se déclenche qu au bout de 15 a 20 min et pendant ce temps je vide ma batterie (testeur batterie branché en permanence sur allume cigare quand je roule)
J ai fait beaucoup de garage même bmw l'on gardé plusieurs jours sans trouvé.
Aujourd'hui en ayant changé beaucoup trop de pièce je vous demande si vous aviez une piste a privilégié.
En vous remerciant.

Bigbzh
Membre Assidu
Membre Assidu
 
Messages: 435
Enregistré le: 04 Juil 2013, 20:30
Véhicule: Bmw (E46) 330D - 2004
Code VIN: PH93309

Re: Garage qui ne trouve pas la panne!

par Bigbzh » 07 Déc 2015, 22:50

Salut
Est ce que tu as essayé de faire un test de continuité sur le câble positif (rouge) entre ton alternateur et ta batterie ? A froid et à chaud lorsque tu vois que ton alternateur charge?
Peut être que le câble est cassé quelque part et que lorsqu'il fait froid le cuivre se rétracte et il n'y a plus de contact entre les deux parties du câble, et lorsqu'il fait chaud le fil s'allonge et tu as un contact.

A+.

Avatar de l’utilisateur
ricric11
Membre Premium
Membre Premium
 
Messages: 6166
Enregistré le: 15 Oct 2009, 08:18
Localisation: champagne Ardenne
Véhicule: (E92) 325IA
Code VIN:

Re: Garage qui ne trouve pas la panne!

par ricric11 » 08 Déc 2015, 05:47

et bien peut être voir du coté du régulateur de tension de l'alternateur... si celui ci n'a pas été changé en même temps....
mais bizarre qu'il ne fonctionne pas quand il fait froid....

Avatar de l’utilisateur
ChrisLi
Membre actif
Membre actif
 
Messages: 52
Enregistré le: 13 Sep 2015, 13:10
Véhicule: Bmw E46 320d Touring pack Business
Code VIN: PP37422

Re: Garage qui ne trouve pas la panne!

par ChrisLi » 08 Déc 2015, 18:03

C'est à dire que l’hiver quand tu met le contact le voyant batterie s'allume bien puis s'éteint quand tu démarre mais que l'alternateur ne tourne pas?

Juste une question/supposition, est ce possible qu'une courroie trop tendu qui en plus se rétracterai avec le froid pourrait empêcher l'alternateur de tourner?

ChrisCorse
Nouveau Membre
Nouveau Membre
 
Messages: 3
Enregistré le: 07 Déc 2015, 19:07
Véhicule: Bmw (e46) 316ti
Code VIN:

Re: Garage qui ne trouve pas la panne!

par ChrisCorse » 08 Déc 2015, 18:32

Pour le régulateur il avait été changé en premier.
Ensuite l alternateur en entier avec encore régulateur changé.

Quand je démarre oui le voyant s allume pui s éteint normalement.

Ensuite avec mon testeur de batterie branché sur mon allume cigare je vois 12v .
Je roule 15-20min avec la tension qui descend au fur et a mesure.
Puis comme par magie l alternateur s allume a 14,1 V et la je respire il marche nickel jusqu a ce que je coupe le moteur.
Si je rallume direct la voiture chaude alternateur s allume direct aussi.
Pour la courroie elle a été changé ainsi que le tendeur de courroie.
Enfin elle est presque neuve haha

Bigbzh
Membre Assidu
Membre Assidu
 
Messages: 435
Enregistré le: 04 Juil 2013, 20:30
Véhicule: Bmw (E46) 330D - 2004
Code VIN: PH93309

Re: Garage qui ne trouve pas la panne!

par Bigbzh » 11 Déc 2015, 21:42

Salut,
Si tu as déjà changer l'alternateur et le régulateur, il ne te reste plus qu 'a vérifier les câbles. Le plus et la masse. Le plus entre le regulateur et la batterie et la masse en sortie de régulateur et au pole moins de la batterie.

A+.

ChrisCorse
Nouveau Membre
Nouveau Membre
 
Messages: 3
Enregistré le: 07 Déc 2015, 19:07
Véhicule: Bmw (e46) 316ti
Code VIN:

Re: Garage qui ne trouve pas la panne!

par ChrisCorse » 12 Déc 2015, 14:12

Ce matin en démarrant la voiture, l alternateur a recharger immédiatement..
Les températures ne sont pas assez froide a priori. Donc test des câbles un autres jour malheureusement.

7 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 14 Déc 2017, 03:34