FAP ne se régénère pas
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

30 messages   •   Page 2 sur 3   •   1, 2, 3
Avatar de l’utilisateur
loulou33
Membre actif
Membre actif
 
Messages: 267
Enregistré le: 29 Sep 2012, 19:15
Véhicule: bmw (e91) 330xd luxe
Code VIN:

Re: FAP ne se régénère pas

par loulou33 » 18 Mar 2019, 20:19

32000km depuis la dernière régénération, c'est effectivement beaucoup. C'est assez logique qu'il soit obstrué du coup.
Pour moi, ce qu'il manque, c'est un geste dans ISTA pour réactiver les régénérations, une simple suppression de l'erreur ne suffit pas.

flogeriko
Nouveau Membre
Nouveau Membre
 
Messages: 2
Enregistré le: 17 Mar 2019, 19:57
Véhicule: Bmw (E61) 535d pack M
Code VIN:

Re: FAP ne se régénère pas

par flogeriko » 18 Mar 2019, 20:22

Bonjour a tous, ne connaissant pas spécialement le fonctionnement de régénération sur ce modèle, je me demande si la température d'échappement est assez élevée ?

Il m'arrive de traité quelques véhicules en " régénération forcé sur place " 4 cylindres diesel et je remarque que lorsque les grammes de particules de suies commencent à descendres ( on sent que le moteur se libère et via le capteur de pression diff on peut observer que l' écart de pression diminue fortement) la température d'échappement tourne autour de 550 / 650 degrés.

Cependant je connais pas la stratégie liée a la série 5 ²5 , il y a surement un " menu " pour pouvoir effectuer une régénération forcée.

Charliminus
Nouveau Membre
Nouveau Membre
 
Messages: 16
Enregistré le: 07 Fév 2019, 22:46
Véhicule: 530 XDA e60 LCI 235
Code VIN:

Re: FAP ne se régénère pas

par Charliminus » 18 Mar 2019, 21:12

biff a écrit:C'est une distance en mettre, pas en km .... ce qui voudrais dire qu'elle a plus de 300000km
Tu as vérifié avec carly la cohérence du kilométrage dans divers boîtiers ?
Les sondes fap en amont et aval sont bonnes ?


Tu parles des sondes de pression? si c'est le cas oui elles me paraissent bonnes bien que la pression soit au delà du max autorisé.
Je n'ai pas carly, j'utilise ISTA-D

Avatar de l’utilisateur
biff
Membre Elite
Membre Elite
 
Messages: 3859
Enregistré le: 24 Sep 2010, 12:00
Véhicule: 530d E61 , x5 lci exclusive
Code VIN:

Re: FAP ne se régénère pas

par biff » 18 Mar 2019, 21:14

Il n'y va pas que le capteur de pression d'entrée et celui de sortie me semble. ..

Charliminus
Nouveau Membre
Nouveau Membre
 
Messages: 16
Enregistré le: 07 Fév 2019, 22:46
Véhicule: 530 XDA e60 LCI 235
Code VIN:

Re: FAP ne se régénère pas

par Charliminus » 18 Mar 2019, 21:40

loulou33 a écrit:32000km depuis la dernière régénération, c'est effectivement beaucoup. C'est assez logique qu'il soit obstrué du coup.
Pour moi, ce qu'il manque, c'est un geste dans ISTA pour réactiver les régénérations, une simple suppression de l'erreur ne suffit pas.


comment ca "un geste dans ISTA pour réactiver les régénérations"

Pour les utilisateurs d'ISTA, lors ce qu'on lance une régé forcée, on force vraiment la régé ou on déclenche juste un request au DDE?

Avatar de l’utilisateur
F530-E61
Nouveau Membre
Nouveau Membre
 
Messages: 25
Enregistré le: 14 Mar 2019, 10:22
Véhicule: BMW 530d E61
Code VIN: C100530

Re: FAP ne se régénère pas

par F530-E61 » 19 Mar 2019, 10:00

biff a écrit:Il n'y va pas que le capteur de pression d'entrée et celui de sortie me semble. ..


Il me semble qu'il n' y a qu'un seul capteur de pression, appelé capteur de pression différentielle, qui remonte l'écart de pression entre l'entrée et la sortie (à confirmer ceci dit).

Autre piste trouvée sur ce forum, pour permettre la régénération du FAP: le fameux boitier papillon qui se trouve en amont de la vanne EGR et qui doit se fermer pour la régénération... à nettoyer (j'espère), ou à changer §1

Avatar de l’utilisateur
biff
Membre Elite
Membre Elite
 
Messages: 3859
Enregistré le: 24 Sep 2010, 12:00
Véhicule: 530d E61 , x5 lci exclusive
Code VIN:

Re: FAP ne se régénère pas

par biff » 19 Mar 2019, 11:11

Sur pré lci j'avais les 2 tubes pour la lecture de pression différentielle et au moins 2 sondes , une sur le precata et une plus bas sur le tube juste avant le fap .
Même sur lci on doit retrouver la même chose .

Avatar de l’utilisateur
F530-E61
Nouveau Membre
Nouveau Membre
 
Messages: 25
Enregistré le: 14 Mar 2019, 10:22
Véhicule: BMW 530d E61
Code VIN: C100530

Re: FAP ne se régénère pas

par F530-E61 » 19 Mar 2019, 13:49

Question complémentaire:
Apres changement ou nettoyage de FAP, faut-il reprogrammer / re-initialiser quelquechose?
Et si oui, comment? (Remise à zéro avec le bouton reset du compteur KM journalier? Carly ou autre?)

Charliminus
Nouveau Membre
Nouveau Membre
 
Messages: 16
Enregistré le: 07 Fév 2019, 22:46
Véhicule: 530 XDA e60 LCI 235
Code VIN:

Re: FAP ne se régénère pas

par Charliminus » 19 Mar 2019, 17:56

oui il faut renseigner la voiture que tu as changé le FAP, j'ai vu l'option trainer dans ista

apres plusieurs trajet 2x2 voies, toujours pas de régé...

Avatar de l’utilisateur
F530-E61
Nouveau Membre
Nouveau Membre
 
Messages: 25
Enregistré le: 14 Mar 2019, 10:22
Véhicule: BMW 530d E61
Code VIN: C100530

Re: FAP ne se régénère pas

par F530-E61 » 20 Mar 2019, 17:57

Charliminus a écrit:oui il faut renseigner la voiture que tu as changé le FAP, j'ai vu l'option trainer dans Ista


Je n’ai pas Ista mais Carly...
Et rien qui ressemble à cette mise à jour de changement de FAP
Même la valise multimarque de mon garagiste ne le propose pas...

  Précédente   Suivante
30 messages   •   Page 2 sur 3   •   1, 2, 3

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 26 Sep 2020, 00:20