Fabrication coffre ouverture automatique, problème ampérage
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

5 messages   •   Page 1 sur 1
Mokmap
Membre actif
Membre actif
 
Messages: 103
Enregistré le: 06 Aoû 2017, 10:23
Véhicule: Bmw 525d e60
Code VIN:

Fabrication coffre ouverture automatique, problème ampérage

par Mokmap » 27 Mar 2019, 11:11

Bonjour,

Je suis entrain de fabriquer un système qui me permettra d'ouvrir électriquement et automatiquement le coffre de ma e60. lorsque je clique sur le bouton d'ouverture du coffre.

J'ai installé tout mon système rapidement pour faire des tests et tout fonctionne parfaitement.

Le problème que j'ai, c'est que sur ma carte pour controller le moteur j'avais placé un fusible de 10A, j'avais relié le système directement sur la batterie pour mes tests et au bout de 30 secondes le fusible a complètement cramé. (ma batterie une 12v de 760A 90AH).
D'après mes souvenir de mes cours de la fac, normalement c'est le système qui prend ce dont il a besoin niveau ampère, si le systéme c'est du 10A ben il prend 10A. le 760A c'est le max que la batterie puisse fournir.

Je compte brancher mon système directement sur le verrou de fermeture du coffre (pour le commander avec la clé de la voiture), quelqu'un saurait me dire comment protégé tout cela ?

Pas envie que le fusible saute coffre fermé je pourrais plus l'ouvrir lol

Avatar de l’utilisateur
lifala
Membre Elite-Pro
Membre Elite-Pro
 
Messages: 6702
Enregistré le: 17 Fév 2014, 20:18
Localisation: Macon (71)
Véhicule: e39 540i/96 X3 3.0d/04
Code VIN: br90306

Re: Fabrication coffre ouverture automatique, problème ampér

par lifala » 27 Mar 2019, 11:45

Salut.

il faudra connaitre l'ampérage demandé par ton systeme.

Si 10a max, qu'est ce qu'il fait demander plus ? la charge ?

il serait judicieux d'utiliser un relais pour séparer le circuit de commande du circuit de puissance.

Mokmap
Membre actif
Membre actif
 
Messages: 103
Enregistré le: 06 Aoû 2017, 10:23
Véhicule: Bmw 525d e60
Code VIN:

Re: Fabrication coffre ouverture automatique, problème ampér

par Mokmap » 27 Mar 2019, 16:21

il y a un relais. l'ampérage c'est 10A.

maintenant pour mes tests j'utilise un controleur tout fait avec une télécommande.
c'est ce truc la : https://www.amazon.fr/Eco-Worthy-lin%C3 ... way&sr=8-5

Et le fusible à aussi sauté au bout de 30 secondes.

Mokmap
Membre actif
Membre actif
 
Messages: 103
Enregistré le: 06 Aoû 2017, 10:23
Véhicule: Bmw 525d e60
Code VIN:

Re: Fabrication coffre ouverture automatique, problème ampér

par Mokmap » 27 Mar 2019, 20:17

c'est bon, merci.

Le circuit que j'ai fais de moi même fonctionne parfaitement.

Avatar de l’utilisateur
tds33
Membre Assidu
Membre Assidu
 
Messages: 427
Enregistré le: 18 Déc 2011, 22:22
Localisation: gironde
Véhicule: (E46)325 cab(E60)530d (R56)cooper S
Code VIN:

Re: Fabrication coffre ouverture automatique, problème ampér

par tds33 » 27 Mar 2019, 20:19

Bonjour
Tu as mis quoi comme système
As tu des fins de courses pour finir le cycle ?

5 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

Nous sommes le 29 Sep 2020, 14:59