Engine running rough
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

11 messages   •   Page 1 sur 2   •   1, 2
Avatar de l’utilisateur
Isidore
Membre Professionnel
Membre Professionnel
 
Messages: 2369
Enregistré le: 21 Oct 2015, 20:39
Localisation: Vincennes, région parisienne
Véhicule: BMW F20 LCI 116i Sport
Code VIN: 5D61807

Engine running rough

par Isidore » 16 Jan 2018, 22:59

Hello à tous,

En faisant des diagnostics au moyen de INPA, j'obtiens ces mesures :

Image

Les mesures ont été prises avec le moteur au ralenti (700 tr/min). Je n'ai pas pris de mesures dans les plus hauts régimes.
A la vue de ces mesures, j'aurais tendance à dire qu'il y a un truc qui n'est pas très bon. Pourtant à l'oreille et au ressenti, le moteur tourne nickel.
Du coup j'aurais aimé avoir votre avis :
- qu'est-ce que cela traduit ? Y'a-t-il un problème ?
- si oui, comment le corriger avant que ça ne cause des dommages ?

Merci pour votre expertise. **2

NB : Mon moteur est un M52TU B20, qui approche les 400 000 km. Je ne sais pas si c'est lié au diagnostic évoqué, mais je sais que je dois changer ma soupape CCV (c'est prévu au printemps), et que c'est très probablement la raison pour laquelle je consomme beaucoup d'huile (1L / 700km).

Avatar de l’utilisateur
Isidore
Membre Professionnel
Membre Professionnel
 
Messages: 2369
Enregistré le: 21 Oct 2015, 20:39
Localisation: Vincennes, région parisienne
Véhicule: BMW F20 LCI 116i Sport
Code VIN: 5D61807

Re: Engine running rough

par Isidore » 16 Jan 2018, 23:46

Une autre idée qui vient de me venir en tête : est-ce que ça pourrait venir du VANOS ?
Tout y est d'origine, je n'ai jamais remplacé les joints ni les rondelles en métal. Du coup le phénomène mesuré pourrait-il venir d'un ajustement insuffisant de la position des arbres à cames par le VANOS ?

Paulo_les_Gazs
Membre actif
Membre actif
 
Messages: 292
Enregistré le: 12 Mai 2016, 11:11
Véhicule: Bmw 323i coupé E36 et 323CI E46
Code VIN: EZ67093

Re: Engine running rough

par Paulo_les_Gazs » 17 Jan 2018, 11:26

Salut Isidore,

Pour le bruit, très honnêtement, je ne pourrais te renseigner...
J'ai déjà fait un tour dans cette rubrique, mais n'y ai pas compris grand chose, chez moi dès fois tout s'allume en rouge d'un coup (signe de trop de "bruit" ?) et tout reviens à la normalement l'instant d'après, je n'ai jamais approfondi...

Pour ce qui est du vanos, des joints en mauvais état ça ne fait pas de bruit à ma connaissance !
Le bruit des bagues qui ont du jeu est un grognement, le fameux "bruit de grelot" très facilement perceptible lorsque l'on est face au moteur...

Pour le Vanos, et pour "vérifier" son fonctionnement, il y a d'ailleurs une partie sur INPA (rubrique F4).
Tu y vois les positions des arbres à came en temps réel, avec la position de "référence", la position demandée par l'électronique, etc...
Si tu vois ces valeurs bouger (rapidement) lorsque tu sollicites l'accélérateur, c'est qu'a priori le vanos fonctionne bien...

Et puis il me semble que s'il devient "lent" à réagir tu as un défaut qui apparaît en mémoire...

Par contre, si tu as des infos concernant ce "rough", je suis preneur, je jetterai bien un coup d'oeil :D

Avatar de l’utilisateur
Isidore
Membre Professionnel
Membre Professionnel
 
Messages: 2369
Enregistré le: 21 Oct 2015, 20:39
Localisation: Vincennes, région parisienne
Véhicule: BMW F20 LCI 116i Sport
Code VIN: 5D61807

Re: Engine running rough

par Isidore » 17 Jan 2018, 11:35

Merci pour ta réponse.

Je n'ai pas de bruit particulier : à l'oreille et au ressenti, le moteur tourne comme une horloge, et il semble avoir toute sa puissance.

Je m'étonnais juste de ces mesures de "rough" dans INPA, et ne sachant pas comment interpréter la chose, je souhaitais avoir un avis plus expert que le mien.

Avatar de l’utilisateur
Isidore
Membre Professionnel
Membre Professionnel
 
Messages: 2369
Enregistré le: 21 Oct 2015, 20:39
Localisation: Vincennes, région parisienne
Véhicule: BMW F20 LCI 116i Sport
Code VIN: 5D61807

Re: Engine running rough

par Isidore » 17 Jan 2018, 16:05

De ce que j'ai pu lire sur le net, il s'agit d'une indication basée sur les positionnements des arbres à cames, tel que mesurés par les capteurs AAC.
Les capteurs AAC en eux-mêmes sont bons, sinon les mesures de tous les cylindres seraient dans les choux.

Un souci sur un cylindre a des impacts sur le cylindre précédent et le cylindre suivant dans l'ordre des combustions.
L'indication de déséquilibre donné par cet écran "rough" peut servir à détecter des soucis avant qu'ils ne se manifestent concrètement par un défaut de combustion.
La mesure est assez sensible à un mauvais mélange, ou un mélange mal brûlé.
Apparemment, les mesures que j'ai sont loin d'être catastrophiques, il n'y a pas de quoi s'alarmer. Néanmoins il y a un petit déséquilibre, et ça ne me plaît pas. ²²9
La cause peut être multiple, elle peut notamment venir des bougies et des bobines d'allumage. Or, lors de mon dernier entretien (Inspection II) fait moi-même, j'ai juste remplacé les bougies. Je n'ai jamais remplacé les bobines, qui sont d'origine : il faudra donc que j'essaie de permuter les bobines des cylindres perturbés avec celles des cylindres corrects, et voir si le souci se déplace.
Ça ne serait pas si surprenant, car quand je fais de très fortes accélérations, il arrive parfois, aléatoirement, que je sente un à-coup, comme s'il y avait un raté de combustion.

Même si mon véhicule roule parfaitement bien, je note quand même que j'ai un certain nombre d'opérations de maintenance à faire pour qu'il retrouve une condition optimale :
- mesurer les compressions (si elles sont mauvaises, ça ne sera pas la peine d'insister...)
- permuter les bobines / bougies et voir si le déséquilibre "rough" se déplace, et si c'est le cas, remplacer celles en cause
- remplacer la soupape CCV
- comparer les positions de VANOS avec la consigne dans INPA, et si c'est mauvais, en remplacer les joints et rondelles en métal.

Il faudra également que je contrôle la valve DISA, et que je la rénove si l'axe est en mauvais état.

Ça fait un peu de taf, tout ça, mais ça s'annonce intéressant à faire. ²6
Je sais comment m'occuper au printemps. ²²9

Avatar de l’utilisateur
Isidore
Membre Professionnel
Membre Professionnel
 
Messages: 2369
Enregistré le: 21 Oct 2015, 20:39
Localisation: Vincennes, région parisienne
Véhicule: BMW F20 LCI 116i Sport
Code VIN: 5D61807

Re: Engine running rough

par Isidore » 31 Jan 2018, 14:30

Voilà, aujourd'hui, j'ai mesuré mes compressions :
Pour un véhicule qui affiche 397 800 km au compteur, c'est bluffant : il donne des taux de compression comme s'il était neuf ! ²4
Là on voit que c'est du BMW. *98/

Image

Après avoir remis les bougies, les bobines, et les relais, j'ai remesuré le "rough" avec INPA, il n'y a plus de souci particulier. Ca fluctue toujours autour de 0 pour tous les cylindres.

Les positions de VANOS mesurées avec INPA me semblent être proches de la consigne, donc pas de souci à ce niveau.

En tout cas, je sais maintenant que mes segments de pistons sont bons, et que ma consommation d'huile excessive n'est pas due à des segments usés. Il faut donc que je remplace la soupape CCV, je ne vois plus que ça comme cause possible.

Avatar de l’utilisateur
Rom8933
Membre Elite
Membre Elite
 
Messages: 3732
Enregistré le: 14 Mai 2015, 11:43
Localisation: Bordeaux
Véhicule: 330Cd pack M2 stage 2
Code VIN: PJ89622

Re: Engine running rough

par Rom8933 » 31 Jan 2018, 14:57

Tu as des super compressions pour un essence *98/
Tu ne vas pas tarder à rentrer dans le guinness des records avec ton kilométrage. Je pensais également que ta conso d'huile venait des segments usés.

Avatar de l’utilisateur
Isidore
Membre Professionnel
Membre Professionnel
 
Messages: 2369
Enregistré le: 21 Oct 2015, 20:39
Localisation: Vincennes, région parisienne
Véhicule: BMW F20 LCI 116i Sport
Code VIN: 5D61807

Re: Engine running rough

par Isidore » 31 Jan 2018, 19:39

Oui, je suis rassuré par ces mesures. A vrai dire, je ne m'attendais pas à ce qu'elles soient aussi bonnes. ²6

Je me disais que si les compressions étaient mauvaises, j'arrêtais tous les travaux, je franchissais les 400 000 km pour la beauté de la chose, et je changeais de véhicule.
Mais là, du coup, ça veut dire que je vais devoir :
- remplacer la soupape CCV (j'ai les pièces en stock)
- faire remplacer mon pare-brise que j'ai bêtement fissuré il y a quelques jours ²3
- réparer ou remplacer ma centrale ABS (j'ai la pièce de rechange en stock)
- remplacer les disques de frein dont l'usure commence à être bien prononcée

Une bonne nouvelle qui va me donner du boulot, quoi. **1

Avatar de l’utilisateur
Rom8933
Membre Elite
Membre Elite
 
Messages: 3732
Enregistré le: 14 Mai 2015, 11:43
Localisation: Bordeaux
Véhicule: 330Cd pack M2 stage 2
Code VIN: PJ89622

Re: Engine running rough

par Rom8933 » 31 Jan 2018, 19:53

*98/

Avatar de l’utilisateur
Bougnax
Modérateur
Modérateur
 
Messages: 7102
Enregistré le: 11 Jan 2015, 19:07
Localisation: Est
Véhicule: BMW E60 530i LCI Sport 272 cv (BVM)
Code VIN:

Re: Engine running rough

par Bougnax » 31 Jan 2018, 21:27

c'est quand même beau un moteur de ce kilométrage et qui tourne nickel. *15*

  Suivante
11 messages   •   Page 1 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 03 Mar 2021, 07:24