Ecran noir avec lecteur GPS Mk3

3 messages   •   Page 1 sur 1
Sylvie17
Nouveau Membre
Nouveau Membre
 
Messages: 4
Enregistré le: 25 Nov 2014, 14:14
Véhicule: MG ZT-T
Code VIN:

Ecran noir avec lecteur GPS Mk3

par Sylvie17 » 28 Nov 2014, 11:34

Bonjour à tous,
Tout d'abord je vous présente ma voiture : MG ZT-T 131 ch d'avril 2004.
Je vais essayer d'être le plus clair possible, dans l'explication de mon problème.
Les appareils d'origine sont l'unité vidéo, l'ampli harman kardon et un lecteur GPS MK3 qui ne fonctionnait pas et que je n'ai plus.
Le poste de visualisation, le lecteur gps MK2 et le Trimble ne sont pas d'origine. Ils proviennent d'une rover 75 dont je ne connais pas son année ni le modèle.
Image
Image
Image
Image
Image

Maintenant mon unité vidéo, siruée dans le coffre, qui elle est je pense d'origine
Image
Image

Branchement du MK2 et du Trimble
Image

Après les temps d'attente avant et après raccordement des différents appareils, allumage de l'unité de visualisation et visionnage des différentes pages de contrôles/tests.
Ce qui donne (la voiture est à l'arrêt, moteur coupé et pas de vitesse de passée) :
Image
Image
Image
Image

Si j'en crois la 6e ligne j'ai un problème de connexion
Image

Image
Image
Image
Image
Image
Vous avez donc un aperçu de ce que j'obtiens avec ce lecteur. Je l'ai tester sur un trajet de 400 kms et il n'arrive pas à se situer correctement. De plus il croit que je roule vers le sud alors que je vais vers le nord.

Mais mon vrai problème est avec le lecteur MK3 qui provient d'une rover 75 de 2003.
Image
Image
Lorsque je le raccorde, en ayant prit soin de respecter les temps de pause, le voyant du lecteur s'allume, le CD tourne, mais l'écran de visualisation reste noir, la petite barre blanche (TMC) ne veut pas s'allumer.
La radio fonctionne normalement. Mon écran se ré-allume dès que le lecteur MK3 est redébranché.
Bien attendu le petit boîtier Trimble n'est pas raccordé avec le MK3 et l'antenne est directement sur le lecteur.

Je tiens à préciser que je me sers du GPS que 2 fois dans l'année, donc je ne compte pas faire de grand frais pour changer tout le système ou bien en acheter un mobile car je tiens à garder la voiture dans son état d'origine.
Merci d'avance pour votre aide.
Bon dimanche
Sylvie

Sylvie17
Nouveau Membre
Nouveau Membre
 
Messages: 4
Enregistré le: 25 Nov 2014, 14:14
Véhicule: MG ZT-T
Code VIN:

Re: Ecran noir avec lecteur GPS Mk3

par Sylvie17 » 30 Nov 2014, 17:46

Bonsoir à tous,
Je reviens vers vous pour vous donner des nouvelles de mes dernières investigations concernant le lecteur GPS.
J'ai débranché la prise bleu qui raccordait l'unité vidéo avec l'écran de visualisation et je l'ai raccordé directement sur le lecteur GPS.
Dans le principe, j'élimine un éventuel problème de compatibilité entre l'unité vidéo et le lecteur MK3.
Résultat, le problème reste le même. Mais au moins je suis sûr que cela ne vient pas de l'unité vidéo.
Après rebranchement de l'unité vidéo, l'écran de visualisation se ré-allume.
D'après la documentation que je possède, les signaux de sortie vidéo seraient les broches 6 - 7 et 8.
Le lecteur aurait-il un problème de circuit imprimé ou autre à ce niveau là ?
Faudrait-il faire une mise à jour de software ou autre ? Il faut dire que je ni connais rien dans ce domaine.
Bonne soirée et bonne semaine.
Sylvie

PDD
Membre Assidu
Membre Assidu
 
Messages: 802
Enregistré le: 24 Fév 2012, 16:45
Véhicule: X3 2d 2010;2002 Tii 73
Code VIN:

Re: Ecran noir avec lecteur GPS Mk3

par PDD » 21 Déc 2014, 13:49

Tu ne devrais pas interroger un forum MG à la place d'un forum BMW?

3 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité