Ecran GPS 16/9 bug, puis HS
Postez ici tous vos sujets sur la série 5 (E39) et ses variantes (coupé, berline, touring etc...)

13 messages   •   Page 2 sur 2   •   1, 2
abbepierre94
Membre actif
Membre actif
 
Messages: 55
Enregistré le: 12 Oct 2011, 19:51
Véhicule: BMW e39 530iA
Code VIN:

Re: Ecran GPS 16/9 bug, puis HS

par abbepierre94 » 07 Déc 2014, 23:28

Merci à vous ! Bon, je me lancerai dans le démontage.
Très bien la video. Par contre je ne suis pas sûr. Avant de retirer le gros bloc GPS, pas besoin de retirer les fusibles ? Ou débrancher la batterie ? Je pense que non mais bon...

Avatar de l’utilisateur
Utoi
Membre Premium
Membre Premium
 
Messages: 5097
Enregistré le: 15 Juin 2011, 11:12
Localisation: Malakoff (92) / Campagne (24) / Phichit
Véhicule: 728i E38 M52B28 / 735i E65 N62B36
Code VIN:

Re: Ecran GPS 16/9 bug, puis HS

par Utoi » 08 Déc 2014, 05:36

Si tu t'amuses pas à mettre le contact lorsqu'il est débranché tu crains rien.
Au pire si tu le fait t'auras une erreur qui sortiras au prochain diag.

Le plus sensible c'est le lecteur gps. Là il faut absolument débrancher la batterie quand on le démonte.

abbepierre94
Membre actif
Membre actif
 
Messages: 55
Enregistré le: 12 Oct 2011, 19:51
Véhicule: BMW e39 530iA
Code VIN:

Re: Ecran GPS 16/9 bug, puis HS

par abbepierre94 » 12 Déc 2014, 23:29

Merci pour vos conseils.
J'ai pu démonter mon écran GPS, j'ai déclipsé les 2 nappes et les ai remises, et mon écran refonctionne correctement *98/
C'était donc un mauvais contact. Ca se reproduira peut-être un jour, mais pour l'instant ça marche.
Merci *15*

  Précédente
13 messages   •   Page 2 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

Nous sommes le 15 Déc 2017, 20:46