éclairage pas terrible
Postez ici tous vos sujets sur la série 5 (E39) et ses variantes (coupé, berline, touring etc...)

22 messages   •   Page 1 sur 3   •   1, 2, 3
das 71
 

éclairage pas terrible

par das 71 » 23 Fév 2012, 18:02

bonjour a tous j'ai une petite question savoir si vos série 5 est pareil j ai un petite souci c est peut ètre normale mais je trouve que l'éclairage position et plein phare son pas térrible j'ai essayé des h7 100w sur la partie lentille je trouve qu'on y voie rien et pareil sur les plein phare est ce que sur les votres c est pareil ? j'avais pensé de viré la lentille pour voir si ca pourrait éclairé mieux !!!!!!!! quand pensé vous ?
merci d'avance pour vos réponse

cordialement

Avatar de l’utilisateur
jordan67
Membre Premium
Membre Premium
 
Messages: 8034
Enregistré le: 17 Aoû 2010, 16:38
Véhicule: BMW (E39)530DA Pack M
Code VIN:

Re: éclairage pas terrible

par jordan67 » 23 Fév 2012, 19:26

Ne supprime surtout pas la lentille car déjà elle a pour but de diffuser mieux la lumière et puis je sais pas si tu seras encore en norme pour rouler ainsi surtout si tu as des xénons. *64*
Moi je trouve que en plein phare,elle éclaire bien et pourtant ce sont les ampoules d'origines.
Je peux concevoir que ce n'ai pas pareil que d'avoir des bi-xénons mais bien mieux que d'autres voitures actuelle.
As-tu peux être un souci d'ampérage qui peux rendre la puissance des feux plus faibles 46*

Avatar de l’utilisateur
aznviet
Membre Assidu
Membre Assidu
 
Messages: 669
Enregistré le: 10 Nov 2007, 09:47
Localisation: Alsace
Véhicule: E60 530d
Code VIN:

Re: éclairage pas terrible

par aznviet » 23 Fév 2012, 22:30

Moi je pense à des optiques qui ont vieilli et sont devenus opaques ce qui réduit la qualité d'éclairage. J'ai pu le comparer avec ma e34 (phares neufs) et ma e39 (phares d'origine), et ben la e34 éclaire beaucoup mieux !

Avatar de l’utilisateur
giric41
Membre Assidu
Membre Assidu
 
Messages: 369
Enregistré le: 10 Jan 2012, 17:43
Localisation: Centre France
Véhicule: BMW(E90) 325d Sport Design Pack M
Code VIN:

Re: éclairage pas terrible

par giric41 » 23 Fév 2012, 23:30

Sur ma 1ère BM, une 524TD, année 88 où 89, je ne me rapelle plus du modèle, E.. qqe chose, j'avais le même pb, pas beaucoup d'éclairage, surtout en phare, donc j'étais aussi passé en 100W (normalement interdit sur la route), et j'avais rajouté un relais qui me réalimentait les codes quand je passais en phare, alors là, un super éclairage que j'ai utilisé pendant 3 ans sans problème, mais j'ai tout remis à l'origine quand je l'ai revendue.

das 71
 

Re: éclairage pas terrible

par das 71 » 24 Fév 2012, 11:21

c est vrai que la vitre devant est ternie et piqué par les impact de cailloux on ma dit qu'on pouvait les faire sablé chez france parbrise j ai un amie qui la fait sur une clio 2 c est vrai que le résulta est pas male je vais essayé en premier lieu de faire sablé pour voire ce que ca donne en plus c est pris en charge par l'assurance
merci pour vos réponse

Avatar de l’utilisateur
540i
Membre Assidu
Membre Assidu
 
Messages: 870
Enregistré le: 21 Fév 2010, 02:17
Localisation: Dublin/Irelande
Véhicule: (e39) 540i
Code VIN:

Re: éclairage pas terrible

par 540i » 24 Fév 2012, 11:43

Probleme typique sur la e39, tes optiques pointent surement trop bas. Cela veux dire que tes ajusteurs sont casses. Cette piece en plastique a besoin d'etre remplacee.

Pour t'assurer que c'est bien le cas, essaie d'ajuster tes lampes, si cela tourne dans le vide et le faisceaux ne bouge pas, bingo, ils sont casses.

Image

Plein de DIY sur internet, pas bon pas super facile quand meme. Je dois faire les mienne aussi...
http://www.bimmerfest.com/forums/showth ... p?t=179156

das 71
 

Re: éclairage pas terrible

par das 71 » 25 Fév 2012, 12:01

merci je vais regardé si son cassé

Avatar de l’utilisateur
Dave
Nouveau Membre
Nouveau Membre
 
Messages: 16
Enregistré le: 19 Juil 2010, 13:41
Localisation: Loire Atlantique
Véhicule: BMW E39 530D pack M
Code VIN:

Re: éclairage pas terrible

par Dave » 28 Fév 2012, 13:21

Bonjour,
J'ai été confronté au même problème, très mauvais éclairage des feux de croissements...
J'ai essayé différentes ampoules (H7), je suis même passé en 100W, rien à faire !
En fait, mon véhicule était équipé d'origine de Xenon(optique prévu pour les xenons que certainement la personne avant moi c'était fait voler et n'a remplacé qu'à moitié le système d'éclairage...).
Depuis que j'ai installé un kit xenon Vegatuning, SUPER éclairage !

David

das 71
 

Re: éclairage pas terrible

par das 71 » 29 Fév 2012, 15:43

a c est bon a savoir merci

Avatar de l’utilisateur
clichemac
Membre actif
Membre actif
 
Messages: 96
Enregistré le: 27 Juin 2010, 21:54
Localisation: (13)
Véhicule: BMW 525 tds E39 1997
Code VIN:

Re: éclairage pas terrible

par clichemac » 04 Mar 2012, 20:30

540i a écrit:Probleme typique sur la e39, tes optiques pointent surement trop bas. Cela veux dire que tes ajusteurs sont casses. Cette piece en plastique a besoin d'etre remplacee.

Pour t'assurer que c'est bien le cas, essaie d'ajuster tes lampes, si cela tourne dans le vide et le faisceaux ne bouge pas, bingo, ils sont casses.

Image

Plein de DIY sur internet, pas bon pas super facile quand meme. Je dois faire les mienne aussi...
http://www.bimmerfest.com/forums/showth ... p?t=179156


Salut, j'ai exactement le même souci, j'ai commandé 2 kits (un pour chaque phare), une fois fait, je vous ferai un tuto *15* .
J'ai déjà démonté les feux, pas compliqué, juste éviter de casser les pattes fixant les masques de phares et au moment de remonter, bien se positionner pour le re-rentrer.

  Suivante
22 messages   •   Page 1 sur 3   •   1, 2, 3

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités

Nous sommes le 13 Déc 2017, 02:47