E39 ne démarre plus, soucis de clés.
Postez ici tous vos sujets sur la série 5 (E39) et ses variantes (coupé, berline, touring etc...)

11 messages   •   Page 1 sur 2   •   1, 2
Avatar de l’utilisateur
Vincevy
Membre Professionnel
Membre Professionnel
 
Messages: 1252
Enregistré le: 07 Sep 2013, 09:26
Localisation: Alsace (Bas-Rhin)
Véhicule: E39 >> 530 iA Pack Luxe
Code VIN:

E39 ne démarre plus, soucis de clés.

par Vincevy » 23 Mai 2016, 21:14

Hello les bmistes.

Voilà depuis une semaine que ma série 5 ne démarre plus, aucun signe de vie.

La batterie n'est pas en cause puisque le véhicule s'ouvre et se ferme bien, les glaces montent correctement.

De plus, j'ai essayé ma deuxième clé et là, elle démarre.....

Chez Bmw, ils me disent clé HS >>> 180€

Avant de passer à l'achat, j'attends des idées de votre part.

Avatar de l’utilisateur
benji33
Membre Professionnel
Membre Professionnel
 
Messages: 1090
Enregistré le: 05 Juin 2011, 17:41
Localisation: ILE DE FRANCE
Véhicule: BMW (E38) 750iL
Code VIN:

Re: E39 ne démarre plus, soucis de clés.

par benji33 » 24 Mai 2016, 09:20

Salut,

Tout dépend de l'année, après 1999, tu as effectivement les clefs sans pile (un accumulateur que j'espere tu peux trouver) donc la pas le choix malhereusement, elle se recharge via (en gros) l'anti-démarrage. Mais d'aprés tes symptomes c'est à coup sur la pile

Si celle avant 1999 tu as des piles que tu peux facilement changer, explication:

http://www.darkgyver.fr/reparation-BMW/ ... ation.html

Explication Post 1999:

http://www.darkgyver.fr/reparation-BMW/ ... ype-2.html

Avatar de l’utilisateur
Vincevy
Membre Professionnel
Membre Professionnel
 
Messages: 1252
Enregistré le: 07 Sep 2013, 09:26
Localisation: Alsace (Bas-Rhin)
Véhicule: E39 >> 530 iA Pack Luxe
Code VIN:

Re: E39 ne démarre plus, soucis de clés.

par Vincevy » 24 Mai 2016, 11:23

Merci Benji

J'ai déjà consulté le forum de Dark.

Oui j'ai les clefs avec 3 boutons......de 2002.

Ma centralisation marche nikel......penses-tu toujours à la pile ?

J'ai par ailleurs essayé de démarrer avec la clé hs mais en mettant la neuve à côté pour "tester" le transpondeur.....elle ne démarre pas.

Foutu pour foutu au pire je l'ouvre au cutter pour explorer.....

Avatar de l’utilisateur
benji33
Membre Professionnel
Membre Professionnel
 
Messages: 1090
Enregistré le: 05 Juin 2011, 17:41
Localisation: ILE DE FRANCE
Véhicule: BMW (E38) 750iL
Code VIN:

Re: E39 ne démarre plus, soucis de clés.

par benji33 » 24 Mai 2016, 19:08

Ah effectivement si la centralisation fonctionne mais normalement la centralisation et l'anti-dem sont deux chose différentes. Mais sur se modele la pile est identique !

Donc effectivement autant l'ouvrir et voir à l'intérieur comment c'est.

Et que dit le mec de chez BMW ? Je présume qu'il s'en fou xD !

Tien nousi au courant !

Avatar de l’utilisateur
Vincevy
Membre Professionnel
Membre Professionnel
 
Messages: 1252
Enregistré le: 07 Sep 2013, 09:26
Localisation: Alsace (Bas-Rhin)
Véhicule: E39 >> 530 iA Pack Luxe
Code VIN:

Re: E39 ne démarre plus, soucis de clés.

par Vincevy » 24 Mai 2016, 20:05

En gros la pile sert pour la centralisation et le transpondeur pour dire à la voiture, je suis la bonne clé, tu peux démarrer.

Le mec de bmw m'a simplement dit: ah ça c'est la clé, vous savez faut comprendre elles ont une durée de vie, c'est 180€ !.

Bon je vais l'ouvrir inspecté le tout et biensûr, j'alimente le post.

riri7707
Membre Assidu
Membre Assidu
 
Messages: 394
Enregistré le: 17 Fév 2016, 13:12
Véhicule: Bmw X5 (E53)/Bmw X1(N47)
Code VIN:

Re: E39 ne démarre plus, soucis de clés.

par riri7707 » 24 Mai 2016, 20:14

Ben pour 7 Euros, t'as un clé neuve **2

Tu remplaces l'accu rechargeable, et ça repart.
Y'a des tutos sur youtube pour cela.
En fait, il faut déssouder l'accu actuel, souder le nouveau et voilà.
Peut-être après la re-déclarer au véhicule (y'a aussi des tutos pour cela)

Bon en ouvrant le boitier (thermo soudé), contrôles la tension de l'accu avant toute chose et ne remplaces surtout pas par une pile.
Même si la tentation est grande,
Il faut absolument un accu rechargeable.

**2 **2 **2

Avatar de l’utilisateur
velours
Membre Elite
Membre Elite
 
Messages: 4113
Enregistré le: 08 Jan 2011, 08:51
Localisation: Champagne-Ardennes
Véhicule: 530 da Pref Pack Luxe E39
Code VIN:

Re: E39 ne démarre plus, soucis de clés.

par velours » 25 Mai 2016, 10:17

Et bien je suis un peu dans le même cas de figure que toi Vincevy *98/
Ma deuxième clé n'ouvre plus par la centralisation mais par le barillet ... part contre elle démarre bien le véhicule sans soucis ...
Je pense que cela vient de ma pile qui n'est plus assez puissante ....
J'ai fait un essai pour la recharger au niveau du Yémen mais niet ²3 cela ne la recharge plus *63*
Voilà il faut que je me penche dessus un jour pour faire le changement de la pile ²5
*11*

Avatar de l’utilisateur
Vincevy
Membre Professionnel
Membre Professionnel
 
Messages: 1252
Enregistré le: 07 Sep 2013, 09:26
Localisation: Alsace (Bas-Rhin)
Véhicule: E39 >> 530 iA Pack Luxe
Code VIN:

Re: E39 ne démarre plus, soucis de clés.

par Vincevy » 25 Mai 2016, 20:51

Pas sur que ce ne soit que ta pile, cela peut aussi venir de "ton codage", il faudrait refaire l'initialisation de ta clé mais de souvenir, faudra initialiser la deuxième clé.

Pour être sûr, regarde première réponse, Benji a mis des liens vers fofo de Dark.

Avatar de l’utilisateur
Vincevy
Membre Professionnel
Membre Professionnel
 
Messages: 1252
Enregistré le: 07 Sep 2013, 09:26
Localisation: Alsace (Bas-Rhin)
Véhicule: E39 >> 530 iA Pack Luxe
Code VIN:

Re: E39 ne démarre plus, soucis de clés.

par Vincevy » 29 Mai 2016, 00:21

Les news:

Clé ouverte au cutter.
La pile est bien à sa place, c'est une pana 3V, aux bornes j'ai mesurée 3,22 V donc elle est bonne, chargée à bloc.

Mon soucis ne peut venir que de mon transcodeur, est-ce que celui là se change, je ne pense pas......

Avatar de l’utilisateur
velours
Membre Elite
Membre Elite
 
Messages: 4113
Enregistré le: 08 Jan 2011, 08:51
Localisation: Champagne-Ardennes
Véhicule: 530 da Pref Pack Luxe E39
Code VIN:

Re: E39 ne démarre plus, soucis de clés.

par velours » 29 Mai 2016, 08:53

Vincevy a écrit:Pas sur que ce ne soit que ta pile, cela peut aussi venir de "ton codage", il faudrait refaire l'initialisation de ta clé mais de souvenir, faudra initialiser la deuxième clé.

Pour être sûr, regarde première réponse, Benji a mis des liens vers fofo de Dark.



Merci poto, **2
je fais lire de suite ça *21*

*11*

  Suivante
11 messages   •   Page 1 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 24 Jan 2017, 16:12