e39, monter un ampli

3 messages   •   Page 1 sur 1
Avatar de l’utilisateur
lifala
Membre Elite-Pro
Membre Elite-Pro
 
Messages: 6315
Enregistré le: 17 Fév 2014, 20:18
Localisation: Macon (71)
Véhicule: e39 540i X3 3.0d e39 530d
Code VIN: br90306

e39, monter un ampli

par lifala » 08 Mai 2015, 16:02

Salut à tous.

je regardais pour mettre un ampli dans ma e39.

j'ai un systeme audio 6hp.

on ne trouve pas bien d'info claire sur le systeme installer dans nos bagnoles ²3

j'ai trouvé des infos pour installer un ampli sub. mais ce n'est pas ce que je cherche.

j'aimerai installer un ampli pour les HP, un 4 cannaux.

donc il faudrait récupérer le signal, le faire passer par l'ampli, et le faire ressortir de celui ci pour les hp.

le but c'est d'utiliser le faisceau d'origine, donc les modif ce passe dans le coffre.

ou récupérer le signal ? sur le module bm24/54 ? avant ?

quand le chargeur CD lit un CD il ce passe quoi après ?

sur ce schéma on à des infos, comme les pin qui correspondent au hp. on peu récupérer le signal ici mais il est sûrement déjà filtré en amont

Image

Avatar de l’utilisateur
lifala
Membre Elite-Pro
Membre Elite-Pro
 
Messages: 6315
Enregistré le: 17 Fév 2014, 20:18
Localisation: Macon (71)
Véhicule: e39 540i X3 3.0d e39 530d
Code VIN: br90306

Re: e39, monter un ampli

par lifala » 08 Mai 2015, 17:53

j'ai démonter les module du coffre.

j'ai un BMW BUSINESS RDS

mais pas de bm24 ou 54

quelqu'un pour m'éclairer ?

Avatar de l’utilisateur
Y.daniels
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 20 Mar 2016, 04:56
Localisation: Seine et Marne
Véhicule: Bmw (E39) 530d pack luxe
Code VIN:

Re: e39, monter un ampli

par Y.daniels » 20 Mar 2016, 13:05

lifala a écrit:j'ai démonter les module du coffre.

j'ai un BMW BUSINESS RDS

mais pas de bm24 ou 54

quelqu'un pour m'éclairer ?



Salut a tous,
Moi aussi je possède le même autoradio que toi, Bmw business RDS.
Ayant eu et ayant toujours un problème d'autoradio ( le sons ne sort pas comme il devrait des HP ) 'jai cherche ce fameux boitier.
A ma grande surprise, il n'y en aurait pas sur les phase 1 e39.
Parait il que ce serait dans l'autoradio lui même.
A confirmé, je suis preneur d'info pour réparer notre problème.

3 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité