e39 m52 énorme problème tableau de bord éteint arbre de Noel

3 messages   •   Page 1 sur 1
papyjc
Nouveau Membre
Nouveau Membre
 
Messages: 4
Enregistré le: 10 Fév 2017, 22:17
Véhicule: BMW e39 M52 520iBVA
Code VIN: BH51240

e39 m52 énorme problème tableau de bord éteint arbre de Noel

par papyjc » 10 Fév 2017, 22:33

Bonjour,
complexe merci de bien lire avant de répondre...
E39 M52 520i bva 1996
ce matin route de nuit avec phare , plus de ventilation au départ (hier impeccable) ²2
A 70 km de la, tableau de bord fait l "arbre de Noel" avec perte de toutes les indications, du niveau d essence, a la température. , Tiens, la ventilation et revenue! *63*
Aléatoire, les voyants et aiguilles font n importe quoi, s allument, clignotent, les aiguilles indiquent n importe quoi, puis tout cela s éteint... l aiguille niveau d essence monte AU DELÀ du maxi pendant 1 seconde... perte de l heure au poste de radio, plus de régulateur au volant, et tout s éteint pendant 5 kilomètres... et on n entends plus le bruit du clignotant (mais ils fonctionnent!) quand je sors clef a la main, ouverture fermeture de porte me fait clignoter des voyants... ²3
Moteur, boite phares clignotant fonctionnent impeccable, je suis rentré sur les 70 km du retour. Le véhicule redémarre sans problème.
Toujours bizarre les pannes électriques... Ouf, je suis rentré! l alternateur a bien chargé
J ai essayé d être le plus clair possible et je n ai pas trouvé de réponse sur le forum, aussi je me permet de vous solliciter

papyjc
Nouveau Membre
Nouveau Membre
 
Messages: 4
Enregistré le: 10 Fév 2017, 22:17
Véhicule: BMW e39 M52 520iBVA
Code VIN: BH51240

Re: e39 m52 énorme problème tableau de bord éteint arbre de

par papyjc » 05 Mar 2017, 19:58

bonjour

pas d évolution des symptômes depuis mon dernier message après bombe contact et gratté les contacts sur fusibles boite a gant et coffre et les trois relais trouvés dans le coffre et sur les contacts du module de la boite a gant après démontage débranchement des connecteurs.

parcouru 400 km avec les 3/4 du tableau de bord fonctionnel

il me reste comme dysfonctionnements

je n ai plus d accès a l ordinateur de bord en appuyant sur le bouton en bout du commodo des phares,

je n ai que la température affichée, mais qui délire, n importe quoi s affiche. (peut être une autre panne, cela me l avais fait cet été)

l aiguille du deconometre as la tremblote, fait n importe quoi, monte en dehors des limites, par moment fonctionne a l envers... Spectaculaire!

je n ai plus de pompe lave glace (peut être une autre panne?)

je n ai plus le buzzer de phares allumé a l arrêt

je n ai plus les voyants portes ouvertes

j ai débranché la batterie pour tenter une réinitialisation de l électronique sans succès

Il se trouve ou le module ordinateur de bord? que je puisse regarder l état des connecteurs?

au plaisir de vous lire JCCamus

Avatar de l’utilisateur
lifala
Membre Elite-Pro
Membre Elite-Pro
 
Messages: 6708
Enregistré le: 17 Fév 2014, 21:18
Localisation: Macon (71)
Véhicule: e39 540i/96 X3 3.0d/04
Code VIN: br90306

Re: e39 m52 énorme problème tableau de bord éteint arbre de

par lifala » 05 Mar 2017, 23:15

Salut.

Cette panne est bien bizarre ... 46*

Tu as fais un diag ?

pas d'infiltration d'eau ? (moquette humide par exemple)

C'est une berline ou un touring ?

3 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités