Dysfonctionnement HP avant gauche [BM54]
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

36 messages   •   Page 2 sur 4   •   1, 2, 3, 4
Molto
Nouveau Membre
Nouveau Membre
 
Messages: 38
Enregistré le: 14 Juin 2013, 10:00
Localisation: Besançon
Véhicule: BMW (E46) 330xd
Code VIN:

Re: Dysfonctionnement HP avant gauche

par Molto » 15 Déc 2015, 13:38

Dans les berlines, le module BM54 se situe dans le coffre sur le côté gauche.

Démonte la moquette en partant de derrière le feu arrière gauche, c'est des clips en plastique à retirer au tournevis plat en faisant levier.
Ensuite tu verras le chargeur CD si tu le possède ainsi que le module, plutôt chiant à démonter à cause de son emplacement mais rien de compliqué.

Sur les coupé je crois que c'est en bas à droite sous la moquette dans le coffre mais je suis plus sûr.

m4tthieu
Membre actif
Membre actif
 
Messages: 60
Enregistré le: 11 Sep 2014, 08:29
Véhicule: 330 CDA E46 PH2 (2003)
Code VIN:

Re: Dysfonctionnement HP avant gauche

par m4tthieu » 15 Déc 2015, 13:41

J'ai une 330 e46 CDA, donc à priori à droite... reste plus qu'à confirmé ou que quelqu'un me le confirmes, mais sous la moquette dans le coffre, j'ai la roue de secours et j'ai lecteur chargeur 6CDS et en dessous le gps il me semble.

Molto
Nouveau Membre
Nouveau Membre
 
Messages: 38
Enregistré le: 14 Juin 2013, 10:00
Localisation: Besançon
Véhicule: BMW (E46) 330xd
Code VIN:

Re: Dysfonctionnement HP avant gauche

par Molto » 15 Déc 2015, 13:42

Quand je regarde sur google, il est soit à gauche pour berline, et pour les break c'est sous la banquette arrière :o
Pour les coupé je sais plus du tout.

Tu possède un chargeur CD ?

Molto
Nouveau Membre
Nouveau Membre
 
Messages: 38
Enregistré le: 14 Juin 2013, 10:00
Localisation: Besançon
Véhicule: BMW (E46) 330xd
Code VIN:

Re: Dysfonctionnement HP avant gauche

par Molto » 15 Déc 2015, 13:45

Image

Regarde d'abord du côté gauche on sais jamais ^^
C'est le boitier gris

m4tthieu
Membre actif
Membre actif
 
Messages: 60
Enregistré le: 11 Sep 2014, 08:29
Véhicule: 330 CDA E46 PH2 (2003)
Code VIN:

Re: Dysfonctionnement HP avant gauche

par m4tthieu » 15 Déc 2015, 13:55

Oui l'arrière de la mienne ressemble très fortement à ça...
Donc je pense que c'est sous la moquette, sur le côté gauche. Ma voiture est de 2003.

momar66
Membre actif
Membre actif
 
Messages: 211
Enregistré le: 25 Nov 2015, 19:23
Localisation: St Laurent de la salanque et alentour
Véhicule: Bmw (E60) 530d pack M
Code VIN: B630824

Re: Dysfonctionnement HP avant gauche

par momar66 » 15 Déc 2015, 14:47

ravi de t avoir aider bon courage pour le ptit taf c rien de sorcier faut juste etre patient et appliqué et tu economisera des roro **//5

Thibault
Membre actif
Membre actif
 
Messages: 123
Enregistré le: 23 Juil 2014, 01:25
Véhicule: Bmw E46 320cd cabriolet
Code VIN: PR47112

Re: Dysfonctionnement HP avant gauche

par Thibault » 15 Déc 2015, 19:46

Sur un cabriolet de 2005 le bm 54 est a gauche juste derrière le chargeur 6 cd et en dessous du lecteur gps

m4tthieu
Membre actif
Membre actif
 
Messages: 60
Enregistré le: 11 Sep 2014, 08:29
Véhicule: 330 CDA E46 PH2 (2003)
Code VIN:

Re: Dysfonctionnement HP avant gauche

par m4tthieu » 16 Déc 2015, 09:22

Oui j'attends de le recevoir mais je pense qu'il est la aussi, ça me parait logique et c'est ce que je lis un peu près partout.

Avatar de l’utilisateur
davcoach
Membre Assidu
Membre Assidu
 
Messages: 638
Enregistré le: 22 Sep 2014, 20:48
Véhicule: Bmw (E46) 330 ci facelift
Code VIN:

Re: Dysfonctionnement HP avant gauche

par davcoach » 21 Déc 2015, 21:45

Exact, c'est à gauche sur les coupés *98/

m4tthieu
Membre actif
Membre actif
 
Messages: 60
Enregistré le: 11 Sep 2014, 08:29
Véhicule: 330 CDA E46 PH2 (2003)
Code VIN:

[Résolu] Dysfonctionnement HP gauche --> BM54

par m4tthieu » 21 Déc 2015, 22:00

Bonsoir la communauté !

Alors petit retour, j'ai reçu le module Samedi, et j'ai tout fait aujourd'hui, alors quelques retours utiles à mes yeux:
Déjà sachez que j'ai testé 5mn, tout semble revenu, j'ai un "ploc" à chaque démarrage, mais j'ai récupéré mes enceintes, donc déjà +1.
Par contre, pour ce qui est de la platine noir, le tournevis plat n'a pas servi à les retirer !! Au contraire, j'ai enlevé les deux plaques de ferrailles à l'arrière et puis j'ai du limite y aller au bourin avec tournevis plat pour enlever petit à petit les parties noires, tout ça bien sur, calmement, ce qui m'a pris bien une heure. Il vaut mieux avoir une mini ponçeuse, car à la fin je me servais de la perceuse pour "limer" le reste qui restait.
Ce n'était pas parfaitement propre, mais au moins, ça a enlevé la plupart du composite.

Et puis après, et bien patience et minutie... Maintenant il ne me reste plus qu'à tester la longévité de la chose.
Une dernière chose : Faites attention au démontage du BM54 à ne pas arracher l'antenne radio (relié en bas à gauche lorsque vous l'enlevez, le mien est sorti par chance, sans accroc, mais je n'avais pas du tout fait attention...).

Merci en tout cas à vos coup de mains !! Si jamais le problème reviens, je n'hésiterai pas à revenir vers vous.

  Précédente   Suivante
36 messages   •   Page 2 sur 4   •   1, 2, 3, 4

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités

Nous sommes le 24 Mai 2017, 22:33