Divers problème + sur consommation
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

24 messages   •   Page 2 sur 3   •   1, 2, 3
Avatar de l’utilisateur
Bougnax
Modérateur
Modérateur
 
Messages: 7113
Enregistré le: 11 Jan 2015, 19:07
Localisation: Est
Véhicule: BMW E60 530i LCI Sport 272 cv (BVM)
Code VIN:

Re: Divers problème + sur consommation

par Bougnax » 19 Juil 2019, 06:21

Carly est simple d'emploi, en français maintenant et assez intuitif.
Si la voiture est bouillante, cela peut-être normal, suivant ton mode de conduite, le type de roulage, la temp. ext.
C'est pas forcément anormal.
Aprés la conso peut-être impactée par le systeme de depol ou l'injection.
Avec CARLY, tu pourras faire un diag et voir déjà s'il y a des codes erreurs.

djay
Membre actif
Membre actif
 
Messages: 79
Enregistré le: 03 Avr 2019, 22:56
Véhicule: Bwm (e60) 530D
Code VIN:

Re: Divers problème + sur consommation

par djay » 26 Juil 2019, 16:15

Bonjour à vous tous !

J'ai enfin reçu mon boitier Carly, et fait l'acquisition du logiciel.
J'ai réinitialisé la batterie de la voiture (enfin je pense bien ^^, en augmentant la capacité car j'ai acheter une 110 au lieux d'une 90 avant)
Mais à l'arret, après avoir rouler en coupant le moteur, cela me signal quand même forte décharge de la batterie.

Je vous joint le diag, personellement, je n'ai pas tout bien compris mais je lis beaucoup de surtension, sous tension, la batterie merderai à cause de ça ??

Si vous pouvez m'aiguillé ou me rediriger vers un tuto d'analyse des données, se serai super de votre part.


Merci **2 **2 *62*

Edite A merde, les fichier PDF ne peuvent pas être ajouter, voici le lien du document :

https://transfernow.net/34edq783011x

djay
Membre actif
Membre actif
 
Messages: 79
Enregistré le: 03 Avr 2019, 22:56
Véhicule: Bwm (e60) 530D
Code VIN:

Re: Divers problème + sur consommation

par djay » 29 Juil 2019, 00:22

Re-bonjour,

J'ai refait un diagnostique, cette fois, j'ai transformer le fichier pdf en fichier IMG; peut-être que le lien ne convenais pas pour que vous puissiez voir ce qui à été dis.
J'ai trouver sur internet la liste des code erreur bmw, mais rien de correspond.
J'ai l'impression que certain erreur peuvent être grave, c'est peut-être pas le cas, mais pas trop rassurant d'en voir autant.

Voici les images (ça fait beaucoup désolé ^^)

ImageImageImageImageImageImageImageImageImageImage


Merci à vous

Avatar de l’utilisateur
biff
Membre Elite
Membre Elite
 
Messages: 3965
Enregistré le: 24 Sep 2010, 13:00
Véhicule: 530d E61 , x5 lci exclusive
Code VIN:

Re: Divers problème + sur consommation

par biff » 29 Juil 2019, 09:32

Bon ok il y a des erreurs un peu partout . Tu as tous relevé c'est bien .
Ensuite as tu fais un effacement complet des défauts et une relecture pour savoir lesquels sont des défauts permanent ?
Une simple batterie qui fatigue en met partout sans que se soit de réel souci. **2

djay
Membre actif
Membre actif
 
Messages: 79
Enregistré le: 03 Avr 2019, 22:56
Véhicule: Bwm (e60) 530D
Code VIN:

Re: Divers problème + sur consommation

par djay » 30 Juil 2019, 00:08

Merci de ta réponse.

En faite, j'ai changer la batterie, ré-initialisé et j'ai seulement effacer les defauts du system SOS, qui ne me semblais pas important.
Au vu de ton message, je vais tout supprimer demain, et refaire une diag ensuite, voir les vrai défaut ;-).

Merci à toi **2

djay
Membre actif
Membre actif
 
Messages: 79
Enregistré le: 03 Avr 2019, 22:56
Véhicule: Bwm (e60) 530D
Code VIN:

Re: Divers problème + sur consommation

par djay » 31 Juil 2019, 20:07

Alors c'est plutôt pas mal *br* .
Le fait d'avoir effacer les defauts, d'avoir rouler un peu puis relancer un diag le lendemain plus que 10 defauts.
Les voici :

ImageImageImageImageImageImageImageImage

Sur le motor engine, je lis erreur de régulation, est-ce cela qui pourrai faire sur-consommer ? D'ou cela peut-il bien venir ?

Instrument cluster, je ne vois pas du tout ce que c'est.

Heating / ac climatisation je suppose, je ne comprend pas trop. Defaut sur le robinet d'eau et capteur de température, surement un defaut de pièces ? La clim fonctionne pourtant super bien ²²9

Immobilizer system, il est vrai que je dois parfois appuyer plusieurs fois sur la clef pour ouvrir ou fermer (j'ai changer les pile ^^), ce pourrait-il que cela vienne de la ? Quoi changer ?

System la je ne sais pas du tout quoi chercher ...

Toujours le petit soucis de batterie, qui à l'air de se décharger ....
Et l'heure ainsi que les kilomètre roulé s'efface souvent entre 5 à 10h sans allumer la voiture.


Plutôt pas mal sinon, car moins de defaut qu'avant, mais il en reste?
J'ai aussi l'icone moteur (jaune) qui est réapparu surement du à une des erreur si dessus. C'était quand même cool de ne voir aucun defaut le temps d'un trajet **//5

Si vous pouvez m'aiguiller sur comment corriger les défaut persistance, se serai vraiment super. ²1

Si besoin de faire d'autres teste, dites moi ;-).
Je ne me suis pas trop penché sur CARLY à part pour le diag.

Merci d'avanceeeeeee **2 **2 **2 *62*

bibiforum
Membre Assidu
Membre Assidu
 
Messages: 343
Enregistré le: 09 Mar 2013, 13:56
Véhicule: (E61) LCI 530DA Sport Design
Code VIN: B616676

Re: Divers problème + sur consommation

par bibiforum » 09 Aoû 2019, 17:28

Salut
Pour les erreurs de Clim, c'est le capteur AUC qui est HS...mais ça n'empeche pas le fonctionnement de la CLIM, donc pas utile de régler ce défaut
Tu as aussi le capteur de buée, surement HS suite changement de pare-brise ? Idem pas vraiment utile de régler ce défaut

Mais tu as certainement un pb de vidage de batterie car certains codes erreurs viennent de là (Kombi Cluster A559...)

djay
Membre actif
Membre actif
 
Messages: 79
Enregistré le: 03 Avr 2019, 22:56
Véhicule: Bwm (e60) 530D
Code VIN:

Re: Divers problème + sur consommation

par djay » 12 Aoû 2019, 13:31

bibiforum a écrit:Salut
Pour les erreurs de Clim, c'est le capteur AUC qui est HS...mais ça n'empeche pas le fonctionnement de la CLIM, donc pas utile de régler ce défaut
Tu as aussi le capteur de buée, surement HS suite changement de pare-brise ? Idem pas vraiment utile de régler ce défaut

Mais tu as certainement un pb de vidage de batterie car certains codes erreurs viennent de là (Kombi Cluster A559...)



Merci pour ta réponse.

Pour ce qui est du capteur de clim, tu parle de cette pièce : ICI ??
Oui, ca fonctionne, mais si c'est pour que dans quelques temps l'erreur soit plus grave, autant ne pas laissé trainé ;-).
Je vois que c'est aussi écrit recycle d'air, c'est peut-être pour cela que j'ai une message d'erreur avec l'icone moteur orange (pollution)

Je n'ai pas changé mon pare-prise (peut-être l'ancien propriétaire), c'est le boitier qui est coller au rétro intérieur je suppose alors qui est HS ?
Ce qui est bizarre, c'est que lorsque je met les essuies glace sur auto, ça détecte bien la pluie. Mais il est vrai que parfois, il s'emballe tous seul et ce met à vitesse x100 ²²2 .

Oui, j'ai un GROS problème de vidage de batterie, et je ne sais pas du tout d'où cela peu provenir ...
Une idée de comment tester la provenance ?


Merci à toi ;-) ²1

bibiforum
Membre Assidu
Membre Assidu
 
Messages: 343
Enregistré le: 09 Mar 2013, 13:56
Véhicule: (E61) LCI 530DA Sport Design
Code VIN: B616676

Re: Divers problème + sur consommation

par bibiforum » 12 Aoû 2019, 15:03

Pour l'AUC, Oui, c'est bien cette pièce là. Le capteur AUC n'intervient pas dans le fonctionnement de la CLIM, donc pas la peine de le changer (pour info il est dans le compartiment moteur, coté passager, branché sur le capot du filtre d'habitacle (1 minutes pour le changer).

Tu as l'icone moteur Orange allumé au tableau de bord, ca vient de :
4501. Ecart de régulation. c'est un problème de moteur encrassé...et si tu as changé ta vanne EGR et que le défaut est toujours là...peut être tester un https://www.carbon-cleaning.com/ ? (j'ai jamais essayé mais j'ai lu plusieurs écho favorable...)

Tout le reste, pb d'alim/tension...mais je ne pas plus t'aider la dessus.

Pour avoir des éléments de diag plus faible, je t'invite à installer Rheingold (outil BMW)

djay
Membre actif
Membre actif
 
Messages: 79
Enregistré le: 03 Avr 2019, 22:56
Véhicule: Bwm (e60) 530D
Code VIN:

Re: Divers problème + sur consommation

par djay » 15 Aoû 2019, 10:17

Merci, je vais aller voir ça ;-).
Je vais continuer mes recherches pour la batterie, en attendant que peut-être ici quelqu'un ai une idée de comment tester ça ;-)

**2 **2

  Précédente   Suivante
24 messages   •   Page 2 sur 3   •   1, 2, 3

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités

Nous sommes le 08 Mar 2021, 17:26