Demarrage après Panne sèche [320D M47 136cv 1999]
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

31 messages   •   Page 3 sur 4   •   1, 2, 3, 4
Avatar de l’utilisateur
Rom8933
Membre Professionnel
Membre Professionnel
 
Messages: 1345
Enregistré le: 14 Mai 2015, 10:43
Localisation: Bordeaux
Véhicule: 330Cd pack M2 stage 2
Code VIN: PJ89622

Re: Demarrage après Panne sèche [320D M47 136cv 1999]

par Rom8933 » 04 Fév 2017, 12:52

oldschool66 a écrit:Grosse erreur de ma part.
J'ai essayé en faisant levier avec le tournevis et la vis, rien.
J'ai relevé la voiture a hauteur max sur la chandelle, j'ai mis la tete dessous avec la lampe et là j'ai vu qu'hier je me suis trompé, la vis Torx que j'ai enlevé est celle de la boite de vitesse. D'où le fait que je n'avais pas les deux vis de la même taille (M10 et M12)
Donc j'ai devissé la bonne vis et là comme par magie le demarreur est vraiment partit tout seul. En même temps avec la tonne de degrippant et les coups que je lui ai mis, il pouvait pas rester dessus.

Je nettoie, je remonte le neuf et tout le reste (admission durite etc..) et je reviens ici pour donner le résultat.

En tout cas un grand merci à toi Rom8933


Pas évident vu l'accès, tout le monde aurait pu se tromper de visse. Bon remontage. Et j'espère que ton soucis vient bien du démarreur.
Tu veux les couple de serrage pour la repose?

oldschool66
Nouveau Membre
Nouveau Membre
 
Messages: 26
Enregistré le: 17 Juil 2016, 22:30
Localisation: Perpignan
Véhicule: BMW (E46) 320D 136cv 1999
Code VIN: CA46844

Re: Demarrage après Panne sèche [320D M47 136cv 1999]

par oldschool66 » 04 Fév 2017, 12:57

Rom8933 a écrit:
oldschool66 a écrit:Grosse erreur de ma part.
J'ai essayé en faisant levier avec le tournevis et la vis, rien.
J'ai relevé la voiture a hauteur max sur la chandelle, j'ai mis la tete dessous avec la lampe et là j'ai vu qu'hier je me suis trompé, la vis Torx que j'ai enlevé est celle de la boite de vitesse. D'où le fait que je n'avais pas les deux vis de la même taille (M10 et M12)
Donc j'ai devissé la bonne vis et là comme par magie le demarreur est vraiment partit tout seul. En même temps avec la tonne de degrippant et les coups que je lui ai mis, il pouvait pas rester dessus.

Je nettoie, je remonte le neuf et tout le reste (admission durite etc..) et je reviens ici pour donner le résultat.

En tout cas un grand merci à toi Rom8933


Pas évident vu l'accès, tout le monde aurait pu se tromper de visse. Bon remontage. Et j'espère que ton soucis vient bien du démarreur.
Tu veux les couple de serrage pour la repose?


Je n'ai pas de cle dynamo, donc je vais serrer au plus que je peux. Mais j'ai vu en parcourant les forums qu'apparement ca serait 45nm.

Une question, pour le remontage est ce que le pignon doit etre aligné avec la boite a vitesse ? Car ca rentre pas a fond. (J'ai pas envore mis les vis)

Avatar de l’utilisateur
Rom8933
Membre Professionnel
Membre Professionnel
 
Messages: 1345
Enregistré le: 14 Mai 2015, 10:43
Localisation: Bordeaux
Véhicule: 330Cd pack M2 stage 2
Code VIN: PJ89622

Re: Demarrage après Panne sèche [320D M47 136cv 1999]

par Rom8933 » 04 Fév 2017, 13:38

Le pignon doit être accouplé avec la roue dentée du volant moteur. Si ça ne rentre pas à fond, tu ressors le démarreur, tu tournes légèrement le pignon et tu le replace pour que ça rentre bien à fond et sans effort. Surtout n'essaies pas de forcer en vissant cela pourrait endommager le démarreur et le VM.

Avatar de l’utilisateur
Rom8933
Membre Professionnel
Membre Professionnel
 
Messages: 1345
Enregistré le: 14 Mai 2015, 10:43
Localisation: Bordeaux
Véhicule: 330Cd pack M2 stage 2
Code VIN: PJ89622

Re: Demarrage après Panne sèche [320D M47 136cv 1999]

par Rom8933 » 04 Fév 2017, 13:41

Le couple de serrage est bien de 45 N.m mais sans clé dynamo c'est inutile.

oldschool66
Nouveau Membre
Nouveau Membre
 
Messages: 26
Enregistré le: 17 Juil 2016, 22:30
Localisation: Perpignan
Véhicule: BMW (E46) 320D 136cv 1999
Code VIN: CA46844

Re: Demarrage après Panne sèche [320D M47 136cv 1999]

par oldschool66 » 08 Fév 2017, 22:04

Finalement mon problème viendrait de l'espèce de "pion de centrage". Au pied a coulisse elle a l'air de faire 8mm et le trou pour l'accueillir sur le demarreur serait de 7,8mm. je donne des valeurs approximatives car j'ai essayé de tout mesurer le demarreur dans le moteur.
Il est 22h la voiture est dehors j'ai pas le courage de tout lever.
Est ce que ca peut venir de ca ? Auquel cas je me disais d'agrandir le trou a la perceuse à colonne ou alors essayer avec du papier de verre de venir gratter un peu sur le pion de centrage et venir graisser

Sinon tout serait bon et dans ce cas en serrant en même temps les deux vis le tout s'emboiterait progressivement... mais j'ai un doute car ce soucis je ne l'ai vu dans un aucun sujet sur le net.


Pour la cle dynamometrique, j'en aurai une en fin de semaine

Avatar de l’utilisateur
Rom8933
Membre Professionnel
Membre Professionnel
 
Messages: 1345
Enregistré le: 14 Mai 2015, 10:43
Localisation: Bordeaux
Véhicule: 330Cd pack M2 stage 2
Code VIN: PJ89622

Re: Demarrage après Panne sèche [320D M47 136cv 1999]

par Rom8933 » 09 Fév 2017, 18:45

oldschool66 a écrit:Finalement mon problème viendrait de l'espèce de "pion de centrage". Au pied a coulisse elle a l'air de faire 8mm et le trou pour l'accueillir sur le demarreur serait de 7,8mm. je donne des valeurs approximatives car j'ai essayé de tout mesurer le demarreur dans le moteur.
Il est 22h la voiture est dehors j'ai pas le courage de tout lever.
Est ce que ca peut venir de ca ? Auquel cas je me disais d'agrandir le trou a la perceuse à colonne ou alors essayer avec du papier de verre de venir gratter un peu sur le pion de centrage et venir graisser

Sinon tout serait bon et dans ce cas en serrant en même temps les deux vis le tout s'emboiterait progressivement... mais j'ai un doute car ce soucis je ne l'ai vu dans un aucun sujet sur le net.


Pour la cle dynamometrique, j'en aurai une en fin de semaine


Bizarre que ça ne se monte pas correctement! Tu es sûr que c'est le bon démarreur?

oldschool66
Nouveau Membre
Nouveau Membre
 
Messages: 26
Enregistré le: 17 Juil 2016, 22:30
Localisation: Perpignan
Véhicule: BMW (E46) 320D 136cv 1999
Code VIN: CA46844

Re: Demarrage après Panne sèche [320D M47 136cv 1999]

par oldschool66 » 09 Fév 2017, 19:05

Rom8933 a écrit:Bizarre que ça ne se monte pas correctement! Tu es sûr que c'est le bon démarreur?


J'ai comparé les deux et le trou qui permet le passage de ce truc de centrage là est plus petit sur le demarreur que j'ai acheté. Sur le vieux le trou est de 8mm et sur le neuf il est de 7,5mm (à peu près).
J'ai regardé la boite et il y a une étiquette "demarreur E39 M47" et sur le site (Mecatechnic) quand je l'ai pris il est écrit que c'est un demarreur pour 318D M47 320D M47.
Donc je vais appeler pour voir.
Mais ca me parait bizarre car si c'est le même moteur (M47) pour E46 E39, logiquement ca devrait passer non ?

Je suis à 2 doigts de le prendre de le passer à la perceuse, au pire d'aller voir le tourneur pour qu'il me le fasse comme il faut.

Avatar de l’utilisateur
Rom8933
Membre Professionnel
Membre Professionnel
 
Messages: 1345
Enregistré le: 14 Mai 2015, 10:43
Localisation: Bordeaux
Véhicule: 330Cd pack M2 stage 2
Code VIN: PJ89622

Re: Demarrage après Panne sèche [320D M47 136cv 1999]

par Rom8933 » 09 Fév 2017, 19:22

oldschool66 a écrit:
Rom8933 a écrit:Bizarre que ça ne se monte pas correctement! Tu es sûr que c'est le bon démarreur?


J'ai comparé les deux et le trou qui permet le passage de ce truc de centrage là est plus petit sur le demarreur que j'ai acheté. Sur le vieux le trou est de 8mm et sur le neuf il est de 7,5mm (à peu près).
J'ai regardé la boite et il y a une étiquette "demarreur E39 M47" et sur le site (Mecatechnic) quand je l'ai pris il est écrit que c'est un demarreur pour 318D M47 320D M47.
Donc je vais appeler pour voir.
Mais ca me parait bizarre car si c'est le même moteur (M47) pour E46 E39, logiquement ca devrait passer non ?

Je suis à 2 doigts de le prendre de le passer à la perceuse, au pire d'aller voir le tourneur pour qu'il me le fasse comme il faut.


Souvent tu as beau penser que c'est le même moteur mais d'une année sur l'autre ils changent certaines pièces...
Le passer à la perceuse à colonne, je ne suis pas sûr que ce soit une bonne idée, je préfère au tour est bien alésé. Il ne faut pas plaisanter avec les jeux de fonctionnement aux risques d'user prématurément ou pire dégrader le pignon du démarreur et/ou le volant moteur.
Le mieux c'est de contacter le support du site où tu l'as acheté et trouver une solution avec eux. Je sais c'est long et chiant, mais vaux mieu repartir sur des bonnes bases.
Ce n'est que mon avis **2

oldschool66
Nouveau Membre
Nouveau Membre
 
Messages: 26
Enregistré le: 17 Juil 2016, 22:30
Localisation: Perpignan
Véhicule: BMW (E46) 320D 136cv 1999
Code VIN: CA46844

Re: Demarrage après Panne sèche [320D M47 136cv 1999]

par oldschool66 » 16 Fév 2017, 21:13

Ca y est c'est bon la voiture démarre ! *br*
2 choses suite à mon soucis de demarreur :
* ce matin j'ai ete acheterun foret de 8mm, je l'ai posé sur le trou ce centrage, j'ai pris une pince étau pour le tenir et en vissant à la main j'ai "usiné" le trou pour enlever le peu de matiere qu'il y avait à enever. j'voulais pas le tenter à la perceuse de peur de faire une connerie.
Ensuite la procédure basique, pose du demarreur, "calage" des dents de la roue du demarreur avec le volant moteu et hop le tout rentre sans soucis. Pour le reste pas de soucis. Au 1er tour de clé elle a demarrer direct sans broncher, alors qu'elle est restée presque 1 mois et demi sans demarrer et sur pplace. Bon par contre voilà le veau au début.

* tout à l'heure en fin dejournée, la personne de Mecatechnic que j'avais eu au téléhone qui me rappelle. La semaine derniere je les ai appelé pour leur expliquer mon soucis. J'ai envoy une photo pour montrer d'où venait mon problème en précisant le modèle de mon véhicule anée, motorisation, cylindrée, moteur etc... j'ai aussi donné le modele du demarreu que j'ai recu de chez eux. Suite à ça la personne s'est renseignée de son coté, tout correspondait. Elle s'est renseigné auprès du fournisseur, car le peu d'écart qu'il y avait (environ 0,4 0,3 mm) me laissait penser à un défaut d'usnage. Bref tout à l'heure il m'appelle pour me dire que le fournisseur autorise que je passe la perceuse car il y a effectivement un defaut ET que la garantie constructeur sera préservée !!! donc tout tombait bien javais deja remonté le demarreur.


Voilà voilà, j'ai detaillé pour le cas où si une autre personnne vient à avoir des soucis peut-etre qu'elle trouvera des réponses ici.

Merci Rom8933 pour tes conseils et tes explications ²1

Avatar de l’utilisateur
Rom8933
Membre Professionnel
Membre Professionnel
 
Messages: 1345
Enregistré le: 14 Mai 2015, 10:43
Localisation: Bordeaux
Véhicule: 330Cd pack M2 stage 2
Code VIN: PJ89622

Re: Demarrage après Panne sèche [320D M47 136cv 1999]

par Rom8933 » 18 Fév 2017, 10:35

*98/ Merci pour ton retour *11*

  Précédente   Suivante
31 messages   •   Page 3 sur 4   •   1, 2, 3, 4

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 26 Fév 2017, 22:38