Démarrage aléatoire
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

20 messages   •   Page 1 sur 2   •   1, 2
Avatar de l’utilisateur
Dunski
Membre actif
Membre actif
 
Messages: 234
Enregistré le: 12 Oct 2016, 09:21
Véhicule: 320 td compact e46
Code VIN:

Démarrage aléatoire

par Dunski » 05 Fév 2018, 07:40

Bonjour, je rencontre un souci de démarrage aléatoire depuis quelques temps, j'ai pas su trouver de sujets semblables au mien, je sollicite vos connaissances s'il vous plait, je m'explique ;

À chaud comme à froid ; j'approche de mon véhicule, que je déverrouille à distance sans problème, j'insère ma clé au dernier cran, tous les voyants s'allument normalement, la pompe se déclenche aussi et au moment de démarrer il ne se passe rien. Ni baisse d'intensité des voyants, pas de tac tac tac tac, pas même un clic, rien. Elle ne tousse pas, pas de démarreur. J'essaie plusieurs fois et au bout d'un moment elle fini par démarrer. J'ai mis une autre batterie, même problème.

Je precise que tout marche (phares, poste, etc). J'ai pas de double de clé.

Qu'en pensez-vous ? Je vous remercie d'avance.

Avatar de l’utilisateur
Dunski
Membre actif
Membre actif
 
Messages: 234
Enregistré le: 12 Oct 2016, 09:21
Véhicule: 320 td compact e46
Code VIN:

Re: Démarrage aléatoire

par Dunski » 05 Fév 2018, 07:42

320 td compact 2003, 200 000km pardon

mauro23
Membre Assidu
Membre Assidu
 
Messages: 972
Enregistré le: 19 Mar 2015, 23:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: Démarrage aléatoire

par mauro23 » 05 Fév 2018, 08:14

Salut,

si tu n'entends pas le démarreur s'actionner du tout, soit c'est ton module antidémarrage (EWS) qui commence à mourir, soit c'est ton démarreur, un des deux.
Faudrait lire les codes défaut dans un premier temps pour voir ce qui remonte en défaut, et ensuite si le module EWS n'y apparait pas du tout, démonter et faire tester le démarreur.

Avatar de l’utilisateur
Dunski
Membre actif
Membre actif
 
Messages: 234
Enregistré le: 12 Oct 2016, 09:21
Véhicule: 320 td compact e46
Code VIN:

Re: Démarrage aléatoire

par Dunski » 13 Fév 2018, 16:26

Bonjour, désolé pour la réponse tardive, j'avais la main blessée et il m'était impossible d'écrire.
Donc j'ai fait faire un diag, le souci étant qu'à ce moment-là, elle démarrait à tous les coups, donc aucune panne trouvée. Génial.

Depuis trois jours maintenant, le problème a évolué, elle ne démarre absolument plus, elle est bloquée sur le parking et j'ai même pas les outils pour accéder au démarreur par dessous.
Par en haut c'est tout aussi chiant, j'ai enlevé le plus de pièces gênantes pour essayer d'y accéder, mais j'ai le collecteur d'admission qui gêne aussi, je me sens pas de l'enlever à nouveau (je l'ai fait ya pas longtemps pour virer les clapets d'admission, ça m'avait saoulé).
L'accès est à ce point emmerdant, qu'il faut presque tout virer à côté pour avoir la chance de taper dessus uniquement, dans l'espoir qu'elle redémarre, si tant est que la cause est bien le démarreur.

Maintenant j'entends un bruit bizarre quand je mets la clé au dernier cran (avant d'activer le démarreur), mais je n'arrive même pas à décrire le bruit, ça dure trois secondes.
Je précise que ma pompe de gavage fasait un bruit monstre avant, quand je démarrais sans soucis. Je me disais qu'elle était en train de rendre l'âme, ce serait pas elle la cause ?

Que des problèmes avec cette caisse (embrayage, pompe, capteur, turbo, etc...) je l'ai eu à 180.000 elle a 215000 j'ai jamais eu autant de problèmes avec une caisse. Même avec ma 206 HDI 2.0L (achetée à 150.000, elle a aujourd'hui 265.000, j'ai eu AUCUN pépin et elle tourne nickel, je commence vraiment à douter de la fiabilité de bmw. Qu'est-ce que ça va être quand j'aurais 280.000 bornes (si elle tient jusque là)....

mauro23
Membre Assidu
Membre Assidu
 
Messages: 972
Enregistré le: 19 Mar 2015, 23:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: Démarrage aléatoire

par mauro23 » 13 Fév 2018, 17:50

Salut,

alors, si aucun code erreur n'était stocké, c'est que ce n'est pas l'EWS, mais ça m'étonne qu'il n'y ai absolument aucun code erreur, quel type de valise avait la personne qui t'a fait le diag déjà ?.
Ensuite cherche pas du côté de la pompe, si ton démarreur n'essaie même pas de mettre en route le véhicule, le problème est soit électronique (problème de synchro entre EWS et DDE / DME, clé non reconnue, ....) ou electro-mécanique (démarreur défaillant). Je te dis tout ça dans la supposition que ta batterie est en bon état bien évidemment.
Dernier point, oublie aller chercher le démarreur par le haut, c'est par le bas qu'il faut y accéder et c'est super chiant d'accès, je suis d'accord ...

Avatar de l’utilisateur
Rom8933
Membre Elite
Membre Elite
 
Messages: 3732
Enregistré le: 14 Mai 2015, 11:43
Localisation: Bordeaux
Véhicule: 330Cd pack M2 stage 2
Code VIN: PJ89622

Re: Démarrage aléatoire

par Rom8933 » 13 Fév 2018, 18:44

Pour la pompe de gavage, tu aurais je pense un défaut "pression faible dans la rampe". Le capteur PMH provoque également un code défaut?
Pour le démarreur, lorsqu'une personne essais de démarrer, tu tape dessus, si il part sous les coups, c'est ton coupable.

Avatar de l’utilisateur
Dunski
Membre actif
Membre actif
 
Messages: 234
Enregistré le: 12 Oct 2016, 09:21
Véhicule: 320 td compact e46
Code VIN:

Re: Démarrage aléatoire

par Dunski » 16 Fév 2018, 19:00

Bonsoir, je sais pas du tout quel type de valise a été utilisé mais effectivement ça m'a paru étrange aussi étant donné que j'avais le débitmètre débranché lors du passage (j'avais oublié ce détail), ça serait ressorti au diag n'est-ce pas ? J'ai un souci de perte de puissance (puissance que je retrouve quand je débranche le débitmètre), ça serait ressorti également et la pompe aussi comme le dit Rom, vous avez raison, mais j'avais l'impression qu'il savait pas trop ce qu'il faisait, sans vouloir remettre ses qualités de mécanicien en doute.

Bref, je repasse un diag ce dimanche avec un autre mécano, je vous donnerai toutes les indications que vous me demandez, concernant type de valise etc...

J'ai un détail à ajouter, quand j'active les feux de croisement, il y en a un qui est plus faible que l'autre et quand j'active les pleins phares, le feux de croisement qui était faible remarche normalement, ça vous aide/vous parle ?

Concernant la batterie, j'ai repris sa tension qui était bonne hier et aujourd'hui elle a rechuté à 12.5 v, coupable ?
Un autre ami mécano qui est passé la voir tout à l'heure m'a confirmé la batterie défaillante et après quand il s'est mis au volant, qu'il a trifouillé un peu, essayé de démarrer etc... Il m'a dit "en fait je pense que c'est le démarreur". Il est catégorique maintenant concernant le démarreur et il m'a dit que si ça déconne au niveau des phares c'est la batterie. Son verdict c'est "batterie déchargée, voire morte et démarreur qui n'est pas en reste, probablement mort lui aussi".

J'ai essayé de taper dessus mais l'accès m'empêche de taper assez fortement et j'ai réussi à prendre la tension au +, il y a bien du courant qui arrive, mais je ne peux rien faire d'autre pour l'instant.
Donc j'attends le diag dimanche, mais même si vous ne pouvez vous avancer sans certitude, quelle aurait-été votre première impression, disons au feeling ? Démarreur ? Merci.

mauro23
Membre Assidu
Membre Assidu
 
Messages: 972
Enregistré le: 19 Mar 2015, 23:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: Démarrage aléatoire

par mauro23 » 16 Fév 2018, 22:35

Salut,

alors pour moi, 12,5V au repos pour une batterie est tout simplement excellent.
Ton phare qui s'allume faiblement et lorsque tu mets les longues portée revient à la normale est plus que probablement une mauvaise masse dans un des connecteur du phare en question. Aucune chance que la batterie y soit pour quoi que ce soit ...
Pour terminer, comment certifier que c'est le démarreur en cause puisque dans le cas d'un EWS en panne .... le démarreur n'est même pas enclenché même si la clé est la bonne ...
Tu dis qu'il y a de la tension qui arrive au démarreur, mais rassure moi, tu as pris la tension aux bornes de la cosse d'excitation et la masse au moment de donner un coup de clé ou aux bornes de l'alimentation du démarreur ?? Car si c'est aux bornes du gros câble rouge, encore une chance que tu as de la tension, c'est relié direct à la batterie *008
Bref, sans diag, c'est s'en remettre à la chance 46*

Avatar de l’utilisateur
Rom8933
Membre Elite
Membre Elite
 
Messages: 3732
Enregistré le: 14 Mai 2015, 11:43
Localisation: Bordeaux
Véhicule: 330Cd pack M2 stage 2
Code VIN: PJ89622

Re: Démarrage aléatoire

par Rom8933 » 17 Fév 2018, 09:36

Tu peux alimenter le démarreur en direct, tu sauras vite si il est en cause ou non.

Avatar de l’utilisateur
Dunski
Membre actif
Membre actif
 
Messages: 234
Enregistré le: 12 Oct 2016, 09:21
Véhicule: 320 td compact e46
Code VIN:

Re: Démarrage aléatoire

par Dunski » 20 Fév 2018, 09:26

mauro23 a écrit:Salut,

alors pour moi, 12,5V au repos pour une batterie est tout simplement excellent.
Ton phare qui s'allume faiblement et lorsque tu mets les longues portée revient à la normale est plus que probablement une mauvaise masse dans un des connecteur du phare en question. Aucune chance que la batterie y soit pour quoi que ce soit ...
Pour terminer, comment certifier que c'est le démarreur en cause puisque dans le cas d'un EWS en panne .... le démarreur n'est même pas enclenché même si la clé est la bonne ...
Tu dis qu'il y a de la tension qui arrive au démarreur, mais rassure moi, tu as pris la tension aux bornes de la cosse d'excitation et la masse au moment de donner un coup de clé ou aux bornes de l'alimentation du démarreur ?? Car si c'est aux bornes du gros câble rouge, encore une chance que tu as de la tension, c'est relié direct à la batterie *008
Bref, sans diag, c'est s'en remettre à la chance 46*


Salut, j'ai rechargé la batterie à fond et j'ai plus de problème avec le phare.
C'est normal qu'en rechargeant la batterie à fond la veille (12.6) et redescende à 12.3, voire 12.2v le lendemain ?
Avec les câbles rien à faire, ça démarre pas, le démarreur ne se lance toujours pas.
La tension avait été relevée à l'excitation.
Un mécano est passé la voir, il a enlevé le démarreur (par le haut, il y est arrivé tranquille (il travaille dans les bus et poids-lourd habituellement, le manque d'accès ne lui a pas fait peur lol), sans enlever les durites de refroidissement ni le collecteur, chapeau). mais avant de l'enlever il a repris la tension et il m'a dit d'un air confiant; "j'ai l'impression que c'est bien lui le coupable, j'entends un petit clac clac, très léger quand je colle l'oreille", je me suis dit "bingo". Donc on le teste au sol une fois déposé, et la le rotor tourne sans problème, il me dit que c'est peut-être le solénoïde qui n'alimente plus assez le démarreur, qui est défectueux. Bref, par manque de chance, je disposais d'un démarreur qui ne correspondait pas, donc faut que j'attende un peu mais pour lui ça a l'air d'être ça.

Avant de s'attaquer au démarreur il a regardé les fusibles, il m'a dit ça vient pas de l'antidémarrage car le voyant s'éteint à la mise au contact (?) Je savais pas qu'il y avait un voyant antidémarrage.
Il voulait regarder les relais mais il les trouvait pas (après je suis parti, je sais pas s'il les a vérifiés, je crois pas).

Vous pouvez m'indiquer où se trouve les relais de démarrage sur 320td compact ? Je vous remercie par avance.

  Suivante
20 messages   •   Page 1 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 20 Sep 2021, 10:12