Demarrage aléatoire 320D 150cv (pompe?)
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

20 messages   •   Page 2 sur 2   •   1, 2
oldschool66
Membre actif
Membre actif
 
Messages: 79
Enregistré le: 17 Juil 2016, 23:30
Localisation: Perpignan
Véhicule: BMW (E46) 320D 150cv 2002
Code VIN: CH18588

Re: Demarrage aléatoire 320D 150cv (pompe?)

par oldschool66 » 25 Avr 2019, 07:38

Non je n'ai aucun outils de diagnostique. Mais j'hésite à en acheter car je n'ai pas d'ordinateur portable et je doute qu'il y ait des interfaces sur telephone portable qui permettent de réaliser de vrai diag.


Concernant la pompe haute pression est ce que je peux la changer moi même ou dois-je obligatoirement passer par un garage ? Reprog de la pompe ou je ne sais quoi d'autre.

En fouillant sur les forums je pensais capteur arbre a came ou pmh mais si c'etait ca la.voiture ne demarrerait pas si j'ai bien compris.

Je rappelle qu'actuellement elle demarre mais s'arrete au bout de 2s.
Je pense que le gasoil n'arrive plus et que la prepompe a elle seule ne suffit pas. Car lorsqu'elle s'arrete, je remet le contact et la prepompe tourne pendant 30s 1min puis je peux redemarrer donc elle renvoie le carburant dans le reste du circuit.

J'aimerai si possible trouver la source et la soluion par moi meme avec votre aide

oldschool66
Membre actif
Membre actif
 
Messages: 79
Enregistré le: 17 Juil 2016, 23:30
Localisation: Perpignan
Véhicule: BMW (E46) 320D 150cv 2002
Code VIN: CH18588

Re: Demarrage aléatoire 320D 150cv (pompe?)

par oldschool66 » 04 Mai 2019, 18:31

La voiture demarre à chaque coups, je viens de changer la batterie mais le probleme persiste toujours :
- la voiture demarre puis s'arrete au bout de 3s.
J'ai donc changé la prépompe et aujourd'hui je viens d'ouvrir l'ancienne prépompe et en récupérant le gasoil dans un verre je viens de voir qu'il y a des particules metalliques qui flotte dedans ...
Si je m'en tiens aux symptomes et au constat => Pompe HP hors service !

Je vais donc ouvrir un autre sujet car mon soucos initiale à savoir le demarrage aléatoire etait lié à la prépompe.

Voila voila.
MERCI

oldschool66
Membre actif
Membre actif
 
Messages: 79
Enregistré le: 17 Juil 2016, 23:30
Localisation: Perpignan
Véhicule: BMW (E46) 320D 150cv 2002
Code VIN: CH18588

Re: Demarrage aléatoire 320D 150cv (pompe?)

par oldschool66 » 02 Juin 2019, 18:34

J'ai supprimé les clapets d'admission. Je remonte tout je démarre et le moteur tournait. j'ai donc pu déplacer la voiture (voie publique donc pour pas être emmerdé par les flics je la bouge).
Je la gare ailleurs (20m plus loin) pour la passer au diag.
On supprime les défauts et on accélère pour arriver à reproduire le problème de coupure moteur après 5min. Coupure aux alentours des 3000 tours.

Apres l'avoir passé de nouveau au diag (multidiag actia muller) il en ressort :
- 2 bougies de préchauffage (cylindre 1 cylindre 2)
- vanne de controle de pression rail
- commande de crayon d'incandescence

Question :
- je n'arrive pas à trouver l'ordre des cylindres, où est le premier ? coté pare brise ou coté phares ?
- "controle de pression rail" = capteur de pression sur la rampe commune ? sachant que le régulateur de pression de la rampe est neuf (à peine 500km).
- "commande de crayon d'incandescence" = boitier de préchauffage ?

Dans tous les cas je garde dans un coin de l'esprit que la pompe HP sera à prévoir rapidement.

mauro23
Membre Assidu
Membre Assidu
 
Messages: 971
Enregistré le: 19 Mar 2015, 23:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: Demarrage aléatoire 320D 150cv (pompe?)

par mauro23 » 03 Juin 2019, 13:15

oldschool66 a écrit:J'ai supprimé les clapets d'admission. Je remonte tout je démarre et le moteur tournait. j'ai donc pu déplacer la voiture (voie publique donc pour pas être emmerdé par les flics je la bouge).
Je la gare ailleurs (20m plus loin) pour la passer au diag.
On supprime les défauts et on accélère pour arriver à reproduire le problème de coupure moteur après 5min. Coupure aux alentours des 3000 tours.

Apres l'avoir passé de nouveau au diag (multidiag actia muller) il en ressort :
- 2 bougies de préchauffage (cylindre 1 cylindre 2)
- vanne de controle de pression rail
- commande de crayon d'incandescence

Question :
- je n'arrive pas à trouver l'ordre des cylindres, où est le premier ? coté pare brise ou coté phares ?
- "controle de pression rail" = capteur de pression sur la rampe commune ? sachant que le régulateur de pression de la rampe est neuf (à peine 500km).
- "commande de crayon d'incandescence" = boitier de préchauffage ?

Dans tous les cas je garde dans un coin de l'esprit que la pompe HP sera à prévoir rapidement.


Salut,

cylindre 1 = celui plus proche du radiateur

Par contre tes codes d'erreur, on dirait que ça a été traduit par Google traduction, tu n'aurais pas les codes par hasard ? Ta déduction semble bonne, mais bon vaut mieux être certain. En revanche, sache que l'erreur capteur de pression sur la rampe commune peut venir d'un manque de pression de la pompe basse pression, donc vérifie cela avant de te lancer dans la pompe HP.

oldschool66
Membre actif
Membre actif
 
Messages: 79
Enregistré le: 17 Juil 2016, 23:30
Localisation: Perpignan
Véhicule: BMW (E46) 320D 150cv 2002
Code VIN: CH18588

Re: Demarrage aléatoire 320D 150cv (pompe?)

par oldschool66 » 03 Juin 2019, 19:09

Merci pour la reponse.
Donc cylindre 1 coté distrib.

Concernant les codes erreur

4212 bougie de pre-postchauffage cylindre 1
4222 bougie de pre-postchauffage cylindre 2
4332 vanne de controle de pression rail
4203 commande crayon d'incandescence

Apparement le crayon d'incandescence c'est une bougie de prechauffage, en tout cas c'est la forme de la bougie. C'est ce que j'ai plus ou moins reussie a comprebdre en fouillant. Et la commande crayon d'incandescence c'est le boitier de prechauffage .

La pompe basse pression dont tu parle c'est la pompe qui est sous le conducteur en amont du filtre carburant ? Car elle est neuve je l'ai changébapres avoir eu la panne.

Pour l'instant je partirai sur le capteur de pression de la rampe vu qie le regulateur de pression de la rampe est neuf. Mais c'est c'est ce terme "vanne de controle" qui me parait un peu flou.

oldschool66
Membre actif
Membre actif
 
Messages: 79
Enregistré le: 17 Juil 2016, 23:30
Localisation: Perpignan
Véhicule: BMW (E46) 320D 150cv 2002
Code VIN: CH18588

Re: Demarrage aléatoire 320D 150cv (pompe?)

par oldschool66 » 05 Juil 2019, 01:00

Alors, j'ai changé le capteur de pression de la rampe.

La purge du circuit carbrant s'est faite. J'ai roulé 100km puis la voiture s'est arreté d'un coup sans prevenir.
Aucun voyant, aucun comportement suspect avant que sa coupe.
Le niveau de carburant etait a peine en dessous de 1/4 du reservoir.

Un diag a été fait avec un autre logiciel, les memes defauts sortaient. Bougies + defaut de pression.

J'ai changé le capteur AAC car il etait apparu quelque fois.

Je me demande si le probleme ne pourrait pas venir du faisceau car le reulatzur de pression est casi neuf il a 700km (il a etait installé neuf).
Le capteur de pression est neuf. Le capteur aac egalement. Je ne pense pas que ce soit le regulateur de debit qui est sur la pompe HP.
Donc je me pose la question du fqisceau moteur.
Mais comment le tester et où m'en proccurer un?

Avatar de l’utilisateur
Ofgod
Membre actif
Membre actif
 
Messages: 173
Enregistré le: 02 Mar 2016, 22:30
Localisation: Proche du Havre - 76
Véhicule: Bmw (E46) 320D pack luxe
Code VIN: KE50300

Re: Demarrage aléatoire 320D 150cv (pompe?)

par Ofgod » 23 Sep 2019, 15:36

Çà va paraître bête mais t'es sur de la jauge gazole ? 46*

oldschool66
Membre actif
Membre actif
 
Messages: 79
Enregistré le: 17 Juil 2016, 23:30
Localisation: Perpignan
Véhicule: BMW (E46) 320D 150cv 2002
Code VIN: CH18588

Re: Demarrage aléatoire 320D 150cv (pompe?)

par oldschool66 » 24 Sep 2019, 01:40

Ofgod a écrit:Çà va paraître bête mais t'es sur de la jauge gazole ? 46*


Aucune idée pour garantir son fonctionnement correcte.
J'arrive a démarrer après avoir fait pkusieurs purges (contact sans démarrer et la prepompe qui fait la purge).

J'entend de bulles dans le circuit de carburant donc est ce que un disfonctionnement de la pompe dans le reservoir peut faire que j'ai de l'air dans le circuit ?

Avatar de l’utilisateur
Ofgod
Membre actif
Membre actif
 
Messages: 173
Enregistré le: 02 Mar 2016, 22:30
Localisation: Proche du Havre - 76
Véhicule: Bmw (E46) 320D pack luxe
Code VIN: KE50300

Re: Demarrage aléatoire 320D 150cv (pompe?)

par Ofgod » 24 Sep 2019, 11:36

Non pas trop normal que ça fasse des bulles, ça veux dire prise d'air (donc fuite) ou alors réservoir vide 46* Quand tu active la pompe elle crache en continu niveau moteur ?
Sinon t'es au mini dans le réservoir et la jauge déconne, elle t'indique plus que ce qu'il n'y a ²4

oldschool66
Membre actif
Membre actif
 
Messages: 79
Enregistré le: 17 Juil 2016, 23:30
Localisation: Perpignan
Véhicule: BMW (E46) 320D 150cv 2002
Code VIN: CH18588

Re: Demarrage aléatoire 320D 150cv (pompe?)

par oldschool66 » 02 Oct 2019, 23:45

Ofgod a écrit:Non pas trop normal que ça fasse des bulles, ça veux dire prise d'air (donc fuite) ou alors réservoir vide 46* Quand tu active la pompe elle crache en continu niveau moteur ?
Sinon t'es au mini dans le réservoir et la jauge déconne, elle t'indique plus que ce qu'il n'y a ²4


Je sais que je ne suis pas au mini dans le reservoir car j'avais rajouté 20L avec un bidon car je me disais que d'être à un quart du plein pouvais peut etre laisser passer de l'air. je suis donc à la moitié du reservoir de plein. La jauge semble donc bien donner la bonne valeur.

Entre temps j'ai passé un diag avec le lecteur OBD Carly, effacement des defauts précedents, puis apres plusieurs essais et effacement il ressort toujours les mêmes défauts :
4212 bougie de pre-postchauffage cylindre 1
4222 bougie de pre-postchauffage cylindre 2
4332 vanne de controle de pression rail
et cette fois je vois 0000F9 ID CAN DMEL4 / ID CAN ASC3 (celui ci n'apparaissait pas avec le diag actia muller)


Das les pistes de recherche je vois :
- un ou plusieurs injecteurs deffectueux
- changer les joints et resserer les injecteurs
- régulateur de débit HS (le regul monté sur la pompe haute pression !, pas celui sur le rail qui est le regul de pression)
- pompe de gavage (pré pompe), elle est neuve mais j'ai acheté une ref batarde pas de marque car à ce moment là je n'avais pas les moyens de prendre une marque.
- prise d'air au niveau d'une durite

Je pensais aussi mettre un truc fluorescent dans le gasoil dans le reservoir, et voir apres plusieurs tentatives de demarrage si j'arrive à voir une fuite quelconque ou autre en passant avec une lampe UV.

Car là je bloque et j'arrive à la limite de mes compétences et ça commence à me gaver

  Précédente
20 messages   •   Page 2 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

Nous sommes le 18 Sep 2021, 19:18