Défaut ODB suite à changement ampoules ANGELS EYES

8 messages   •   Page 1 sur 1
Wlad
 

Défaut ODB suite à changement ampoules ANGELS EYES

par Wlad » 03 Fév 2013, 17:16

Salut,

Je galère un peu...
Je m'explique, je viens de changer les ampoules jaunes de mes ANGELS EYES par des LEDS blancs et je rencontre le problème suivant:
"Veilleuse AVG en panne"
Pour l'avant droit aucun soucis tout fonctionne par contre pour l'avant gauche, elle s'éteint au bout de quelques secondes + défaut ODB.

Est-ce quelqu'un à une idée sur l'origine du problème (ampoule, fusible...)?

D'avance merci *59/

Avatar de l’utilisateur
romaster
Membre Elite
Membre Elite
 
Messages: 4182
Enregistré le: 29 Juin 2012, 16:56
Localisation: Pas de Calais 62 IZI
Véhicule: 323cia cab E46
Code VIN:

Re: Défaut ODB suite à changement ampoules ANGELS EYES

par romaster » 03 Fév 2013, 18:45

Bonsoir,

les leds que tu as mis sont de même marque ? Le fil a bien été rebranché ?

Si oui pour les deux, vu que le côté droit fonctionne, c'est ta led qui est probablement défectueuse, car comme tu le stipules, il n'y a pas d'erreurs pour le côté droit, ce qui implique qu'elles sont anti-erreur, donc ta led est HS.
Modifié en dernier par romaster le 03 Fév 2013, 22:12, modifié 1 fois.

Avatar de l’utilisateur
gibs
Membre actif
Membre actif
 
Messages: 185
Enregistré le: 13 Mar 2010, 19:52
Véhicule: BMW E84 X1 xDrive
Code VIN:

Re: Défaut ODB suite à changement ampoules ANGELS EYES

par gibs » 03 Fév 2013, 20:12

J’ai eu le même problème BMW e90, dévisse la led et vérifie les soudures
@+Gibs

Wlad
 

Re: Défaut ODB suite à changement ampoules ANGELS EYES

par Wlad » 04 Fév 2013, 07:47

Merci pour vos réponses :trinque:

Voilà le lien de l'annonce:
http://www.yakaequiper.com/pack-ampoule ... p-253.html

Oui, je penche plus sur le fait qu'elle soit défectueuse :-|

ci_fran
Membre actif
Membre actif
 
Messages: 83
Enregistré le: 30 Juil 2012, 13:25
Véhicule: E91 335D 2007
Code VIN:

Re: Défaut ODB suite à changement ampoules ANGELS EYES

par ci_fran » 04 Fév 2013, 11:24

Bonjour,

As-tu fait l'essai de les intervertir histoire de voir si le défaut change bien de coté ?

Wlad
 

Re: Défaut ODB suite à changement ampoules ANGELS EYES

par Wlad » 05 Fév 2013, 21:38

ci_fran a écrit:Bonjour,

As-tu fait l'essai de les intervertir histoire de voir si le défaut change bien de coté ?


Non, j'essayerai samedi et je vous tiens au courant...

Wlad
 

Re: Défaut ODB suite à changement ampoules ANGELS EYES

par Wlad » 10 Fév 2013, 11:03

Quelques news!

J'ai interverti les ampoules et donc il s'agit bien d'un prob. électrique (fusible ou autre) car les 2 ampoules fonctionnent parfaitement côté droit :-|

Pour rappel, le côté gauche reste allumé quelques secondes puis s'éteint avec message d'erreur sur l'ODB "voyant AVG en panne"...

Ce qui est également très étrange, c'est que j'ai testé les anciennes ampoules (les jaunes) et qu'elles ne fonctionnent pas non plus côté gauche et R.A.S. côté droit *63*

Je pense que j'ai dû griller quelque chose *13*

Je vais prendre RDV chez BM' pour une recherche plus approfondi du prob.

Yob2o
 

Re: Défaut ODB suite à changement ampoules ANGELS EYES

par Yob2o » 06 Avr 2013, 12:43

bonjour,sur mon ancienne 325i e90 j avais installé ces ampoules blanches qui d ailleurs sont assez galere a changer,au bout d 1mois il y en avait une qui avait claqué!!garantie,tres voir trop long a ce qu il m en renvoi une!!!il me renvois une mauvaise couleur(pas la meme)et de plus a chaque fois que je démarrais elle se mettais a clignoter!!puis au bout d un moment message d erreur suer le tableau de bord!!!pour l instant sur ma nouvelle j ai laché l affaire avec ces ampoules car sa m a soulé!!!quelqun connait un fournisseur qui en a des fiables et plus puissante?car la journée on ne les voyaient casiment pas....

8 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités