défaut AAC P0340 capteur d'arbre à cam a ligne 1
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

7 messages   •   Page 1 sur 1
Avatar de l’utilisateur
NipoxX
Membre Assidu
Membre Assidu
 
Messages: 532
Enregistré le: 14 Déc 2015, 20:06
Localisation: Nantes 44
Véhicule: F30 318DA LUXURY 2014
Code VIN: J852572

défaut AAC P0340 capteur d'arbre à cam a ligne 1

par NipoxX » 22 Mar 2016, 17:51

Bonjour je vous écris car j'ai passer ma voiture au Diag ELM wifi et j'ai trouver un défaut
AAC P0340 capteur d'arbre à cam a ligne 1 panne du circuit

J'ai été chez Bmw car elle a toujours été entretenue la-bas depuis ses premier kilomètres
et il m'annonce le prix de 110 euro la pièce et 30 a 40 minutes de main d'oeuvre

J'aurai aimer s'avoir si le capteur en question peut poser ses soucis car aucun voyant d'allumer

j'ai quelque fois des baisse de régime le matin quand je démarre quelques fois elle a dit mal a ce caler a 700 Tr
quelque fois elle fait yoyo mes pas souvent j'ai jamais eu de soucis de démarrage caler ou rien

Quand a la perte de puissance je peux pas s'avoir car sa fait 4 mois que j'ai la voiture je ne sais pas depuis combien de temps il es présent

Avatar de l’utilisateur
NipoxX
Membre Assidu
Membre Assidu
 
Messages: 532
Enregistré le: 14 Déc 2015, 20:06
Localisation: Nantes 44
Véhicule: F30 318DA LUXURY 2014
Code VIN: J852572

Re: défaut AAC P0340 capteur d'arbre à cam a ligne 1

par NipoxX » 24 Mar 2016, 11:30

Up

Avatar de l’utilisateur
bmw77
Membre Elite-Pro
Membre Elite-Pro
 
Messages: 5615
Enregistré le: 18 Mar 2009, 11:17
Véhicule: rien
Code VIN:

Re: défaut AAC P0340 capteur d'arbre à cam a ligne 1

par bmw77 » 24 Mar 2016, 13:47

salut

c'est un classic le capteur AAC
j'ai eu aussi sur mes ex M52 en symthomes tu as démarrage plus long , cale sans raison , tu peux avoir parfois des yoyo au régime moteur , pertes de puissance .

Chez bmw oui 110e moi j'ai pris un siemens vdo pour 80e et sa se change en 30 minutes oui
le plus long c'est brancher a la news prise ( sous la pipe admission , faut pas avoir des grosse pattes et etre habille de ses mains ) .

Tu as le 150 ou le 2.2l 170 cv ?
Au vu du diag tu aurai le 2.2l car le l2 150 lui en as qu'un seul ( coté admission ) , le 2.2l en a deux ( un capteur coté admi et un coté echap )

Avatar de l’utilisateur
bmw77
Membre Elite-Pro
Membre Elite-Pro
 
Messages: 5615
Enregistré le: 18 Mar 2009, 11:17
Véhicule: rien
Code VIN:

Re: défaut AAC P0340 capteur d'arbre à cam a ligne 1

par bmw77 » 24 Mar 2016, 13:51


Avatar de l’utilisateur
Didier bmw330
Membre actif
Membre actif
 
Messages: 265
Enregistré le: 16 Avr 2014, 17:30
Localisation: ile de france
Véhicule: Bmw X3 E83 3,0 si bva
Code VIN:

Re: défaut AAC P0340 capteur d'arbre à cam a ligne 1

par Didier bmw330 » 24 Mar 2016, 20:06

Bonjour faut le 150 cv a bien 2 capteur arbre à cames 1 échappement et 1 admission sur mon ancienne 320i j'ai eu le droit au deux

Avatar de l’utilisateur
bmw77
Membre Elite-Pro
Membre Elite-Pro
 
Messages: 5615
Enregistré le: 18 Mar 2009, 11:17
Véhicule: rien
Code VIN:

Re: défaut AAC P0340 capteur d'arbre à cam a ligne 1

par bmw77 » 24 Mar 2016, 20:50

oui c'est vrai c'est double vanos
mais bon sa reviens au meme le capteur est a changé .

Pour moi coté admission

Avatar de l’utilisateur
NipoxX
Membre Assidu
Membre Assidu
 
Messages: 532
Enregistré le: 14 Déc 2015, 20:06
Localisation: Nantes 44
Véhicule: F30 318DA LUXURY 2014
Code VIN: J852572

Re: défaut AAC P0340 capteur d'arbre à cam a ligne 1

par NipoxX » 24 Mar 2016, 22:00

Alors ma E46 es la 150 ch et pour moi aussi sa serait celui coter admission aussi

Pourtant je n'es encore jamais caler avec quand je mes la clim il es vrais qu'elle descend bas 500 tr mes n'a jamais caler
j'ai juste pour le moment des yoyo et au démarrage elle bloque defois a 1 000 tr
sinon pour la perte de puissance je ne sais pas

7 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 20 Oct 2017, 19:04