Code erreur suite aux pertes de puissance..
Postez ici tous vos sujets sur la série 3 et ses variantes (coupé, 5 portes etc...)

5 messages   •   Page 1 sur 1
suleyman0351
Membre actif
Membre actif
 
Messages: 54
Enregistré le: 24 Oct 2014, 14:13
Véhicule: Bmw (E90) 320d edition executive
Code VIN:

Code erreur suite aux pertes de puissance..

par suleyman0351 » 04 Juin 2017, 11:53

Salut, j'ai une perte de puissance et des trou d'accélération quand je met le pied à fond sur la pédale...

Je m'en souviens pas très bien mais suite à ça on l'avait branché à la valise y'avais aucune erreur visible je crois. (J'avais essayé en débranchant le débitmètre, aucun changement au niveau puissance et toujours les trous sauf l'économétre qui bug).
J'y ai pas pensé mais normalement si le débitmètre aurait été fonctionelle j'aurais senti une différence après l'avoir débrancher ? Mais si le problème venait de là je n'aurai pas du avoir les trous lorsqu'il était débranché ?

Bref, nous avons démonté la vanne egr avec un amis (ya du liquide de refroidissement qui a coulé un peu quand on à séparer la durite de la vanne) après avoir nettoyé la vanne nous l'avons remis en place... Par contre l'économétre bug (comme si que le débitmètre était débranché) et nous l'avons rebrancher à la valise ya 5 codes d'erreurs :

3F70 -Capteur de température air d'admission, signal
-Intermittant

4BC2 -Debitmetre d'air massique
-Permanent

4BC6 -Signal de température d'air d'admission; fréquence trop élevée
-Permanent

4CAE -Controleur de recirculation des gaz d'échappement, capteur de position, signal
-Permanent

4B39 -Capteur de température en amont turbine, zone
-Permanent

Est-ce c'était la panne du début qui c'est aggravé ou c'est une autre panne que nous avons créé suite aux liquide de refroidissement (qui à du probablement mouillé un capteur ? Connecteur ?)

Je vous remercie d'avance, j'espère qu'on résoudra le(s) problème (s) tous ensemble :(

Bmw320d2002
Membre Assidu
Membre Assidu
 
Messages: 596
Enregistré le: 25 Avr 2012, 17:36
Véhicule: 320d e46 pack luxe/ 330d e93 pack M
Code VIN:

Re: Code erreur suite aux pertes de puissance..

par Bmw320d2002 » 05 Juin 2017, 10:00

Bonjour,

avec quel logiciel le diagnostic a t il été effectué?
Les défauts ont ils été effacés?
Quel véhicule? Année? Kilométrage?
Où a coulé le ldr? Nettoyage?

Il arrive parfois qu'un débitmètre ne remonte pas les bonnes valeurs sans être en dehors des tolérances, d'où le fait qu'il ne ressorte pas en défaut au diag.

Mais dans ton cas, à la lecture des codes erreurs, celui ci est en défaut.

suleyman0351
Membre actif
Membre actif
 
Messages: 54
Enregistré le: 24 Oct 2014, 14:13
Véhicule: Bmw (E90) 320d edition executive
Code VIN:

Re: Code erreur suite aux pertes de puissance..

par suleyman0351 » 05 Juin 2017, 10:09

Salut, on a fait le diag avec la Delphi (je n'ai même pas eut l'occasion de faire l'analyse les erreurs ont apparue directement), nous n'avons pas effacer les défauts .
J'ai une 320d 163ch Efficient Dynamic moteur N47 avec 173000km et année 11/2011
Le liquide il a coulé en dessous vers la vanne egr, j'avais jeté un coup d'œil yavais rien de méchant en apparence :/

J'ai commandé le même debitmètre à 120€ hier soir, (j'espère que le problème provient du débitmètre) par contre le frère de mon amis à vendu sa Delphi le jour même, avez vous vite fait une valise de diag à me conseiller un simple truc pour lire et effacer les défauts, et qu'on puisse avoir quelques fonctions comme adapté des pièces etc... Et activé désactivé des choses ?
Il m'en faut une c'est urgent merci d'avance

suleyman0351
Membre actif
Membre actif
 
Messages: 54
Enregistré le: 24 Oct 2014, 14:13
Véhicule: Bmw (E90) 320d edition executive
Code VIN:

Re: Code erreur suite aux pertes de puissance..

par suleyman0351 » 13 Juin 2017, 10:06

Salut, j'ai essayé le nouveau débitmètre toujours pareils perte puissance + econometre qui bug...

À vôtre avis c'est dû à quoi que l'économétre s'affole ? L'économétre donne des informations par rapport à quoi ?

suleyman0351
Membre actif
Membre actif
 
Messages: 54
Enregistré le: 24 Oct 2014, 14:13
Véhicule: Bmw (E90) 320d edition executive
Code VIN:

Re: Code erreur suite aux pertes de puissance..

par suleyman0351 » 17 Juin 2017, 21:38

Bonsoir, j'ai changé le capteur de pression d'admission qui m'avait l'air bouché, et le trou ou le capteur rentre avait l'air d'être encrassé... La voiture à plus de couple comme avant, par contre les trous à l'accélération sont moin sensible mais toujours présent. Et l'économétre qui bug toujours... Je pense à des problématiques de pression ou des pièces encrassé ?

5 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités

Nous sommes le 22 Oct 2020, 10:58