code erreur INPA

6 messages   •   Page 1 sur 1
Avatar de l’utilisateur
megane16ide
Membre Assidu
Membre Assidu
 
Messages: 562
Enregistré le: 30 Jan 2011, 11:47
Localisation: Saint-Brieuc (22) BZH
Véhicule: 330i pack M1
Code VIN: JT02030

code erreur INPA

par megane16ide » 10 Mar 2013, 11:32

salut
j'ai passé la 330d d'un copain sur inpa car il à un soucis de démarrage à chaud ,(il faut insister parfois une dizaine de seconde pour quel démarre)
je vous met la capture d'écran avec 2 défaut dessus,je pensais peut être au capteur PMH ?
- quel est le défaut : 7717 monitoring speed (rpm) sensor ?
- quel est le défaut : 2550 rail pressure control at start ?
- pour moi il y a un soucis de kilométrage car la voiture affiche 110000km au compteur ????????
si vous arrivez a répondre à tous ça, vous êtes trop fort *41*
Image

Avatar de l’utilisateur
only_36
Membre Assidu
Membre Assidu
 
Messages: 570
Enregistré le: 17 Jan 2011, 20:56
Localisation: Toulouse
Véhicule: Touring E91 330xD
Code VIN:

Re: code erreur INPA

par only_36 » 10 Mar 2013, 11:58

Salut
Je ne crois pas qu'il y ait un capteur de pmh sur les diesel. Le message dit un problème possible sur le capteur du vilo.

Les 2 erreurs (capteurs de vitesse) ne sont pas liées car ce sont juste 2 erreurs aléatoires.
Quant à la pression de rampe, on n'a pas le détail.

Faut faire un relevé des valeurs à chaud pendant le démarrage.

Pour l'histoire des km, je crains que la réponse doit évidente car les modules ne mentent pas eux...
En fait les pannes sont classées par ordre chronologique, du plus vieux en haut au plus récent en bas.
Donc y'a comme un problème sur le kilométrage. Elle a au moins 190000km dans les pattes.

Avatar de l’utilisateur
megane16ide
Membre Assidu
Membre Assidu
 
Messages: 562
Enregistré le: 30 Jan 2011, 11:47
Localisation: Saint-Brieuc (22) BZH
Véhicule: 330i pack M1
Code VIN: JT02030

Re: code erreur INPA

par megane16ide » 10 Mar 2013, 21:07

merci pour ta réponse
pour le capteur je parlait du capteur n°18 ici http://www.realoem.com/bmw/showparts.do ... g=15&hl=30
sinon pour le kilométrage,je lui est déjà dit et il avait été chez bmw pour le vérifier mais que sur la clé :?

anonyme
 

Re: code erreur INPA

par anonyme » 11 Mar 2013, 08:06

Je ne connais pas bien ce moteur, mais je pense que tu dois probablement avoir 2 capteurs de régime moteur : un au vilebrequin et l'autre comme tu le montres sur l'arbre a cames.

Avatar de l’utilisateur
megane16ide
Membre Assidu
Membre Assidu
 
Messages: 562
Enregistré le: 30 Jan 2011, 11:47
Localisation: Saint-Brieuc (22) BZH
Véhicule: 330i pack M1
Code VIN: JT02030

Re: code erreur INPA

par megane16ide » 11 Mar 2013, 19:35

je vais lui dire de changer le capteur la déjà,et je vous tien au courant pour la suite :wink:

allmontana
 

Re: code erreur INPA

par allmontana » 12 Mar 2013, 12:49

Aie pour le kilometrage..!

6 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 14 Déc 2017, 20:11