[BMW 118D F20] Clignotant arrière gauche HS [résolu]

6 messages   •   Page 1 sur 1
Keith
Nouveau Membre
Nouveau Membre
 
Messages: 9
Enregistré le: 20 Fév 2021, 21:12
Véhicule: F20 118DA
Code VIN:

[BMW 118D F20] Clignotant arrière gauche HS [résolu]

par Keith » 20 Fév 2021, 21:38

Bonjour à tous,

J'avais un soucis de faux contact sur mon feu arrière droit. De temps en temps et à quelques minutes d'intervalle, mon feu pouvait fonctionner ou pas (toutes les fonctions: anti brouillard, stop,...)

J'ai sorti le feu de son emplacement et en manipulant légèrement la fiche de haut en bas, ça refonctionnait ou pas.
En débranchant je me rends compte que la broche du câble marron (la masse) est noircie et même cassée. Le feu était fêlé et a pu laissé s'introduire de l'humidité.

Je remplace le feu endommagé au complet, avec le porte lampe, gratte la partie noircie du connecteur, sors tous les fils et remplace la broche noircie plus une autre qui s'est cassée pendant la manip et réassemble le tout.

Je rebranche mais là impossible de faire fonctionner le clignotant sur ce feu alors que ça marche à l'avant et sur le rétro.
Ca clignote trop vite, symptôme habituel de la lampe grillée. Je change l'ampoule, bien que ce soit un feu neuf, mais même histoire.

Je teste tous les fusibles (RAS), puis les câbles et je me rends compte qu'aucun courant ne parvient sur le fil noir/blanc, qui j'imagine gère le clignotant puisque tout le reste fonctionne.
Sur le câble du clignotant avant j'ai bien 12V puis 0v de manière alternative donc la piste du fusible est écartée.

Je teste le câble plus haut au niveau du faisceau du coffre en perçant très légèrement la gaine mais toujours pas de courant.

Après des recherches et avoir acheté la revue technique de mon modèle, je constate que ce fil rejoint une grosse fiche dans un module électrique à l'avant coté passager mais je ne vois pas ce qui pourrait dysfonctionner à cet endroit, sinon les fusibles mais qui sont aussi OK.

Si j'ai bien compris, il n'y a plus de relais de clignotant dans nos autos modernes, tout est assez compliqué avec le multiplexage
Le commodo fonctionne puisque j'arrive bien à allumer tout le reste avec...
bref je suis perdu

si quelqu'un à une idée je suis preneur ²3
Modifié en dernier par Keith le 15 Mar 2021, 14:56, modifié 1 fois.

Avatar de l’utilisateur
ludo132
Membre Professionnel
Membre Professionnel
 
Messages: 1669
Enregistré le: 18 Aoû 2017, 22:32
Localisation: 69
Véhicule: E91 330d xdrive
Code VIN:

Re: [BMW 118D F20] Clignotant arrière gauche HS

par ludo132 » 20 Fév 2021, 22:22

Ton calculateur certainement a verrouillé sa sortie ²1

Keith
Nouveau Membre
Nouveau Membre
 
Messages: 9
Enregistré le: 20 Fév 2021, 21:12
Véhicule: F20 118DA
Code VIN:

Re: [BMW 118D F20] Clignotant arrière gauche HS

par Keith » 20 Fév 2021, 22:28

à d'accord je pensais pas ça possible
je tenterai de débrancher la batterie pendant quelques minutes alors

merci pour la suggestion

Keith
Nouveau Membre
Nouveau Membre
 
Messages: 9
Enregistré le: 20 Fév 2021, 21:12
Véhicule: F20 118DA
Code VIN:

Re: [BMW 118D F20] Clignotant arrière gauche HS

par Keith » 21 Fév 2021, 12:09

J'ai laissé la masse déconnectée toute la nuit, pas de changement
ce qui est curieux c'est que la voiture a juste perdue l'heure, mais pas la date ou le réglage de la clim qui était à 19,5 là où je l'avais laissé...

comment je peux faire un un reset complet?

Keith
Nouveau Membre
Nouveau Membre
 
Messages: 9
Enregistré le: 20 Fév 2021, 21:12
Véhicule: F20 118DA
Code VIN:

Re: [BMW 118D F20] Clignotant arrière gauche HS

par Keith » 05 Mar 2021, 22:09

ludo132 a écrit:Ton calculateur certainement a verrouillé sa sortie ²1


c'est bien le problème, j'ai un code d'erreur 804875: dépassement du nombre admissible de court circuits

Keith
Nouveau Membre
Nouveau Membre
 
Messages: 9
Enregistré le: 20 Fév 2021, 21:12
Véhicule: F20 118DA
Code VIN:

Re: [BMW 118D F20] Clignotant arrière gauche HS [résolu]

par Keith » 15 Mar 2021, 14:57

pour la postérité: je suis passé chez Tech One à Marignane, reprogrammation du boitier (REM) et ça fonctionne à présent

6 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités