Changement module AHK - Attelage electrique

5 messages   •   Page 1 sur 1
LArnaud
Nouveau Membre
Nouveau Membre
 
Messages: 6
Enregistré le: 19 Oct 2015, 17:52
Véhicule: E91 320D
Code VIN: A611995

Changement module AHK - Attelage electrique

par LArnaud » 20 Oct 2015, 11:00

Bonjour,

J'ai mon attelage électrique qui fait des siennes *63*

Alerte au tableau de bord pour "attelage mal ". C'est très chiant parce que ça sonne chaque fois que je met le contact et ça reste en permanence afficher en rouge sous mon nez ²8

Le bouton dans le compartiment du coffre est "rouge clignotant", et reste inopérant à mes sollicitations.

Je suspecte le module AHK d'avoir pris une claque : 115,13€ chez tous les bons concessionnaires ....

Cependant, lors du remplacement du module je m'interroge sur la nécessité :

1) d'effacer le défaut qui s'est affiché au tableau de bord
2) de "coder" le nouveau module
3) voire comme m'a suggéré un concessionnaire, de devroir reprogrammer tous les modules ... "parce que vous comprenez, si on doit en reprogrammer un, il faut tous les reprogrammer et ça peut prendre 4:00" ²2

Vous avis et conseils sont les bienvenus.

Merci

LArnaud
Nouveau Membre
Nouveau Membre
 
Messages: 6
Enregistré le: 19 Oct 2015, 17:52
Véhicule: E91 320D
Code VIN: A611995

Re: Changement module AHK - Attelage electrique

par LArnaud » 19 Nov 2015, 10:08

Bump!

Glop ?

LArnaud
Nouveau Membre
Nouveau Membre
 
Messages: 6
Enregistré le: 19 Oct 2015, 17:52
Véhicule: E91 320D
Code VIN: A611995

Re: Changement module AHK - Attelage electrique

par LArnaud » 06 Déc 2015, 20:05

920 vues et pas un avis ...

pour votre info, le module AHK ne s'initialise pas. c'est un module "passif", périphérique du module AHM, qui lui s'initialise.

Au final, mon attelage est toujours en défaut *63*

ritalo91
Nouveau Membre
Nouveau Membre
 
Messages: 6
Enregistré le: 02 Jan 2016, 13:54
Véhicule: x5 e70 3lsd
Code VIN:

Re: Changement module AHK - Attelage electrique

par ritalo91 » 02 Jan 2016, 14:05

LArnaud a écrit:Bonjour,

J'ai mon attelage électrique qui fait des siennes *63*

Alerte au tableau de bord pour "attelage mal ". C'est très chiant parce que ça sonne chaque fois que je met le contact et ça reste en permanence afficher en rouge sous mon nez ²8

Le bouton dans le compartiment du coffre est "rouge clignotant", et reste inopérant à mes sollicitations.

Je suspecte le module AHK d'avoir pris une claque : 115,13€ chez tous les bons concessionnaires ....

Cependant, lors du remplacement du module je m'interroge sur la nécessité :

1) d'effacer le défaut qui s'est affiché au tableau de bord
2) de "coder" le nouveau module
3) voire comme m'a suggéré un concessionnaire, de devroir reprogrammer tous les modules ... "parce que vous comprenez, si on doit en reprogrammer un, il faut tous les reprogrammer et ça peut prendre 4:00" ²2

Vous avis et conseils sont les bienvenus.

Merci


bonjour
j'ai rajouter un attelage électrique sur mon x5 e70 ('attelage est d'occasion ,le faisceau et les 2 modules sont neuf de chez bmw)
j'ai coder le module ahm et rajouter l'option S3AC et c'est la mon problème:
j'ai le même soucis que toi mon voyant sur le bouton est rouge fixe et l'attelage ne se déverrouille pas,j'ai aussi le message d'erreur au cic.
As-tu trouvé une solution?
merci

LArnaud
Nouveau Membre
Nouveau Membre
 
Messages: 6
Enregistré le: 19 Oct 2015, 17:52
Véhicule: E91 320D
Code VIN: A611995

Re: Changement module AHK - Attelage electrique

par LArnaud » 22 Fév 2016, 15:49

ritalo91 a écrit:
LArnaud a écrit:Bonjour,

J'ai mon attelage électrique qui fait des siennes *63*

Alerte au tableau de bord pour "attelage mal ". C'est très chiant parce que ça sonne chaque fois que je met le contact et ça reste en permanence afficher en rouge sous mon nez ²8

Le bouton dans le compartiment du coffre est "rouge clignotant", et reste inopérant à mes sollicitations.

Je suspecte le module AHK d'avoir pris une claque : 115,13€ chez tous les bons concessionnaires ....

Cependant, lors du remplacement du module je m'interroge sur la nécessité :

1) d'effacer le défaut qui s'est affiché au tableau de bord
2) de "coder" le nouveau module
3) voire comme m'a suggéré un concessionnaire, de devroir reprogrammer tous les modules ... "parce que vous comprenez, si on doit en reprogrammer un, il faut tous les reprogrammer et ça peut prendre 4:00" ²2

Vous avis et conseils sont les bienvenus.

Merci


bonjour
j'ai rajouter un attelage électrique sur mon x5 e70 ('attelage est d'occasion ,le faisceau et les 2 modules sont neuf de chez bmw)
j'ai coder le module ahm et rajouter l'option S3AC et c'est la mon problème:
j'ai le même soucis que toi mon voyant sur le bouton est rouge fixe et l'attelage ne se déverrouille pas,j'ai aussi le message d'erreur au cic.
As-tu trouvé une solution?
merci


Je viens de t'envoyer un MP

5 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités