Changement de capteur ABS

8 messages   •   Page 1 sur 1
ldcn
 

Changement de capteur ABS

par ldcn » 21 Oct 2012, 11:24

Bonjour à tous,

J'ai une série 1 E87 143ch de juin 2007 (1ère immatriculation). J'ai un iDrive 1 Business mais la version avec la cartographie (pas uniquement fléchage).

Je rencontre actuellement mon premier soucis électronique.
A mon tableau de bord, j'ai deux voyants, celui du DSC et celui du frein à main allumé en orange, qui sont passés à l'orange.

Quand on va sur l'iDrive, section services, j'ai les messages suivants:
- DSC en panne! Rouler modérément etc...
- DBC en panne! Rouler modérément etc...
- Avertisseur de crevaison en panne!

Je n'ai plus de régulateur de vitesse. Alors j'ai longtps cherché sur ce forum quelle pouvait être la cause et un ordre de grandeur sur le montant de la facture facture.
Je suis tombé sur ce message :
post536997.html?hilit=DSC#p536997

avec notamment ce message :
ricric11 a écrit:
330d'05 a écrit:Salut à tous suite à un trajet de 200 bornes j ai le voyant du Dsc ainsi que le voyant du frein à main allumé en orange . J aimerai savoir quel est le problème et comment y remédier . Merci d avance pour votre aide

un des 2 capteur d'abs arrière sale ou HS, si tu ne peux pas activé ton régulateur de vitesse c'est que c'est l'arrière droit
et si ton aiguille de compteur ne marche plus c'est l'arrière gauche


Donc à priori, c'est uniquement mon capteur ABS ARD qui est HS. Ouf, ça ne serait pas un DSC à 2000 euros à changer. J'ai vu également ailleurs que ça pouvait être le roulement.

Bref, du coup, j'aimerai changer moi-même ce capteur, et c'est là que j'ai besoin de votre aide.

Déjà, j'aimerai vérifier avec vous la pièce. Est-ce bien celle-ci :
http://www.oscaro.com/capteur-abs-bosch ... 7059-412-p

Ensuite, je ne sais absolument pas comment on change ce capteur. A-t-on besoin d'un équipement spécifique ? Est-ce facile ? Connaissez vous un bon tuto ?

Et enfin, je crois qu'il y a ensuite une procédure pour effacer les messages. Pouvez-vous me la rappeler ?

Merci d'avance pour votre aide précieuse !

David13240
 

Re: Changement de capteur ABS

par David13240 » 21 Oct 2012, 14:16

Commence par faire une lecture de défauts

ldcn
 

Re: Changement de capteur ABS

par ldcn » 21 Oct 2012, 14:27

Le hic, c'est que j'ai rien pour lire les défauts ...

David13240
 

Re: Changement de capteur ABS

par David13240 » 21 Oct 2012, 15:02

comme personne ne sait lire dans le mare de café, il faut faire un diag chez Bmw ou au minimum une lecture des défauts en centre auto

Avatar de l’utilisateur
mk40
Membre Assidu
Membre Assidu
 
Messages: 557
Enregistré le: 01 Mai 2009, 22:20
Localisation: Dax, Landes
Véhicule: back in M5 e39
Code VIN:

Re: Changement de capteur ABS

par mk40 » 21 Oct 2012, 19:47

*21*
Commence par passer chez ton garagiste habituel équipé *98/ ou éventuellement en concession pour faire un passage à la valise et lire tous les défauts présents ou en mémoire **2 !
En effet, ton problème peut être lié à un défaut de capteur d'abs.... mais pas que *64* !!!
J'ai eu le même type de message d'erreur sur ma M, je m'orientais vers un capteur arr dt comme toi, mais j'ai préféré jouer la sécurité, et là au diag, surprise, il s'agissait en fait des 2 capteurs sur le maître-cylindre de frein....
Donc méfiat **2 !

David13240
 

Re: Changement de capteur ABS

par David13240 » 21 Oct 2012, 19:53

Plus de capteur sur le cylindre de frein, le capteur de pression sont dans le groupe hydraulique

Avatar de l’utilisateur
mk40
Membre Assidu
Membre Assidu
 
Messages: 557
Enregistré le: 01 Mai 2009, 22:20
Localisation: Dax, Landes
Véhicule: back in M5 e39
Code VIN:

Re: Changement de capteur ABS

par mk40 » 21 Oct 2012, 20:03

David13240 a écrit:Plus de capteur sur le cylindre de frein, le capteur de pression sont dans le groupe hydraulique

oki **2
Mais bon, ça n'enlève rien au fait de passer par la case diag avant tout selon moi..... *11*

ldcn
 

Re: Changement de capteur ABS

par ldcn » 26 Oct 2012, 20:15

J'ai essayé de suivre votre conseil que je trouvais sage.

J'ai donc acheté un ELM327 (mini bluetooth). Et après un scan, il me dit qu'il n'y a aucun code fault d'enregistré dans l'ECU ...
Là, je suis perplexe. Soit je configure mal le composant OBD, soit l'outil n'est pas extraordinaire. Je ne sais pas, je n'ai pas d'idée dans l'immédiat.

Est-ce que je devrais juste débrancher le moins de la batterie ?

8 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités