central electronique en panne
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

7 messages   •   Page 1 sur 1
Avatar de l’utilisateur
rhonalpin07
Nouveau Membre
Nouveau Membre
 
Messages: 13
Enregistré le: 03 Juil 2013, 06:02
Localisation: MAUVES (07)
Véhicule: BMW 530D E60
Code VIN:

central electronique en panne

par rhonalpin07 » 07 Juil 2013, 08:08

Bonjour a tous
voila mon ptit probleme
je possede une 530D de novembre 2003 et de temps en temps les aiguilles compteur et compts tours retombe a zero en roulant,peut importe la vitesse ,meme a l'arret.l'ODB m'indique central electronique en panne vous ne pouvez continuer votre voyage.de plus l'ODB s'eteint et se ralume en meme temps.et maladie de se model le voyan moteur, la ceinture et airbag qui reste éclairer
J'ai fait mettre la valise,le diag m'annonce le DEBITMETRE HS et probleme sur systeme de retenu.
J'ai changer le debitmetre acheter sur EBAY pour 90€ et apres avoir rouler 50 metres le voyan moteur a disparu (donc sa c'est regler).
j'ai refait aussi le module qui se trouve dans le coffre sous la roue de secour,celui ci avait deux fils qui s'etait barrer de leur cosse respective
Je precise qu'il n'y a pas de perte de puissance ni coupure moteur quand les aiguille se mette a "danser"
perso je pense a une mauvaise masse,maintenant j'attend vos com et votre aide pour m'eclairer un peu plus.
Merci a tous

Avatar de l’utilisateur
janlo29
Membre Premium
Membre Premium
 
Messages: 6108
Enregistré le: 26 Aoû 2012, 10:33
Localisation: Sud Loire (44)
Véhicule: (E46) 330ci Cab
Code VIN:

Re: central electronique en panne

par janlo29 » 07 Juil 2013, 09:03

Salut,
Plutôt d'accord pour les mauvais contacts, d'ailleurs si tu avais déjà des fils de débranchés il serait bon de vérifier toutes tes connections, tu as regardé partout ?

Avatar de l’utilisateur
rhonalpin07
Nouveau Membre
Nouveau Membre
 
Messages: 13
Enregistré le: 03 Juil 2013, 06:02
Localisation: MAUVES (07)
Véhicule: BMW 530D E60
Code VIN:

Re: central electronique en panne

par rhonalpin07 » 07 Juil 2013, 10:02

Regarder partout, oui je pense.quand j'ai demonter le cache moteur pour le debitmetre j'ai regarder un peu toute les conections,j'ai rien vu d'anormal.Par contre quand l'odb commence a faire des sienne,je lui donne un ptit coup dessus et il refonctionne a nvx,c'est pour sa que je pense a une mauvaise masse dans le tableau de bord.Encore une fois je le repette ya pas de coupure moteur et perte de puissance

Avatar de l’utilisateur
janlo29
Membre Premium
Membre Premium
 
Messages: 6108
Enregistré le: 26 Aoû 2012, 10:33
Localisation: Sud Loire (44)
Véhicule: (E46) 330ci Cab
Code VIN:

Re: central electronique en panne

par janlo29 » 07 Juil 2013, 10:29

Dans ce cas ça ne doit pas être bien grave, plus gênant qu'autre chose. Faut démonter le bazar ... :roll:

Avatar de l’utilisateur
rhonalpin07
Nouveau Membre
Nouveau Membre
 
Messages: 13
Enregistré le: 03 Juil 2013, 06:02
Localisation: MAUVES (07)
Véhicule: BMW 530D E60
Code VIN:

Re: central electronique en panne

par rhonalpin07 » 07 Juil 2013, 19:25

Ca va etre chaud.Je vais me renseigner pour le tomber 46*

Bmw050
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 13 Jan 2018, 12:38
Véhicule: Bmw E60 525da
Code VIN:

Re: central electronique en panne

par Bmw050 » 13 Jan 2018, 12:43

Bonjour voilà j’ai le même problème que vous sur ma bmw 525d avez-vous trouvé la panne? Merci

Avatar de l’utilisateur
biff
Membre Elite
Membre Elite
 
Messages: 3423
Enregistré le: 24 Sep 2010, 12:00
Véhicule: 530d E61 , x5 lci exclusive
Code VIN:

Re: central electronique en panne

par biff » 14 Jan 2018, 08:43

Bmw050 a écrit:Bonjour voilà j’ai le même problème que vous sur ma bmw 525d avez-vous trouvé la panne? Merci

*60* et de faire ta présentation dans la bonne section *60*

7 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

Nous sommes le 20 Oct 2018, 12:40